Calling all 13' GT 5.0 Owners - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-19-2013, 05:01 AM   #36
Registered Member
Regular
 
OzzyLiriano's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 1,238
Quote:
Originally Posted by racksteris View Post

How do you find that out?
I forgot how that worked again, somone should repost how to find ot
OzzyLiriano is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2013, 08:02 AM   #37
Registered Member
Regular
 
jayman33's Avatar
 
Join Date: Nov 2012
Region: North Carolina
Posts: 515
Quote:
Originally Posted by wnt2gofst View Post
Many had this issue with 11-12's. I did my self with my manual. Fixes came from number of things as new computer, Ford doing crank position relearn, replacing crank sensor, clutch issues,

After seeing this comment I did want to ask if the OP replaced the clutch or flywheel or DS. Some coyotes are sensitive to Aftermarket parts but axle back? no. Your crank sensor looks to be the issue. Ask them to do a crank sensor relearn on your car to see if that fixes the issue. I had the same issue when going with an aluminum flywheel, its a very easy process to do the relearn takes about 5 minutes.
__________________
A boss.....
jayman33 is offline   Reply With Quote
Old 05-19-2013, 08:36 PM   #38
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Not trying to jack thread but since I'm in the hunt for a 5.0 I've read there been issues with ticking, transmissioms, blinking lights just changing the axle backs,is there a reason the 5.0s have these issues?i really want to get one n mostly likely will get one soon do a lot of these mustang have these i occuring problem?i don't race anyways so most likely will just do exterior upgrades lowering upgrade n axle back but seems there issues.anything I should be aware when the time comes to upgrade my 4.6 to a 5.0
Torchred2010gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-19-2013, 08:39 PM   #39
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by Torchred2010gt View Post
Not trying to jack thread but since I'm in the hunt for a 5.0 I've read there been issues with ticking, transmissioms, blinking lights just changing the axle backs,is there a reason the 5.0s have these issues?i really want to get one n mostly likely will get one soon do a lot of these mustang have these i occuring problem?i don't race anyways so most likely will just do exterior upgrades lowering upgrade n axle back but seems there issues.anything I should be aware when the time comes to upgrade my 4.6 to a 5.0
Not really. These issues are not very widespread. The trans is a little sloppy period but that can be fixed with a two post bracket.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 05-19-2013, 08:45 PM   #40
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Quote:
Originally Posted by nosympathy View Post
Not really. These issues are not very widespread. The trans is a little sloppy period but that can be fixed with a two post bracket.
Yea ive been reason bout that from people who post about it.i like to get online cause thats how much I want one just looking for the rt one.mostly likely an 11-12 or maybe a base 13.but just been reading bout these issues with transmissions engine ticking pistons and some with loss of power with a cam lifter(don't know what that is ha).dont want to let discourage me from getting one.i know any car has problems but a lot with the 5.0
Torchred2010gt is offline   Reply With Quote
Old 05-19-2013, 08:49 PM   #41
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
The 4.6 had just as many problems, your just hearing the bad and it is hardly wide spread.
tc x 4 is offline   Reply With Quote
Old 05-19-2013, 08:53 PM   #42
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Quote:
Originally Posted by tc x 4 View Post
The 4.6 had just as many problems, your just hearing the bad and it is hardly wide spread.
Oh in sure haha.i just had a maf sensor replaced and Ive noticed I still have a like some kind of delay start.still starts just sounds like a short before start up.if you can tell what I'm trying to say but like I said I want to upgrade my 4.6 to a 5.0.just wan to find one in my budget
Torchred2010gt is offline   Reply With Quote
Old 05-20-2013, 09:08 AM   #43
Registered Member
Regular
 
mustangchassy's Avatar
 
Join Date: Mar 2011
Region: Indiana
Posts: 1,592
Nope...have no issues with mine 137 miles on it when I bought it on May 3rd 2013 and it now just rolled over 1000...MT and now I get to give her some hell
__________________
2013 GT Premium: 15% Tint/Roush Axleback/Gloss Black 5.0 Badges/2007 GT Premium (SOLD)
mustangchassy is offline   Reply With Quote
Old 05-20-2013, 09:18 AM   #44
Registered Member
Regular
 
Join Date: Dec 2012
Location: washougal
Region: Washington
Posts: 99
Antique thread.
mtnman325 is offline   Reply With Quote
Old 05-20-2013, 09:30 AM   #45
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Quote:
Originally Posted by mustangchassy View Post
Nope...have no issues with mine 137 miles on it when I bought it on May 3rd 2013 and it now just rolled over 1000...MT and now I get to give her some hell
Well since nosympathy you say it's not world spread I'm still goin to be on a hunt for a 5.0 preferably an 11-12 or if things get better in my end maybe 13.love the front ends.any advice as far as what to avoid like excessive miles price?i do want I find one with someone low miles.

---------- Post added at 09:30 AM ---------- Previous post was at 09:29 AM ----------

Wide spread i meant
Torchred2010gt is offline   Reply With Quote
Old 05-20-2013, 12:23 PM   #46
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
They really are not.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 05-20-2013, 01:27 PM   #47
Registered User
Newbie
 
kwb737's Avatar
 
Join Date: Mar 2013
Location: Sandy
Region: Oregon
Posts: 8
Mine is an automatic with GT 500 Axle back. No problems.
__________________
2013 Mustang Premium GT, 6AT, Deep Impact Blue, Brembo Brake Package, Comfort Package, Ford Racing GT500 Axle Backs, Moroso Air/Oil Separator, SR Performance Strut Tower Brace, Ford Racing Boss 302 Prepainted Coil Covers, Steeda Engraved Hood Struts, Accel Coil Pack, BBK 85mm Throttle Body, Airaid CAI, Bama Tune
kwb737 is offline   Reply With Quote
Old 05-20-2013, 01:27 PM   #48
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Quote:
Originally Posted by nosympathy View Post
They really are not.
What's not?
Torchred2010gt is offline   Reply With Quote
Old 05-20-2013, 03:20 PM   #49
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by Torchred2010gt View Post

What's not?
Meant there really are not wide spread problems. Sorry typing while rushed haha.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 05-20-2013, 05:11 PM   #50
Registered Member
Regular
 
Join Date: Apr 2013
Location: San Antonio
Region: Texas
Posts: 312
Quote:
Originally Posted by nosympathy View Post
Meant there really are not wide spread problems. Sorry typing while rushed haha.
Ok cool.now just got to find the rt car
Torchred2010gt is offline   Reply With Quote
Old 09-26-2013, 02:14 PM   #51
Registered User
Newbie
 
Join Date: Sep 2013
Location: Mt. Airy
Region: Maryland
Posts: 4
2014 Mustang GT "TICK" NEW MOTOR... QUESTIONS

2014 Mustang GT "TICK" NEW MOTOR... QUESTIONS

^^TAKE A LOOK^^

need some help myself
CMcManus18 is offline   Reply With Quote
Old 09-26-2013, 02:43 PM   #52
Road Trip!
 
dobypaw3's Avatar
 
Join Date: Jun 2012
Location: Upstate NY
Region: New York
Posts: 1,146
My 2014 is exactly 2 months old with 4800 miles and no issues so far.
dobypaw3 is offline   Reply With Quote
Old 09-27-2013, 03:21 PM   #53
Registered Member
Regular
 
Missouri Hoss's Avatar
 
Join Date: Apr 2013
Location: Lebanon
Region: Missouri
Posts: 265
Four months and 2,400 miles so far... No oil consumption at all, an occasional engine "tick" (if I listen closely), a slight rear end whine at interstate speeds (that I'm told is fine for the Torsen) and no other issues. I'm waiting to see if my buddy Lucas can help me cure the noises.
Missouri Hoss is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.