4th gear problem. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-11-2012, 12:07 PM   #1
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
4th gear problem.

So Everytime I shift into 4th at high rpm it grinds. If I drive it under 3k it goes in smoothly or if I shift it slowly it won't grind. Doesn't do it to any other gear. Anyone have an idea what it might be?
Bladezx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2012, 01:02 PM   #2
Registered Member
Regular
 
Mweigt07's Avatar
 
Join Date: Dec 2011
Region: North Dakota
Posts: 322
Bad 4 gear syncro's I had bad 5 gear syncro's and it was so bad that I couldn't shift into 5 unless I matched the rpms
Mweigt07 is offline   Reply With Quote
Old 07-11-2012, 04:20 PM   #3
Registered Member
Regular
 
coyote414's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 218
Quote:
Originally Posted by Mweigt07
Bad 4 gear syncro's I had bad 5 gear syncro's and it was so bad that I couldn't shift into 5 unless I matched the rpms
I can't power shift into 5th gear, granny only :/ all my races end at 130

---------- Post added at 03:20 PM ---------- Previous post was at 03:20 PM ----------

Quote:
Originally Posted by Mweigt07
Bad 4 gear syncro's I had bad 5 gear syncro's and it was so bad that I couldn't shift into 5 unless I matched the rpms
Or maybe a slave cylinder issue
coyote414 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2012, 08:48 PM   #4
Registered Member
Regular
 
CaptainBeyond's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 57
Ive had something similar happen a few times. Its rare but occasionally when at WOT i cant get into 4th at all. Felt like the slave cylinder was sticking. I dont like power shifting so i'll let off the throttle just a little so it doesnt bang the rev limiter

---------- Post added at 08:48 PM ---------- Previous post was at 08:46 PM ----------

I think ive read something on here about weak clutch hydraulic lines???
__________________
Life's a garden, dig it
CaptainBeyond is offline   Reply With Quote
Old 07-11-2012, 08:56 PM   #5
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
I took it to ford and they said it's the synchro and some seals.
Bladezx is offline   Reply With Quote
Old 07-11-2012, 10:49 PM   #6
Registered Member
Regular
 
Struego's Avatar
 
Join Date: Jun 2012
Region: Illinois
Posts: 145
Quote:
Originally Posted by Bladezx
I took it to ford and they said it's the synchro and some seals.
Make sure they replace the slave cylinder. They replaced my trans first, then the pedal assembly, and by the third time they replaced my slave cylinder along with the clutch and flywheel. The slave took care of my grinding into 2nd, sometimes 3rd and or 4th.
Struego is offline   Reply With Quote
Old 08-10-2012, 09:36 PM   #7
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
Soo Ford finally gets the parts for my tranny which I had to wait 2 weeks for parts from
U.S now they ripped the tranny apart and have to wait at least another week or 2 for them to get more parts which doesn't make sense because I thought they knew what to order the first time. Total down time on my car is 3 weeks now... Not happy with ford anymore
Bladezx is offline   Reply With Quote
Old 08-10-2012, 10:19 PM   #8
Registered Member
Regular
 
coyote414's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 218
My 5th gear has finally gone to ****, grinds every time unless I go super slow, obviously a synchro but it had to of been caused by a bad slave cylinder, freakin pathetic considering I have already gotten it replaced only 7k miles ago!!
coyote414 is offline   Reply With Quote
Old 08-15-2012, 01:17 AM   #9
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
UPDATE***

So I got my car back today. They said they replaced the synchro but now the reverse synchro doesn't work. Most of the time it won't go Into reverse. It won't let me go into 1st most of the time and sometimes kicks out of first. Same with 4th it kicks out sometimes. There's a rattling sound coming from the tranny. I told them I want a new tranny because this one is full of problems and the dealer said they can't just order one they have to spend more on repairs the. What the tranny costs in order to do that. Tomorrow I take it back in and they are looking at it and going to make it a priority to get it fixed ASAP. When they ordered the parts they took the tranny apart and then needed to order more parts. So in total my car has been in the shop for 2 weeks now and still isn't fixed. I wish we had a lemon law in Canada but all I've seen is we have a arbitrator plan where the best they cando is get the dealer to buy back with full amount of the loan and then some for loss time during repairs etc. I see they bagged it too as my gauge said 28L to 100 km and I had a full tank of gas when I gave it to them and now have half a tank. And some my dash and radio controls are greasy.
Bladezx is offline   Reply With Quote
Old 08-15-2012, 05:07 AM   #10
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Go to a different dealer

---------- Post added at 06:07 AM ---------- Previous post was at 06:07 AM ----------

Seriously because that blows and should never have happened
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:08 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.