rough idle - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-10-2012, 05:53 AM   #1
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
rough idle

My car seem to b idling roughly ..I mean it almost died once I have no mods .2200 miles on her .....anybody else experience this
Smoke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2012, 06:01 AM   #2
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Go to dealer
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 08-10-2012, 06:47 AM   #3
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
Yea I was gone do that I read on goggle search they known to do that so I wanted to get you Guys opinion first
Smoke is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2012, 06:56 AM   #4
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Some of them are, but taking it to the dealer for an ECM reflash is supposed to take care of it
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 08-10-2012, 07:04 AM   #5
Registered Member
Regular
 
DWC_SmOziLLa's Avatar
 
Join Date: Apr 2012
Location: Lancaster
Region: Pennsylvania
Posts: 1,791
Quote:
Originally Posted by GrabberBlue5.0
Go to dealer
+1^ this
__________________
Best 1/4: 1.90 60ft. - 12.15 @ 119mph on Street Tires.
460.25rwhp & 408.28rwtq SAE on a Dynojet 224xLC
Tuned by Matt Lepkowski, owner and operator a Performance Evolution in Smyrna, DE.
DWC_SmOziLLa is offline   Reply With Quote
Old 08-10-2012, 09:03 AM   #6
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
Im gone take it in the morning
Smoke is offline   Reply With Quote
Old 08-10-2012, 09:29 AM   #7
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Re: rough idle

I would do the idle relearn first ... it's in the owners manual near the section talking about jumping the battery.

Basically pull the negative battery cable, then hook it back up and start the car. Put it in neutral (park for an auto) with the parking brake set and let it idle up to operating temp. Once it's at operating temp let it idle for at least one full minute with all accessories off, then at least one more full minute with the AC on. Drive the car for at least ten miles before shutting it off and this should let the ECM relearn the idle and fuel trim strategy which usually fixes things like a rough idle, stalling, bucking, etc.
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 08-10-2012, 06:43 PM   #8
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
Ha found our the problem didn't have airbox on right ....famous words of Fred g Sanford ..U BIG DUMMY lol
Smoke is offline   Reply With Quote
Old 08-10-2012, 06:45 PM   #9
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Quote:
Originally Posted by Smoke
Ha found our the problem didn't have airbox on right ....famous words of Fred g Sanford ..U BIG DUMMY lol
Oops!!
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 08-10-2012, 07:36 PM   #10
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
Re: rough idle

i know right lol
Smoke is offline   Reply With Quote
Old 08-10-2012, 08:38 PM   #11
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Re: rough idle

why did you have it apart?
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 08-10-2012, 09:51 PM   #12
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
Even with the airbox not on right the car should
Have gone into limp mode and there should have been a message on the dash. My car wasn't idling weird it's just when I reached a certain speed the car would like govern out and go into limp mode. Turned out the air box wasn't installed properly when it came out of the factory
Bladezx is offline   Reply With Quote
Old 08-10-2012, 10:05 PM   #13
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
Quote:
Originally Posted by GrabberBlue5.0
why did you have it apart?
Just messing around checkin the air filter

---------- Post added at 10:05 PM ---------- Previous post was at 10:03 PM ----------

Quote:
Originally Posted by Bladezx
Even with the airbox not on right the car should
Have gone into limp mode and there should have been a message on the dash. My car wasn't idling weird it's just when I reached a certain speed the car would like govern out and go into limp mode. Turned out the air box wasn't installed properly when it came out of the factory
When I closed it properly it idled fine I'm drive it a lil more tomorrow and check it out
Smoke is offline   Reply With Quote
Old 08-10-2012, 10:09 PM   #14
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Gotcha, definitely sounds like the culprit to me though, you 2 may have had diff types of improper install
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 08-10-2012, 10:44 PM   #15
Registered Member
Regular
 
Smoke's Avatar
 
Join Date: Feb 2011
Region: Georgia
Posts: 428
Re: rough idle

yea my box was not closed all the way ..i had a 96 camaro z28 and it was doin the same thing and it was my air box wasent closed.. i was eating micky Ds wit my daughter and it hit me so i popped the hood and there it was half off just clamped in the front lol but she running smooth now ...sound like bladezx had a differnt problem
Smoke is offline   Reply With Quote
Old 08-10-2012, 11:29 PM   #16
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
Ya mine was the airbox itself not installed right
Bladezx is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:02 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.