Performance issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-29-2012, 08:11 AM   #1
Registered Member
Regular
 
Join Date: Aug 2012
Region: Vermont
Posts: 28
Send a message via AIM to GBlueGT
Performance issue

Guys this maybe just me but, Iv'e been driving my car alot lately and sometimes it seems like when in third gear, it pulls hard and other times it seems slow to rev? and pull hard. Is it just me or is there an issue with these 2013 cars I dont know about.

Rob
GBlueGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-29-2012, 08:48 AM   #2
Registered Member
Regular
 
SolidRRaxle's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 517
Quote:
Originally Posted by GBlueGT
Guys this maybe just me but, Iv'e been driving my car alot lately and sometimes it seems like when in third gear, it pulls hard and other times it seems slow to rev? and pull hard. Is it just me or is there an issue with these 2013 cars I dont know about.

Rob
I just posted a thread on this. 'power just drops off'. This is also in third btw, sounds like a fit.

Not much in the way of answers other than 'get a tune'. But on the same day there was a thread on SCT tuners bricking cars....

I am getting the Procal tuner on Tuesday. Will update you on whether or not this helps.

Also, where (region) are you located? Weather (heat) when it happens? Details on your car? Mine is a track pack, 2013, 3.73 gears and 1300 miles.
SolidRRaxle is offline   Reply With Quote
Old 08-29-2012, 09:00 AM   #3
Registered Member
Regular
 
Rynarok's Avatar
 
Join Date: Jun 2012
Region: Illinois
Posts: 421
Re: Performance issue

Try turning the traction control off, or put advancetrac in sport mode (doubletap the traction control button with the brake pressed).

The nannies in the '13 are very restrictive. Mine acts funny when I get aggressive and traction control is still on...sometimes it just cuts nearly all power on a shift, or it will bog down when i apply the gas, seems to be most noticeable on the 1st-2nd-3rd gear shifts, too. Also happens when you do that 6th to 3rd downshift at highway speeds >

I haven't had a single issue with it when I have sport mode turned on.
__________________
Marcie; Black 2013 GT. MT82, .373, track + brembo, JLT CF CAI, Boss Manifold, MGW StS, Blowfish Trans Bracket & Driveshaft Loop, Whiteline trans bushing, RP motor & tranny oils, Flowmaster Outlaws, BMR UCA w/ mount, LCA w/ relo brackets, panhard, SR springs, KONI oranges, J&M CC plates, staggered leguna secas, MT street comps
***A good driver is the best method to get more performance out of any car. ***
AXLEBACKS THREADS =
Rynarok is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-30-2012, 12:52 PM   #4
Registered Member
Regular
 
Join Date: Aug 2012
Region: Vermont
Posts: 28
Send a message via AIM to GBlueGT
Re: Performance issue

I live in Vermont, 331 gears, 20 inch rubber,running 93 octane fuel. 2013 GT with 1200 miles on it so far. I just love the car.

Rob
GBlueGT is offline   Reply With Quote
Old 08-30-2012, 01:00 PM   #5
Registered Member
Regular
 
Intricate30's Avatar
 
Join Date: Aug 2012
Region: California
Posts: 41
This is 100% your advance trac.

---------- Post added at 12:00 PM ---------- Previous post was at 11:58 AM ----------

If you want the least restrictive setting just turn the car on, hold the brake and hold the trac button down for 7 seconds. You should see the display read that advance trac is off. Could lead to a very loose rear end. Have fun!!!
Intricate30 is offline   Reply With Quote
Old 08-30-2012, 02:46 PM   #6
Registered Member
Regular
 
SolidRRaxle's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 517
Quote:
Originally Posted by Intricate30
This is 100% your advance trac.

---------- Post added at 12:00 PM ---------- Previous post was at 11:58 AM ----------

If you want the least restrictive setting just turn the car on, hold the brake and hold the trac button down for 7 seconds. You should see the display read that advance trac is off. Could lead to a very loose rear end. Have fun!!!
I did this this morning for 'fun'. I (violently!) spun through first and second and had to drop straight to fourth. Went back home for lunch and saw the insane, dark black tires marks on the way out of the neighborhood. It is fun, but definitely be careful
SolidRRaxle is offline   Reply With Quote
Old 08-31-2012, 11:10 AM   #7
Registered Member
Regular
 
Intricate30's Avatar
 
Join Date: Aug 2012
Region: California
Posts: 41
Serious fun but definitely be careful!!!
Intricate30 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.