Long tube headers - Page 4 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-13-2012, 07:19 AM   #106
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
Okay, I got my backup car, the right tools and nothing but time. I'm going to attempt my header install this chilly morning. I'm moving to GA in December so I have to get this done this week along with packing my house. I'm going to start with the bolt that gave me the most problems, as well as that damn starter. Wish me luck!! Im going to need it!
2013_stang_gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2012, 02:45 PM   #107
Registered User
Newbie
 
Join Date: Nov 2012
Region: Illinois
Posts: 4
You got these installed yet?! I am curious to see how they look and how they perform!
JH2010GT is offline   Reply With Quote
Old 11-13-2012, 03:32 PM   #108
Loc: Austin,TX
Regular
Supporter
 
Join Date: Nov 2009
Location: Austin
Region: Texas
Posts: 5,980
Use the factory O2s not the extensions that came with the kit. It will work if you unhook the harness from the tranny. Numerous people have been having issues when using the extensions. Issues like......car go boom.
DDTCM is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2012, 03:34 PM   #109
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by DDTCM
Use the factory O2s not the extensions that came with the kit. It will work if you unhook the harness from the tranny. Numerous people have been having issues when using the extensions. Issues like......car go boom.
Yeah I had em unhooked when I installed my o/r x and they are really quite long. They just don't look like it because they are attached to the tranny.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 11-13-2012, 03:37 PM   #110
Loc: Austin,TX
Regular
Supporter
 
Join Date: Nov 2009
Location: Austin
Region: Texas
Posts: 5,980
Quote:
Originally Posted by nosympathy View Post
Yeah I had em unhooked when I installed my o/r x and they are really quite long. They just don't look like it because they are attached to the tranny.

I'm sure there are people out there that have used the extensions and not had a single issue. When I heard about the issue and found I could use the factory O2s I sent the extensions back. Better safe than sorry,IMO.
DDTCM is offline   Reply With Quote
Old 11-13-2012, 06:36 PM   #111
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by DDTCM

I'm sure there are people out there that have used the extensions and not had a single issue. When I heard about the issue and found I could use the factory O2s I sent the extensions back. Better safe than sorry,IMO.
Yeah agreed.

BTW since are on that topic and I feel stupid I figured out my drone. One of the 02 sensors was loose. I didn't think they'd leak that bad but hole hell was it a different drive this morning compared to yesterday after tightening it last night. I think it came loose again though, gonna try tightening it while the pipes are hot tomorrow.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 11-14-2012, 06:16 PM   #112
Loc: Austin,TX
Regular
Supporter
 
Join Date: Nov 2009
Location: Austin
Region: Texas
Posts: 5,980
Quote:
Originally Posted by nosympathy View Post
Yeah agreed.

BTW since are on that topic and I feel stupid I figured out my drone. One of the 02 sensors was loose. I didn't think they'd leak that bad but hole hell was it a different drive this morning compared to yesterday after tightening it last night. I think it came loose again though, gonna try tightening it while the pipes are hot tomorrow.
good deal.
DDTCM is offline   Reply With Quote
Old 11-20-2012, 12:41 PM   #113
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
Okay, okay. So, the header install still hasnt happened. I forgot how much work is put into moving and packing so i am at a standstill until january. However, i did manage to find time to black out all my badges, even the faux cap. Between, packing, twinking with the new mini cooper s and playing the new black ops its been pretty busy.. Pics to follow. Just have to move the car out of the shade to get some good pics.
2013_stang_gt is offline   Reply With Quote
Old 11-20-2012, 01:01 PM   #114
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
Click image for larger version

Name:	image-51254314.jpg
Views:	141
Size:	442.4 KB
ID:	76907
2013_stang_gt is offline   Reply With Quote
Old 11-20-2012, 01:03 PM   #115
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350


Click image for larger version

Name:	image-3202647938.jpg
Views:	146
Size:	423.2 KB
ID:	76908
Attached Thumbnails
Click image for larger version

Name:	image-3200939157.jpg
Views:	136
Size:	505.9 KB
ID:	76909   Click image for larger version

Name:	image-2163269040.jpg
Views:	208
Size:	474.3 KB
ID:	76910  

Click image for larger version

Name:	image-1692723074.jpg
Views:	143
Size:	501.2 KB
ID:	76911  
2013_stang_gt is offline   Reply With Quote
Old 11-20-2012, 01:05 PM   #116
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
Quote:
Originally Posted by 2013_stang_gt
Threw some pics of the mini in, lol
2013_stang_gt is offline   Reply With Quote
Old 11-20-2012, 01:43 PM   #117
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by 2013_stang_gt

Threw some pics of the mini in, lol
Awwwww its so cute.

You feel like you need a little miniature dog to hold when you drive that car?

__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 11-20-2012, 01:59 PM   #118
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
I already have the dogs to go with it, lol. On a serious note. When i drive the mini theres always someone challenging me, but when im in the stang theres noone in the rearview and noone wants to play. I having the supercharger upgraded in the mini, along with a racing head, pistons, cams, and ecu remapping to give it some more oompff. Should put me at a whopping 250 hp. Not bad for a 1.6L. I love the whine from the Eaton blower. Definately, getting one for the Stang here after the headers and suspension
2013_stang_gt is offline   Reply With Quote
Old 11-20-2012, 07:15 PM   #119
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
Quote:
Originally Posted by 2013_stang_gt
Okay, okay. So, the header install still hasnt happened. I forgot how much work is put into moving and packing so i am at a standstill until january. However, i did manage to find time to black out all my badges, even the faux cap. Between, packing, twinking with the new mini cooper s and playing the new black ops its been pretty busy.. Pics to follow. Just have to move the car out of the shade to get some good pics.
You used plasti dip right?
Bladezx is offline   Reply With Quote
Old 11-20-2012, 09:17 PM   #120
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
yep, its just temporary. I cant see the plast dip lasting very long
2013_stang_gt is offline   Reply With Quote
Old 11-20-2012, 09:30 PM   #121
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
Ya I'm not a fan of plasti dip it looks cheap and to me just seems to be a poor way. I would rather actually paint my emblems or flat black them
Bladezx is offline   Reply With Quote
Old 11-21-2012, 01:09 AM   #122
Registered Member
Regular
 
2013_stang_gt's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 350
yep, your right!!
2013_stang_gt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:09 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.