Sync issues - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-23-2012, 09:58 PM   #1
Registered Member
Regular
 
roushcoyotepony's Avatar
 
Join Date: Oct 2012
Location: AZ
Region: Arizona
Posts: 134
Sync issues

So I've had my 2013 Mustang GT for 3 months now and suddenly my SYNC system is out of whack. I have a Samsung Galaxy 3 phone and when I started using its voice commands a week ago my SYNC voice commands stopped working totally. I've since disabled the Samsung voice commands on my phone but still no luck. It's not a big deal but I just don't like something not working on my new car.
roushcoyotepony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2012, 10:18 PM   #2
Registered Member
Regular
 
gtstyles2's Avatar
 
Join Date: Mar 2011
Location: Lodi
Region: New Jersey
Posts: 1,889
Quote:
Originally Posted by roushcoyotepony View Post
So I've had my 2013 Mustang GT for 3 months now and suddenly my SYNC system is out of whack. I have a Samsung Galaxy 3 phone and when I started using its voice commands a week ago my SYNC voice commands stopped working totally. I've since disabled the Samsung voice commands on my phone but still no luck. It's not a big deal but I just don't like something not working on my new car.
I had a Galaxy 2 and it totally didn't work with SYNC when I used it to download directions. Had an iPhone 4 before the Samsung and it worked fine. Got the iPhone 5 and it works fine again. Where specifically are h having issues?
gtstyles2 is offline   Reply With Quote
Old 12-23-2012, 10:36 PM   #3
Registered Member
Regular
 
roushcoyotepony's Avatar
 
Join Date: Oct 2012
Location: AZ
Region: Arizona
Posts: 134
Well its hard to explain, at first Sync would connect just fine and do everything by voice commands except recognize the contacts in my phonebook. Then about a week ago I discovered S-voice and started using its voice commands on my galaxy 3. Next time I tried to use sync it was like a confused robot lol two diff voices telling me my phone is connected and Bluetooth audio didn't work by voice commands, the only feature I really use.... now no robot voices will talk to me when I press the voice command button and the radio's readout just says "listening" but nothing works I have to do it all manually. Thanks for any help...
roushcoyotepony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2012, 11:59 PM   #4
Registered Member
Regular
 
gtstyles2's Avatar
 
Join Date: Mar 2011
Location: Lodi
Region: New Jersey
Posts: 1,889
Quote:
Originally Posted by roushcoyotepony View Post
Well its hard to explain, at first Sync would connect just fine and do everything by voice commands except recognize the contacts in my phonebook. Then about a week ago I discovered S-voice and started using its voice commands on my galaxy 3. Next time I tried to use sync it was like a confused robot lol two diff voices telling me my phone is connected and Bluetooth audio didn't work by voice commands, the only feature I really use.... now no robot voices will talk to me when I press the voice command button and the radio's readout just says "listening" but nothing works I have to do it all manually. Thanks for any help...
That does sound wierd, only way I can think of troubleshooting is trying another phone... For that u gotta go to syncmyride.com to change the phone# and link that phone to your car and try the commands again. Before taking it to the dealer, and that's what I did (I hate leaving my car there).
gtstyles2 is offline   Reply With Quote
Old 12-24-2012, 07:58 AM   #5
Registered Member
Regular
 
GE3G's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 721
Try reseting the stereo
GE3G is offline   Reply With Quote
Old 12-24-2012, 09:45 AM   #6
Registered Member
Regular
 
roushcoyotepony's Avatar
 
Join Date: Oct 2012
Location: AZ
Region: Arizona
Posts: 134
Thanks for the advice guys I'm going to check the manual for how to reset the stereo and hope for the best.
roushcoyotepony is offline   Reply With Quote
Old 12-24-2012, 10:04 AM   #7
Registered Member
 
Join Date: May 2012
Location: Bloomfield
Region: New Jersey
Posts: 231
I was talking to a Ford technician on Friday, he was telling me the best thing I did is not get this crap with my car, cause it's been nothing but problems with alot of people.
DeepImpactPony is offline   Reply With Quote
Old 12-24-2012, 10:24 AM   #8
Registered Member
Regular
 
roushcoyotepony's Avatar
 
Join Date: Oct 2012
Location: AZ
Region: Arizona
Posts: 134
Yea I've honestly not expected much from the whole stereo system since having the original Shaker 500 in my 2005 Mustang and calling it the Skipper 500 lol. But until I decide on my aftermarket system I just want the factory installed one to play music from my phone without requiring me to manually select the input from a horrible menu. *sigh*
roushcoyotepony is offline   Reply With Quote
Old 12-24-2012, 10:29 AM   #9
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Haha I bought without the sync system to on for the same reason. Heard bad things and was gonna go aftermarket anyway.

I just didn't at the time know the dash kits were 300+$
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 12-27-2012, 10:19 PM   #10
Registered Member
Regular
 
Ratraget's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 123
Got a new iPhone 5 (from a 4)

Can't get this pos sync to find it..

Bluetooth is on...
Ratraget is offline   Reply With Quote
Old 12-27-2012, 10:55 PM   #11
Registered Member
Regular
 
sammy13's Avatar
 
Join Date: Dec 2012
Location: blackwood
Region: New Jersey
Posts: 71
Quote:
Originally Posted by Ratraget View Post
Got a new iPhone 5 (from a 4)

Can't get this pos sync to find it..

Bluetooth is on...
did you delete your iPhone 4 from the devices? I had the same issue so I deleted all devices then added the 5 and (so far, but who knows) its working fine
sammy13 is offline   Reply With Quote
Old 12-27-2012, 11:01 PM   #12
Registered Member
Regular
 
Ratraget's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 123
How do I do that??
Ratraget is offline   Reply With Quote
Old 12-27-2012, 11:06 PM   #13
Registered Member
Regular
 
sammy13's Avatar
 
Join Date: Dec 2012
Location: blackwood
Region: New Jersey
Posts: 71
Quote:
Originally Posted by Ratraget View Post
How do I do that??
press menu
scroll to system settings
push ok
select Bluetooth devices
push ok
scroll to delete all devices
push ok

then follow the same steps but after selecting Bluetooth devices scroll to add a device it will search for your phone, then your phone will ask for for a pin (the pin will appear on your car screen)
sammy13 is offline   Reply With Quote
Old 12-29-2012, 01:53 AM   #14
Registered Member
Regular
 
Ratraget's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 123
Thanks got it...even the sync menus are **** though
Ratraget is offline   Reply With Quote
Old 12-29-2012, 03:30 PM   #15
Registered Member
Regular
 
sammy13's Avatar
 
Join Date: Dec 2012
Location: blackwood
Region: New Jersey
Posts: 71
Quote:
Originally Posted by Ratraget View Post
Thanks got it...even the sync menus are **** though
i know I wish there was a way for it to always default to Bluetooth audio
sammy13 is offline   Reply With Quote
Old 12-29-2012, 08:16 PM   #16
Registered Member
Regular
 
Ratraget's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 123
Gonna try to do the update...gotta go but a thumbs rive though ill see what happens
Sync sucks
Ratraget is offline   Reply With Quote
Old 12-31-2012, 01:42 PM   #17
Registered Member
Regular
 
Ratraget's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 123
Updated sync...no changes at all pos

---------- Post added at 01:42 PM ---------- Previous post was at 01:39 PM ----------

It's a pain in the *** to say Bluetooth audio

Every time I get in the car...it should default to

Bluetooth audio.
Ratraget is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:06 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.