Mpg question, this is really pissing me off too, help me - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-13-2013, 05:01 PM   #1
Registered Member
Regular
 
BUSHGUTS's Avatar
 
Join Date: Nov 2012
Region: North Carolina
Posts: 280
Mpg question, this is really pissing me off too, help me

Ok, i have a 13 5.0 with 3.73's and 6 speed. No matter how i drive i cant get the advertised mpg's. even by driving on the highway at 70 for atleast 30 minutes. I get 14 mpg's all the time. I dont get it. I will drive like an old lady thru an entire tank and still get 14 mpg's.

I have the gas monitor in track apps set to 10 minutes also. I have also set it to 30 minutes as well and nothing changes. Why am i getting horrible mpg's. when i fill up it says i have 194 till empty and other times 200 and only once it said 240 till empty.

I should get atleast 20 on the hwy. this is really irritating me and need answers. Ive searched the web and i cant find anything related to my mpg crisis.
BUSHGUTS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2013, 05:08 PM   #2
Registered Member
Regular
 
Join Date: Mar 2012
Region: Virginia
Posts: 453
Have you tried computing the miles per gallon manually instead of using the MPG computer? Sometimes those estimates are way off ... but in my experience they usually trend towards showing better mileage, not worse.
mmike87 is offline   Reply With Quote
Old 01-13-2013, 05:10 PM   #3
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Do you monitor how many miles you are actually driving?

Do you idle the engine a lot?

Have you ever reset the MPG monitor yet?
primer2tone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-13-2013, 05:12 PM   #4
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by mmike87 View Post
Have you tried computing the miles per gallon manually instead of using the MPG computer? Sometimes those estimates are way off ... but in my experience they usually trend towards showing better mileage, not worse.
Yeah, every time I change my tune it does something screwy to my MPG monitor at full it'll say I've got 364 MTE. Lol

On average, I get a 19 MPG combined city/hwy.
primer2tone is offline   Reply With Quote
Old 01-13-2013, 05:13 PM   #5
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by BUSHGUTS View Post
Ok, i have a 13 5.0 with 3.73's and 6 speed. No matter how i drive i cant get the advertised mpg's. even by driving on the highway at 70 for atleast 30 minutes. I get 14 mpg's all the time. I dont get it. I will drive like an old lady thru an entire tank and still get 14 mpg's.

I have the gas monitor in track apps set to 10 minutes also. I have also set it to 30 minutes as well and nothing changes. Why am i getting horrible mpg's. when i fill up it says i have 194 till empty and other times 200 and only once it said 240 till empty.

I should get atleast 20 on the hwy. this is really irritating me and need answers. Ive searched the web and i cant find anything related to my mpg crisis.
30 minutes of highway driving won't really help your average.

If you drove considerable freeway miles daily, you'd be in the 20-25 range.

But if you drive almost exclusively city... And considering you have 3.73 not the 3.31 or 3.55, your mpg doesn't surprise me.

And I assume you (like all of us) goose that thing occasionally.... Rev at lights, so on... That sucks gas.

If it makes you feel better, I average 11-12.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 01-13-2013, 05:16 PM   #6
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by nhcowboy View Post

If it makes you feel better, I average 11-12.
Lmao! That's terrible. Even when I've dogged the hell out it it still averaged about 15 MPG.
primer2tone is offline   Reply With Quote
Old 01-13-2013, 05:17 PM   #7
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by primer2tone View Post

Lmao! That's terrible. Even when I've dogged the hell out it it still averaged about 15 MPG.
RFS

I also went through a set of Bridgestone RE960as pole positions in the rears after 7k miles. They were slicks at that point.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 01-13-2013, 05:19 PM   #8
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by nhcowboy View Post

RFS
Ok, what does RFS mean?
primer2tone is offline   Reply With Quote
Old 01-13-2013, 05:20 PM   #9
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by primer2tone View Post

Ok, what does RFS mean?
Right foot syndrome.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 01-13-2013, 05:20 PM   #10
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
The computers are known to suck...use the pen and paper method for a while to get a true average.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 01-13-2013, 05:21 PM   #11
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by nhcowboy View Post

Right foot syndrome.
I've suffered through the same affliction. But all the cars I had back then were gutless. Lol
primer2tone is offline   Reply With Quote
Old 01-13-2013, 05:21 PM   #12
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by nhcowboy View Post

RFS

I also went through a set of Bridgestone RE960as pole positions in the rears after 7k miles. They were slicks at that point.
And a set of pilot super sports in 6 k miles. Lol.
(Now on my defense, that included 5 hard drag runs at the track)
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 01-13-2013, 05:23 PM   #13
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Quote:
Originally Posted by lowflyn View Post
The computers are known to suck...use the pen and paper method for a while to get a true average.
+1. I generally have my information center turned off. It is kinda a joke.
primer2tone is offline   Reply With Quote
Old 01-13-2013, 05:24 PM   #14
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
^Lol.
primer2tone is offline   Reply With Quote
Old 01-13-2013, 05:25 PM   #15
Registered Member
Regular
 
Join Date: Mar 2012
Region: Virginia
Posts: 453
Quote:
Originally Posted by primer2tone View Post
Yeah, every time I change my tune it does something screwy to my MPG monitor at full it'll say I've got 364 MTE. Lol

On average, I get a 19 MPG combined city/hwy.
So THAT's how tunes increase mileage!
mmike87 is offline   Reply With Quote
Old 01-13-2013, 05:27 PM   #16
Registered Member
Regular
 
alrefire's Avatar
 
Join Date: Jul 2012
Region: Alabama
Posts: 3,713
It is a Joke

I have a v6 and it says I'm getting 16.7 mpg
alrefire is offline   Reply With Quote
Old 01-13-2013, 05:38 PM   #17
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Just jumping into say that mix of half the week only driving highway and the other half only driving city I get about 19. When I used to drive only city I saw about 14.7-15.

3.73 gears manual 6 speed.

Also have noticed that my car likes 80 far more than 60-65 and I generally on the highway with where I drive get better MPG at 80.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 01-13-2013, 05:51 PM   #18
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
It really depends when you reset it!! When I'm on the hiway and reset it Ivan get anywhere From 24 33 mpg! But once I get in the city it drops to around 18.4- 21.8. Average of 19.6 mpg!! And as far as how many miles you get in a tank depends what it shows as you average mpg!! You an show 28 mpg and when you fill up the tank it will show you will get around 380 or more miles per tank., if it shows your only getting 14 mpg, than fill up your tank and I will show you'll only get about 210 miles per tank!! So you really can't go by what your Gage's say!!!
Tominkc is offline   Reply With Quote
Old 01-13-2013, 06:00 PM   #19
Registered User
Newbie
 
Bobdole11's Avatar
 
Join Date: Sep 2012
Location: Franklin
Region: Tennessee
Posts: 11
I got you all beat. Right now my display is showing....






9 MPG


LoL... I have 2 speeds. Stopped and all out
__________________
2013 Grabber Blue MT GT Convertible
Bobdole11 is offline   Reply With Quote
Old 01-13-2013, 06:10 PM   #20
Registered Member
Regular
 
BUSHGUTS's Avatar
 
Join Date: Nov 2012
Region: North Carolina
Posts: 280
I have recently reset the mpg gauge. Still no dice. I will use the pen and paper method just to see if the ecu is off.
BUSHGUTS is offline   Reply With Quote
Old 01-13-2013, 06:13 PM   #21
Registered Member
Regular
 
Join Date: Jan 2013
Location: Holden
Region: Missouri
Posts: 54
9 mpg. That's crazy. Your Tank is empty all the time
Garrett7 is offline   Reply With Quote
Old 01-13-2013, 06:14 PM   #22
Registered Member
Regular
 
BUSHGUTS's Avatar
 
Join Date: Nov 2012
Region: North Carolina
Posts: 280
Quote:
Originally Posted by Bobdole11 View Post
I got you all beat. Right now my display is showing....






9 MPG


LoL... I have 2 speeds. Stopped and all out
Haha, right before i reset the meter it said 9
BUSHGUTS is offline   Reply With Quote
Old 01-13-2013, 06:21 PM   #23
Registered Member
Regular
 
Join Date: Jan 2013
Location: Holden
Region: Missouri
Posts: 54
Oh gotcha, mines ranges 18-24
Garrett7 is offline   Reply With Quote
Old 01-13-2013, 06:38 PM   #24
Registered Member
Regular
 
Yellow50's Avatar
 
Join Date: Jan 2012
Region: New York
Posts: 449
Wanna get 99mpg? Go down a hill neutral drop and hit reset
Yellow50 is offline   Reply With Quote
Old 01-13-2013, 07:11 PM   #25
Registered Member
Regular
 
Join Date: Jan 2013
Location: Holden
Region: Missouri
Posts: 54
That would do it
Garrett7 is offline   Reply With Quote
Old 01-13-2013, 08:50 PM   #26
Registered Member
Regular
 
Villero1834's Avatar
 
Join Date: Sep 2012
Region: New Jersey
Posts: 222
13 average , 2013 3.73
Villero1834 is offline   Reply With Quote
Old 01-13-2013, 10:58 PM   #27
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
I haven't reset my MPG counter in about 3 months. If you're resetting it every time you fill up, your MPG's will be more effected by idle times.
primer2tone is offline   Reply With Quote
Old 01-13-2013, 11:21 PM   #28
Registered Member
Regular
 
Maverick2004054's Avatar
 
Join Date: Jan 2013
Location: Cooper City
Region: Florida
Posts: 130
I have a 13 GT with 3.73s and a JLT intake and full corsa exhaust. Highway I'm getting just under 27 mpg and city right around 22 mpg. Also using the DiabloSport 93 Octane tune. I reset both trip meter and instant fuel economy meter at every fill up most I've seen it say was 380 miles per tank
Maverick2004054 is offline   Reply With Quote
Old 01-14-2013, 11:34 AM   #29
Registered Member
Regular
 
claudermilk's Avatar
 
Join Date: Jul 2012
Region: California
Posts: 598
I'm averaging about 20-ish on my '13 with 3.73. Never reset the computer from new & it's accurate enough against my math.
claudermilk is offline   Reply With Quote
Old 01-14-2013, 12:19 PM   #30
Registered Member
Regular
 
KARgt13's Avatar
 
Join Date: Nov 2012
Region: Pennsylvania
Posts: 720
If you calculate manually and find it's still 14 mpg then something is wrong.
KARgt13 is offline   Reply With Quote
Old 01-14-2013, 01:36 PM   #31
Registered Member
Regular
 
BUSHGUTS's Avatar
 
Join Date: Nov 2012
Region: North Carolina
Posts: 280
Quote:
Originally Posted by KARgt13 View Post
If you calculate manually and find it's still 14 mpg then something is wrong.
thats what im going to do. my next fillup will be tracked and recorded. if its still 14 then the dealer needs to fix it
BUSHGUTS is offline   Reply With Quote
Old 01-14-2013, 01:55 PM   #32
Registered Member
Regular
 
Pony_Boy's Avatar
 
Join Date: Sep 2012
Location: Philadelphia
Region: Pennsylvania
Posts: 326
I averaged 24 with the six and 3.31 gears, best was 30 with an all highway trip. I find that it says how much gas was used, almost always says .8 gallons more then it fills with. Pen and paper will be most reliable.
Pony_Boy is offline   Reply With Quote
Old 01-14-2013, 03:06 PM   #33
Registered Member
Regular
 
bradtaylornator's Avatar
 
Join Date: Oct 2012
Region: Oklahoma
Posts: 169
I used to have the same problem in my 2010 f150, iand also if I let it set on idle for 10 minutes or so my fuel gauge would go from half a tank to below the 50 mile to E mark, after awhile of driving it would go back up to normal. I had the dealership look at it and they said I was probably just parked on uneven ground.. but it happened all the time
bradtaylornator is offline   Reply With Quote
Old 01-15-2013, 06:15 AM   #34
Registered Member
Regular
 
Daryll's Avatar
 
Join Date: Jan 2013
Location: Columbus
Region: Ohio
Posts: 50
Quote:
Originally Posted by claudermilk View Post
I'm averaging about 20-ish on my '13 with 3.73. Never reset the computer from new & it's accurate enough against my math.
My '13 MT with 3.31 gears is showing 20.9 mpg after about 6,800 miles, probably 60% highway and 40% city driving. Best I've seen was a trip where pretty much the whole tank of gas was run with the cruise control at 74 mph. That one was 26.9 by the computer.

If I had known that there was no big mileage penalty for the 3.73 I would have probably done that - the 3.31 gears are fine, but a lot of my driving seems to be on 45 mph roads which kind of leaves you right between 5th and 6th gear. Higher rear, even by a little would fix that.
D
Daryll is offline   Reply With Quote
Old 01-15-2013, 07:49 AM   #35
Registered Member
Regular
 
GE3G's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 721
I read an article a while back about companies advertising there mpg and not being remotely close to as advertised... This was due to automotive manufactuers testing there vehicles on flat roads with little to no wind or drag against there cars and adding beleive it or no aerodynamic parts to the front of the vehicle to reduce drag and resistance... I dont no how true this is but i wouldnt be surprised.. Just my 2 cents
GE3G is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:42 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.