Warm to hot startup issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-17-2013, 08:13 AM   #1
Registered Member
Regular
 
Jukens's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 64
Warm to hot startup issue

Still trying to work out a startup issue I've been having. Here's the rundown. Every morning I startup to go to work and it fires up immediately. Drive 30mins to work and shut it down. Come back to start it 45mins later and it cranks for 4-5 seconds then starts boggy for the first couple seconds. This happens even after it sits for a couple hours and the coolant temp is 80° or 170° doesn't make a difference. It is somewhat random on how long after it sits that it occurs. The car primes for the full 2 seconds every startup. I always let the gauges do a sweep before trying to start it. I am running a Paxton tuner kit with ID1000 injectors and a vortech bap. Car runs great otherwise only the occasional rpm dip when coming to a stop and letting off the throttle. If anyone has any insight or what I should check please let me know.
Jukens is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-17-2013, 11:09 AM   #2
Registered User
Newbie
 
BowtieX's Avatar
 
Join Date: Jul 2012
Region: Maryland
Posts: 4
I had this same issue when I had my 2011. There's actually a tsb for a reflash which fix the cranking issue. You might want to look into it just in case.
BowtieX is offline   Reply With Quote
Old 01-17-2013, 11:12 AM   #3
Registered Member
Regular
 
Jukens's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 64
I was thinking about that tsb. It just won't be easy because I'm supercharged so ill have to get it flashed by the dealer then get the new code to the tuner so he can modify my tune for it all without being able to start the car.
Jukens is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:07 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.