2012 5.0 Engine Issues!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-04-2013, 10:57 PM   #1
Registered User
Newbie
 
Join Date: Mar 2013
Location: Clearwater
Region: Florida
Posts: 4
2012 5.0 Engine Issues!!!

Ok, so I have had my 2012 5.0 with 16,000 miles for about a year now and I've loved every second of it. Recently, though, I have been having some very frightening issues with it. About a month ago it started. My only mods on the car were BBK After cat X-pipe, and SLP LM Axlebacks. I was driving to the grocery store and everything was fine until I pulled up to a stop light. The car started idling very low and stuttering, then threw a check engine light soon after. I drove the car about 30 feet into the parking lot shut it off, waited for about a minute and started it back up. Everything was fine, check engine light was off and the car ran great again. Weird... So everything was fine up until just 2 days ago. Since the first incident I had swapped out the BBK After cat X to a lethal O/R H, and on my way home from work I was taking off from a red light shifted from first to second, fine. second to third and BAM the car had a little wrench on the gauge cluster next to the speedo (Which I later found out means the car went into "LIMP HOME MODE") It just started bogging and shuttering terribly, and wouldnt accelerate at all no matter how much gas I gave it (I'm driving in 5 o'clock traffic keep in mind), so I shut off the car and immediately turn it back on and the car backfired VERY LOUD and kept popping for a bit then everything returned to normal and has been fine again until tonight when leaving a restaurant the car said CHANGE OIL SOON on the display for the mileage and other info, but I just got the oil changed 1,000 miles ago, and the car was running great, so I have no idea what is going on with this damn car, but hopefully someone here can be of some assistance to me. This is really a bummer because I have a tuner in the mail, but now I'm afraid to install it

P.S. Checking the oil after I post this
fg2_matt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-04-2013, 11:49 PM   #2
Registered Member
Regular
 
dj_james123's Avatar
 
Join Date: Sep 2012
Region: Illinois
Posts: 730
How about your air flow sensors?

We had a 04 v6 stang that seemed to do the same thing. And I thought it was bad plugs at first, but turned out to be sensors. It did it with low miles too
Good luck, hope gets fixed, at least you have warranty
dj_james123 is offline   Reply With Quote
Old 03-05-2013, 12:17 AM   #3
Registered Member
Regular
 
Defiant 5.0's Avatar
 
Join Date: Aug 2012
Location: Surfside Beach
Region: South Carolina
Posts: 325
I definitely wouldn't flash that thing until the dealer looks at it.
__________________
2011 Mustang GT 6mt
Mod List: H&R Super Sport Springs, Eibach Camber Bolts, Steeda Panhard Bar, BBK Cold Air Intake, Stack Racing Chrome Strut Tower Bar, Boss 302 Coil Pack Covers, Barton Shifter, Barton 2 Post Bracket, 4.10 Gear, 2013 Track Pack Wheels, QA1 Single Adjustable Rear Shocks, Roush Axle-back exhaust, CDC Chin Spoiler, Saleen Grille,
Defiant 5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-05-2013, 12:20 AM   #4
Registered Member
Regular
 
Join Date: Feb 2013
Location: Elmendorf
Region: Texas
Posts: 1,322
You have a off road x and no tune yet?! You are brave!
ZLwhat is offline   Reply With Quote
Old 03-05-2013, 01:12 AM   #5
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
I would get that o/rx off the car before the dealership sees it and voids your warranty.
tc x 4 is offline   Reply With Quote
Old 03-05-2013, 01:27 AM   #6
Registered Member
Regular
 
Defiant 5.0's Avatar
 
Join Date: Aug 2012
Location: Surfside Beach
Region: South Carolina
Posts: 325
If they see no cats on your girl, you can bet your bottom dollar that your warranty is done. Period.
__________________
2011 Mustang GT 6mt
Mod List: H&R Super Sport Springs, Eibach Camber Bolts, Steeda Panhard Bar, BBK Cold Air Intake, Stack Racing Chrome Strut Tower Bar, Boss 302 Coil Pack Covers, Barton Shifter, Barton 2 Post Bracket, 4.10 Gear, 2013 Track Pack Wheels, QA1 Single Adjustable Rear Shocks, Roush Axle-back exhaust, CDC Chin Spoiler, Saleen Grille,
Defiant 5.0 is offline   Reply With Quote
Old 03-05-2013, 06:01 AM   #7
Registered Member
Regular
 
gtstyles2's Avatar
 
Join Date: Mar 2011
Location: Lodi
Region: New Jersey
Posts: 1,889
Isn't a tuner necessary to run an OR/X??? U should've had a check engine light instantly after installing that
gtstyles2 is offline   Reply With Quote
Old 03-05-2013, 06:12 AM   #8
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Location: Seaside
Region: California
Posts: 8,133
Unless he had mil eliminators
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 03-05-2013, 07:37 AM   #9
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
They are not made for the coyote
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 03-05-2013, 07:40 AM   #10
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Put back to stock and take it to the dealer. There have been a number of issues with what you're experiencing on the 13's and a simple crank relearn did the trick, I'm not sure if its happens with the 12's or not. But it's under warranty so let ford fix it
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 03-05-2013, 07:42 AM   #11
Loc: Austin,TX
Regular
Supporter
 
Join Date: Nov 2009
Location: Austin
Region: Texas
Posts: 5,980
You don't need a tune for a off road mid pipe. The only thing the tune will do is make sure you don't get a CEL.
DDTCM is offline   Reply With Quote
Old 03-05-2013, 07:55 AM   #12
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
I'm thinking its a sensor of sorts. My V6 acted similar when the throttle position sensor went off; I'd be taking from a light 2nd to 3rd and bingo limp home would come on. I own a scanner, and decided to scan it while it was running because after turning it off and back on it would clear the code.

Good Luck I hope you get it fixed!

---------- Post added at 08:55 AM ---------- Previous post was at 08:54 AM ----------

Quote:
Originally Posted by DDTCM View Post
You don't need a tune for a off road mid pipe. The only thing the tune will do is make sure you don't get a CEL.
That's what I thought.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 03-05-2013, 08:11 AM   #13
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Quote:
Originally Posted by DDTCM View Post
You don't need a tune for a off road mid pipe. The only thing the tune will do is make sure you don't get a CEL.
It will also keep the ECU from dumping fuel to cool the cats that aren't there. I thought these could also run slightly lean if the tune wasn't adjusted for the lack of cats, but I haven't seen hard proof either way.

Regardless, this doesn't sound like an exhaust related issue at all. I would check out your intake tract, vacuum lines, etc and make sure nothing is loose under the hood. If everything looks good, I would throw the stock cats and H pipe on and take that bad boy to the dealer for service.

Also, what code was causing the CEL? You should be able to check this with your tuner (without installing the tune) or by using the free OBD-II scanner at any major parts store.
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 03-05-2013, 10:26 AM   #14
Registered Member
Regular
 
Defiant 5.0's Avatar
 
Join Date: Aug 2012
Location: Surfside Beach
Region: South Carolina
Posts: 325
Sounds like its definitely missing on one or more.
__________________
2011 Mustang GT 6mt
Mod List: H&R Super Sport Springs, Eibach Camber Bolts, Steeda Panhard Bar, BBK Cold Air Intake, Stack Racing Chrome Strut Tower Bar, Boss 302 Coil Pack Covers, Barton Shifter, Barton 2 Post Bracket, 4.10 Gear, 2013 Track Pack Wheels, QA1 Single Adjustable Rear Shocks, Roush Axle-back exhaust, CDC Chin Spoiler, Saleen Grille,
Defiant 5.0 is offline   Reply With Quote
Old 03-05-2013, 10:40 AM   #15
Registered User
Newbie
 
Join Date: Mar 2013
Location: Clearwater
Region: Florida
Posts: 4
I do have an O/R H and no tune. I was getting the tune soon after (only had the H pipe for about 2 weeks, and I figured it would be fine. On Lethal Performance's website they said the only problem without the tune is that your gas mileage will be poor because of the fuel dumping to cool the cats which aren't there, and some performance loss, because of it running so rich. I'm getting all aftermarket exhaust parts swapped out at noon, and I will be taking it to the ford dealer soon after. I will keep you guys posted, thanks for all your help.
__________________
fg2_matt is offline   Reply With Quote
Old 03-05-2013, 11:25 AM   #16
Registered Member
Regular
 
Defiant 5.0's Avatar
 
Join Date: Aug 2012
Location: Surfside Beach
Region: South Carolina
Posts: 325
Good stuff bro. Good luck at the dealer, and if they ask questions, admit to nothing lol.
__________________
2011 Mustang GT 6mt
Mod List: H&R Super Sport Springs, Eibach Camber Bolts, Steeda Panhard Bar, BBK Cold Air Intake, Stack Racing Chrome Strut Tower Bar, Boss 302 Coil Pack Covers, Barton Shifter, Barton 2 Post Bracket, 4.10 Gear, 2013 Track Pack Wheels, QA1 Single Adjustable Rear Shocks, Roush Axle-back exhaust, CDC Chin Spoiler, Saleen Grille,
Defiant 5.0 is offline   Reply With Quote
Old 03-05-2013, 03:31 PM   #17
Registered User
Newbie
 
Join Date: Mar 2013
Location: Clearwater
Region: Florida
Posts: 4
Ok, so i just got back from ford after putting the entire exhaust system back to stock. They ran all the diagnostics and everything was fine. I'm guessing that the O/R H without a tune on top of the lack of backpressure from the basically straight piped exhaust was causing the problem. I will be keeping the stock axleback and reinstalling the O/R H pipe this time with the tune. i will keep you posted after I install the tuner and hopefully everything goes smoothly. Thanks again to everyone on here, I really appreciate you guys!
__________________
fg2_matt is offline   Reply With Quote
Old 03-05-2013, 04:22 PM   #18
Registered User
Newbie
 
Join Date: Feb 2013
Location: Memphis
Region: Mississippi
Posts: 3
Hopefully it doesn't happen again. Good luck
z28eater is offline   Reply With Quote
Old 03-05-2013, 09:42 PM   #19
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Quote:
Originally Posted by fg2_matt
Ok, so i just got back from ford after putting the entire exhaust system back to stock. They ran all the diagnostics and everything was fine. I'm guessing that the O/R H without a tune on top of the lack of backpressure from the basically straight piped exhaust was causing the problem. I will be keeping the stock axleback and reinstalling the O/R H pipe this time with the tune. i will keep you posted after I install the tuner and hopefully everything goes smoothly. Thanks again to everyone on here, I really appreciate you guys!
I wouldn't do that, I don't think the non tuned o/rh was your problem.
tc x 4 is offline   Reply With Quote
Old 03-05-2013, 09:52 PM   #20
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by tc x 4 View Post
I wouldn't do that, I don't think the non tuned o/rh was your problem.
yeah no matter how much it hurts I would atleast drive it a few weeks and make sure it drives normal.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 03-05-2013, 10:30 PM   #21
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
I hope he didn't tuned it by now, he seemed pretty determined on doing it. To be honest I would just wait and see if the problem continues
Mlp07 is offline   Reply With Quote
Old 03-05-2013, 10:34 PM   #22
Registered User
Newbie
 
Join Date: Mar 2013
Location: Clearwater
Region: Florida
Posts: 4
Tuner wont be here until Thursday. I will take all of your advice and drive the car for a couple weeks to make sure everything is good, even though its going to kill me
__________________
fg2_matt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:54 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.