2013 gt flashing engine light - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-06-2013, 03:00 AM   #1
Registered Member
Regular
 
2013fiveO's Avatar
 
Join Date: Feb 2013
Location: Kaiserslautern, Germany
Region: Europe
Posts: 219
2013 gt flashing engine light

So this morning I was driving on the autobahn with the music on and reved it pretty high trying to pass in 3rd and my engine light started blinking. Maybe 7-10 times then it stopped. It hasn't come on since this morning. Could it be I reved it too high? My only mods are Roush CAI and axleback. No tune "yet". I'm stationed in Germany and there is a dealership about an hour away. Should I be worried and take it in?
2013fiveO is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2013, 04:33 AM   #2
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
If it went away id say keep an eye on things but without a code there's nothing to diagnose. Just take it easy.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 03-06-2013, 08:08 AM   #3
Registered Member
Regular
 
KARgt13's Avatar
 
Join Date: Nov 2012
Region: Pennsylvania
Posts: 720
Misfires. When it blinks and shuts off it's a misfire. Take it to your dealer, there is TSB 12-12-8 for that problem.
KARgt13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-06-2013, 09:10 AM   #4
Registered Member
Regular
 
2013fiveO's Avatar
 
Join Date: Feb 2013
Location: Kaiserslautern, Germany
Region: Europe
Posts: 219
Quote:
Originally Posted by KARgt13 View Post
Misfires. When it blinks and shuts off it's a misfire. Take it to your dealer, there is TSB 12-12-8 for that problem.
KARgt13, Thanks for pointing me in the right direction! After more research I got this:


FORD:
2013 Mustang


This article supersedes TSB 12-12-8 to update the Service Procedure.ISSUE:


Some 2013 Mustang vehicles built on or before 11/30/2012 and equipped with a 5.0L engine and manual transmission may exhibit a Check Engine Light illuminated accompanied by any combination of diagnostic trouble codes (DTC) P0300, P0301, P0302, P0303, P0304, P0305, P0306, P0307 and/or P0308 stored in continuous memory only. Additionally, there will be no apparent driveability symptoms present and no DTCs present which are not listed.

ACTION:


Follow the Service Procedure steps to correct the condition.

SERVICE PROCEDURE


  1. Using IDS, perform self test on the powertrain control module (PCM) to check for both continuous memory diagnostic trouble codes (CMDTCs) and key on engine running (KOER) DTCs.
    1. If any DTCs P0300-P0308 are present in KOER and/or a driveability concern, such as cylinder misfire, is present, this article does not apply. Refer to Powertrain Control/Emissions Diagnosis (PC/ED) manual for normal diagnostics.
    2. If any DTCs P0300 - P0308 are present in continuous memory and there is no discernible driveability concern, verify if misfire conditions were at RPMs between 3500-4200 RPM, with a load of less than 0.25 using IDS OBD II freeze frame data and/or use IDS datalogger and view MFF_RPM, and MFF_LOAD PIDS (datalogger->modules->PCM).
      1. If these conditions were met then reprogram the PCM to the latest calibration using IDS release 82.02 and higher. This new calibration is not included in the VCM 2012.11 DVD. Calibration files may also be obtained at www.motorcraft.com.
      2. If not proceed to Step 2.
  2. Using IDS, perform the Misfire Monitor Neutral Profile Correction procedure.

WARRANTY STATUS:


Eligible Under Provisions Of New Vehicle Limited Warranty Coverage And Emissions Warranty Coverage
IMPORTANT: Warranty/ESP coverage limits/policies/prior approvals are not altered by a TSB. Warranty/ESP coverage limits are determined by the identified causal part and verified using the OASIS part coverage tool.
2013fiveO is offline   Reply With Quote
Old 03-06-2013, 10:16 AM   #5
Registered Member
Regular
 
KARgt13's Avatar
 
Join Date: Nov 2012
Region: Pennsylvania
Posts: 720
Yep, that's it. I had the same issues you are having. It would happen when you were in the higher rpm ranges (3k and up). Should solve your issue. It's possible that after seeing it blink while driving that the next time you start your car the CEL will stay on.
KARgt13 is offline   Reply With Quote
Old 03-06-2013, 10:20 AM   #6
Registered Member
Regular
 
2013fiveO's Avatar
 
Join Date: Feb 2013
Location: Kaiserslautern, Germany
Region: Europe
Posts: 219
I drove the car around this afternoon and even tried to replicate the rpm range but got nothing. The light has not been back on. So did the tsb solve your problem? I am going to take it to the nearest dealership I just hope the German's know how to perform the tsb.
2013fiveO is offline   Reply With Quote
Old 03-06-2013, 02:31 PM   #7
Registered Member
Regular
 
KARgt13's Avatar
 
Join Date: Nov 2012
Region: Pennsylvania
Posts: 720
Quote:
Originally Posted by 2013fiveO View Post
I drove the car around this afternoon and even tried to replicate the rpm range but got nothing. The light has not been back on. So did the tsb solve your problem? I am going to take it to the nearest dealership I just hope the German's know how to perform the tsb.
I had it happen once at 700 miles, and when they hooked it up it had like 6 or 7 different misfire codes. At the time, the TSB hadn't come out yet so they just ran some tests and gave it back. They couldn't replicate the problem but they knew of a handful of owners who had the same problem at different dealerships. It did not happen again until I was at 3800 miles, which was just last week. I took it in and brought up TSB 12-12-8 (Just in case they weren't aware of it, you never know with these things) and they did the update. I drove it a few times with no issues, but I guess I won't really know if it's fixed or not based on how long it took for it to happen to me a second time.
KARgt13 is offline   Reply With Quote
Old 04-06-2016, 07:45 AM   #8
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
Check Engine Blinking

Here recently my car has had some issues. I do not rag on my car often i get 17.6mpg. My 2013 GT has 49k on it currently. At 46k miles all 8 coil packs and spark plugs n wires were replaced due to 3 cylinders misfiring. this this morning i was driving normal and needed to merge on the highway traffic was pain so i had to punch it in 3rd i got it to 5.5krpm then shifted normal. Out of the blue my engine light started blinking about 20 seconds and went away. Does anyone know what is happening to my GT?
5.0Nick13 is offline   Reply With Quote
Old 04-06-2016, 08:11 AM   #9
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
Chances are it needs another crank sensor relearn. You can do this yourself if you have an SCT X4 or the dealer can do it in about 15 minutes. Mechanically, the crank sensor O ring is an issue with these engines, more noticeably in the F150, because they see more miles than the average Mustang. This should be warranty eligible if it's causing a problem.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 04-06-2016, 09:01 AM   #10
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
Thank you! Would a Bama X4/SF4 tuner work? Or just the SCT X4/SF4??
5.0Nick13 is offline   Reply With Quote
Old 04-06-2016, 09:27 AM   #11
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,510
Quote:
Originally Posted by 5.0Nick13 View Post
Thank you! Would a Bama X4/SF4 tuner work? Or just the SCT X4/SF4??
They are the same thing. A Bama tuner is an SCT tuner with their sticker on it.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 04-06-2016, 09:37 AM   #12
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
OK thank you. I'm still pretty new with all this stuff. It's my first mustang I bought a year ago certified so I appreciate all replies!!
5.0Nick13 is offline   Reply With Quote
Old 04-06-2016, 09:46 AM   #13
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
Any X4...it's under the special features.

If you are taking it in for warranty work, return the car to stock tune before you do that or your tuner may not work if they update the ECM calibration. Besides, you'll not want to give any excuse that you aren't stock here.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 04-06-2016, 10:10 AM   #14
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
Ok sweet. I was aware to return to stock warranty purposes. But glad to know the X4 tuners are pretty much the same. I plan to mod my car but I need the little issues resolved first. Also my trans is clunky as heck.
5.0Nick13 is offline   Reply With Quote
Old 04-06-2016, 05:04 PM   #15
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,510
They may give you a hard time since your car is tuned. Flashing it back to stock won't hide it but it's worth a shot.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 04-14-2016, 07:11 AM   #16
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
I need some more advise guys. My car engine light flickered on and off for 30 seconds again the other day. The car had no power at all during my shifting so I pulled over and waited, then the light stayed on. It was misfiring on 3 cylinders.. But all 8 coils and plugs were replaced!! What could the issue be??? I dropped it off yesterday to the shop and don't have a clue what I'm about to be told about my car.
5.0Nick13 is offline   Reply With Quote
Old 04-14-2016, 07:40 AM   #17
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
Has the tsb with regard to the crank trigger o ring been addressed? Same advice as last. I think the ecm isn't getting a clean signal here.

Do a code drop with x4 and tell us what that says. I'm guessing p0300.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 04-14-2016, 07:54 AM   #18
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
That's exactly the code or may be very similar... Same as before i took it in to get everything replaced and Ford never fixed it/never said it was the issue. most likely to get more money from me idk... I'm going in there and not paying a DIME.
5.0Nick13 is offline   Reply With Quote
Old 04-14-2016, 08:38 AM   #19
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
Random misfires like this are generally caused by the one element in common: the crank trigger. The approach thus far taken, appears to be treat the problem symptomatically. Like treating arthritic pain with opiates but not looking at causes. Dumb.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 04-14-2016, 09:27 AM   #20
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,510
Sounds like you need to have the crank relearn done. Takes 5 minutes.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 04-14-2016, 09:42 AM   #21
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
Do you think it could have done something to the ECM or? I know the dealership is gonna come up with some off the wall crap..
5.0Nick13 is offline   Reply With Quote
Old 04-14-2016, 09:46 AM   #22
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
Last time i took it in and Ford fixed everything they did do a remap.
5.0Nick13 is offline   Reply With Quote
Old 04-14-2016, 10:27 AM   #23
Registered Member
Regular
 
mustangz's Avatar
 
Join Date: Aug 2013
Location: Virginia
Region: Virginia
Posts: 4,575
We've said it. Do a crank relearn. That's something you can do from your tuner.
__________________
2013 GT Premium, Red Candy Metallic, Recaro seats, Electronic package, Strut tower brace, Sway bars, SHR flush mounted window louvers, RTR street-spec axleback exhaust, Ford Racing Boss 302 Side Exhaust, RTR wheels, 50/35% Window tint, Steeda black shorty antenna, and Ford OE Matte Hood Vents.
mustangz is offline   Reply With Quote
Old 04-14-2016, 10:52 AM   #24
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
Well, if it came back,trust that they didn't replace the crank sensor o ring, as per the tsb and thus just threw money at an ineffective solution.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 04-14-2016, 04:34 PM   #25
Registered User
Newbie
 
Join Date: Apr 2016
Location: Fort Belvoir
Region: Virginia
Posts: 9
I never bought a tuner. And never said I had one. I never really messed with tuner so I didn't know that the Bama tuner was the same as the SCT. I don't like modifying anything unless I get a feel for the car. Like I said this is my first Mustang GT. So now that I know what I'm looking for I'll order my tuner Monday. I'm used to classic cars or cars that don't have all this crap on it lol. But anyways Thanks guys! I'll keep everyone posted!
5.0Nick13 is offline   Reply With Quote
Old 04-14-2016, 04:37 PM   #26
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
Well, if you don't want to tune, don't buy a tuner. Take the ***** back and get them to fix it. Print the crank sensor tsb off and bring it.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:44 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.