Service Advancetrac - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-13-2013, 02:43 PM   #1
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
Service Advancetrac

The Service Advancetrac message came on last night. Looks like I am headed to the dealer tomorrow.
thejohncarlson is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 02:57 PM   #2
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Is the vehicle acting funny at all? Let us know what happens
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 03-13-2013, 03:04 PM   #3
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
Not at all. I was on the highway last night with my cruise control set and when I looked down this message was lot up. Nothing else is different except that I have no TCS or ESC.
thejohncarlson is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 06:37 PM   #4
Registered Member
Regular
 
Jetag93's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 382
Quote:
Originally Posted by thejohncarlson View Post
Not at all. I was on the highway last night with my cruise control set and when I looked down this message was lot up. Nothing else is different except that I have no TCS or ESC.
Probably just a bad sensor. Hopefully!
__________________
2013 DIB Premium GT/CS, 6MT, Cervinis Ram-Air Hood, RTR Charcoal 19X9.5s, BBK Cat Deletes & X-Pipe, DMH E-Cutouts, GT500 Rear Diffuser w/GT500 Quad-tip Axle-Backs, AED E85 Lope Tune, Boss 302 Intake, BBK 85mm TB, JLT CAI, Dynatech Alum DS, FRPP 3.73's, Eibach Pro-Springs and Pro-Struts/shocks, J&M Adj Panhard Bar, UPR Billet Alum LCA's, BMR UCA & Bracket & Relo Brackets, Eibach Adj Sway Bars, MGW Shifter, Brembo brake kit w/14" slotted 2 piece Boogie Full Tilt Racing Rotors, Llumar 30/5 Tint
Jetag93 is offline   Reply With Quote
Old 03-13-2013, 08:22 PM   #5
Registered Member
Regular
 
UltArc's Avatar
 
Join Date: Sep 2012
Region: Ohio
Posts: 1,782
It shows up a lot on my 12 v6. I think I get a beep, then the words, and the lights come on.

I wish I knew how it happened, way easier than turning off two of the aids and still having it interrupt.
__________________
2012 Mustang EPA: 19/29
2012 AeroStang: 40/46

My sponsor, Tokkyo Nutrition, offers 50% off your entire order with the code "PowerHouse"
UltArc is offline   Reply With Quote
Old 03-13-2013, 08:49 PM   #6
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
I get that from time to time after going low speed full lock turn... Full lock turn Backing up is typically when I get it. I'm positive it is the diameter of my tires (different than stock).... Doesn't stay after ****ting down, pulling the key and restarting.
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 03-13-2013, 09:01 PM   #7
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
Mine has stayed on constantly through many stops and starts. I checked the fuses hoping it was something simple but, no such luck.
thejohncarlson is offline   Reply With Quote
Old 03-14-2013, 02:27 PM   #8
Registered Member
Regular
 
thejohncarlson's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 276
I just heard from the dealership. They said there was air in the brake lines. They bled the brakes and it is all good to go. On my way to pick it up now.
thejohncarlson is offline   Reply With Quote
Old 03-14-2013, 02:41 PM   #9
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
sometimes when i wash my car if I get a lot of water in the wheel area the light comes on for a bit until it dries off.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 03-14-2013, 02:46 PM   #10
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by thejohncarlson View Post
I just heard from the dealership. They said there was air in the brake lines. They bled the brakes and it is all good to go. On my way to pick it up now.
Good to hear it was something small!
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 03-14-2013, 03:34 PM   #11
Registered User
Newbie
 
Join Date: Mar 2013
Location: Peoria
Region: Illinois
Posts: 2
The Service AdvanceTrac light just came on for me on my 2010 GT and the dealer told me the whole ABS Module needs to be replaced. Said a bad valve circuit for the right front is bad.

Warranty is 36,000 miles and I'm at 38,000 miles... $98 for the tech to look at... $385 for parts and labor before taxes
GT10_Grabber is offline   Reply With Quote
Old 03-14-2013, 03:49 PM   #12
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
ouch that sucks....
if mine comes on again I am going to have it looked at.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 04-05-2013, 12:20 PM   #13
Registered Member
Regular
 
GrayGhost's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 92
My "SERVICE ADVANCETRAC" came on this past weekend after some spirited laps. During a lap the rear brakes seemed to pulsate by grabbing off and on, then ABS/TRACTION CONTROL/SERVICE ADVANCETRAC popped on at same time. Came in after that and lots of noise coming from driver-side rear brakes.

Now, I think I have to bring it in for servicing. "SERVICE ADVANCETRAC" is not illuminated right now, but there is excessive noise coming from rear brakes. Noise happens during sweeping right turns the most, but it is happening at other times, as well.

I may have forgot to engage SPORT MODE during last session, so I'm wondering if some of my mods are affecting ADVANCETRAC... (Wavetrac rear diff/Boss 302 brakelines)
__________________
2011 Mustang GT Premium 401A Spec- Sterling Gray, aka "Graycie", 6-Speed MT, 3.73, Brembo Brake Package, Current Mods: FRPP-Brakelines/Brake Ducts/Alternator/Radiator/Oil Pan/Oil Cooler/Trans.Scoop/Alum.Axle Cover, Steeda-Sport Springs/3rd Link/Adj.UCA/Alum.LCA/Rel.Brackets/Adj.PHB & Brace/Adj.F&R Swaybars/Adj.Front Endlinks/HD Strut Mounts/X11 Ball Joint/Bumpsteer/CAI, Koni Sport Shocks, ATI Damper, MGW Shifter, Kooks Catback, Wavetrac Diff, Michelin Pilot Super Sport... 93 Octane Performance Tune by VMP
GrayGhost is offline   Reply With Quote
Old 04-05-2013, 12:40 PM   #14
Registered Member
Regular
 
nhcowboy's Avatar
 
Join Date: Jun 2011
Location: Houston
Region: Texas
Posts: 1,171
Quote:
Originally Posted by GrayGhost View Post
My "SERVICE ADVANCETRAC" came on this past weekend after some spirited laps. During a lap the rear brakes seemed to pulsate by grabbing off and on, then ABS/TRACTION CONTROL/SERVICE ADVANCETRAC popped on at same time. Came in after that and lots of noise coming from driver-side rear brakes.

Now, I think I have to bring it in for servicing. "SERVICE ADVANCETRAC" is not illuminated right now, but there is excessive noise coming from rear brakes. Noise happens during sweeping right turns the most, but it is happening at other times, as well.

I may have forgot to engage SPORT MODE during last session, so I'm wondering if some of my mods are affecting ADVANCETRAC... (Wavetrac rear diff/Boss 302 brakelines)
I would say since you were still probably pushing it and fighting the advance trac (not slowing down or stopping), the system was essentially slamming / pulsing already hot brakes while under load. I suspect your rear pads are toast and rotors are probably warped. This would be an opportunity to upgrade the rears (13" steeda kit + better pads perhaps?).
__________________

2011 Black Mustang GT Premium
Corsa XO & Sport AB/Airaid/Bama 93R
Best 1/4 mile to date 60' 2.009
12.538 ET @112.33
100+ Deg 85 Hum RPR 3PM 1/2 tank street tires
nhcowboy is offline   Reply With Quote
Old 04-05-2013, 01:08 PM   #15
Registered Member
Regular
 
GrayGhost's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 92
Quote:
Originally Posted by nhcowboy View Post

I would say since you were still probably pushing it and fighting the advance trac (not slowing down or stopping), the system was essentially slamming / pulsing already hot brakes while under load. I suspect your rear pads are toast and rotors are probably warped. This would be an opportunity to upgrade the rears (13" steeda kit + better pads perhaps?).
I think you are absolutely right... I actually have Hawk HPS pads(Brembo front/Stock rear)on stand-by, but didn't get the rotors yet(most likely DBA 5000 T3 fronts/4000 T3 rears). I need to use separate pads/rotors for track days, but I'm guessing they were ready to go from my spirited street driving anyway. I think due to the lowering of the Steeda Sport springs, weight transfer change has the rear brakes working harder than the stock set-up.
__________________
2011 Mustang GT Premium 401A Spec- Sterling Gray, aka "Graycie", 6-Speed MT, 3.73, Brembo Brake Package, Current Mods: FRPP-Brakelines/Brake Ducts/Alternator/Radiator/Oil Pan/Oil Cooler/Trans.Scoop/Alum.Axle Cover, Steeda-Sport Springs/3rd Link/Adj.UCA/Alum.LCA/Rel.Brackets/Adj.PHB & Brace/Adj.F&R Swaybars/Adj.Front Endlinks/HD Strut Mounts/X11 Ball Joint/Bumpsteer/CAI, Koni Sport Shocks, ATI Damper, MGW Shifter, Kooks Catback, Wavetrac Diff, Michelin Pilot Super Sport... 93 Octane Performance Tune by VMP
GrayGhost is offline   Reply With Quote
Old 04-24-2013, 08:51 PM   #16
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
2011 Mustang GT M6- 36K miles.
My Service Advancetrac came on today, accompanied by the stability control light and the stability control off light and my power steering quit working simultanously as well. Shut the car off, waited 30 seconds and restarted- everything was ok. Driving out of the neighborhood it all happened again. Since then, when I have started the car, I get the same symptoms. Sometimes when I shut it off and restart it, the symptoms do not occur, sometimes they do. My car is much modified, but there have not been any mods done to it this year that would have caused this, so I guess I need to take her to the dealer, huh? All this doggone electronic crap anyway...
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 04-25-2013, 04:23 PM   #17
Registered Member
Regular
 
UltArc's Avatar
 
Join Date: Sep 2012
Region: Ohio
Posts: 1,782
Quote:
Originally Posted by bellski
2011 Mustang GT M6- 36K miles.
My Service Advancetrac came on today, accompanied by the stability control light and the stability control off light and my power steering quit working simultanously as well. Shut the car off, waited 30 seconds and restarted- everything was ok. Driving out of the neighborhood it all happened again. Since then, when I have started the car, I get the same symptoms. Sometimes when I shut it off and restart it, the symptoms do not occur, sometimes they do. My car is much modified, but there have not been any mods done to it this year that would have caused this, so I guess I need to take her to the dealer, huh? All this doggone electronic crap anyway...
Have you done ANYTHING at all to it? Even obdii can do that to it.
__________________
2012 Mustang EPA: 19/29
2012 AeroStang: 40/46

My sponsor, Tokkyo Nutrition, offers 50% off your entire order with the code "PowerHouse"
UltArc is offline   Reply With Quote
Old 04-25-2013, 04:28 PM   #18
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
The things that I have done to is this spring (since I got it out of storage) are as follows:

Boss 302 LS rear seat delete and x brace
Boss 302 seats
JLT Catch Cans (driver and passenger)
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 04-25-2013, 04:31 PM   #19
Registered Member
Regular
 
UltArc's Avatar
 
Join Date: Sep 2012
Region: Ohio
Posts: 1,782
Quote:
Originally Posted by bellski
The things that I have done to is this spring (since I got it out of storage) are as follows:

Boss 302 LS rear seat delete and x brace
Boss 302 seats
JLT Catch Cans (driver and passenger)
It's possible the catch can is setting something off. Unlikely, but possible. I had an instruments reading off my obdii that was doing what your getting. I would not guess it's the catch can first, but you never know.
__________________
2012 Mustang EPA: 19/29
2012 AeroStang: 40/46

My sponsor, Tokkyo Nutrition, offers 50% off your entire order with the code "PowerHouse"
UltArc is offline   Reply With Quote
Old 04-25-2013, 04:34 PM   #20
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
Well, it's at the dealer now- will be interesting to see what they say.
I cannot imagine it's the catch cans- they have no electrical interface at all.
Will let you know what I find out.
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 04-25-2013, 04:54 PM   #21
Registered Member
Regular
 
UltArc's Avatar
 
Join Date: Sep 2012
Region: Ohio
Posts: 1,782
Quote:
Originally Posted by bellski
Well, it's at the dealer now- will be interesting to see what they say.
I cannot imagine it's the catch cans- they have no electrical interface at all.
Will let you know what I find out.
They could be doing something to cause it. They might touch something, bump it, cause something to go off. I never thought reading a code would almost completely disable my car while driving, but sure enough.
__________________
2012 Mustang EPA: 19/29
2012 AeroStang: 40/46

My sponsor, Tokkyo Nutrition, offers 50% off your entire order with the code "PowerHouse"
UltArc is offline   Reply With Quote
Old 04-26-2013, 10:47 AM   #22
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
OK- I just got the call from the Ford Dealer.
It is in fact the steering rack and we are looking at $1500 parts and labor.
Although I want to be pissed that my car is only 500 miles over the 36k mile warranty, I have to believe that with all the mods the car has, they would deny me warranty coverage on this anyway. wtf- it's only money- right?
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 04-26-2013, 01:38 PM   #23
Registered Member
Regular
 
Join Date: Feb 2013
Location: Elmendorf
Region: Texas
Posts: 1,322
Quote:
Originally Posted by bellski View Post
OK- I just got the call from the Ford Dealer.
It is in fact the steering rack and we are looking at $1500 parts and labor.
Although I want to be pissed that my car is only 500 miles over the 36k mile warranty, I have to believe that with all the mods the car has, they would deny me warranty coverage on this anyway. wtf- it's only money- right?
That's crazy! Glad I bought the 100k warranty
ZLwhat is offline   Reply With Quote
Old 05-07-2013, 10:38 AM   #24
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
OK Gents- here is the latest. Picked up my car at the dealer Thursday- parked it in the garage as I was going to be out of town all weekend. Yesterday (Monday), I fired it up and took er for a spin. After 20 miles or so, I lost power steering once more and all 3 Advancetrac lights came on again. Dropped it off at the Ford dealer again.
It really has me concerned that I spent $1600 and it is now doing EXACTLY the same thing as it was before. Will keep you posted.
Signed,
Frustrated
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 05-07-2013, 11:17 AM   #25
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Quote:
Originally Posted by bellski View Post
OK Gents- here is the latest. Picked up my car at the dealer Thursday- parked it in the garage as I was going to be out of town all weekend. Yesterday (Monday), I fired it up and took er for a spin. After 20 miles or so, I lost power steering once more and all 3 Advancetrac lights came on again. Dropped it off at the Ford dealer again.
It really has me concerned that I spent $1600 and it is now doing EXACTLY the same thing as it was before. Will keep you posted.
Signed,
Frustrated
Sounds like it's time to get a lawyer.
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 05-13-2013, 08:07 AM   #26
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
As an update- I spoke to my Ford dealer late Friday afternoon, they are still working on diagnosing the problem. They acknowledge that it is something electronic, but as of yet have not been able to diagnose it. They tell me that they are working in direct communication with Ford (corporate) with regards to the process they are using to figure this out. They assure me that they will figure this out, so I am trying to be patient, but jeez Louise, the weather here is finally starting to get decent and I want to get my baby on the road...

Will keep all apprised of progress here...
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 05-13-2013, 09:24 AM   #27
Registered Member
Regular
 
GE3G's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 721
Quote:
Originally Posted by bellski View Post
As an update- I spoke to my Ford dealer late Friday afternoon, they are still working on diagnosing the problem. They acknowledge that it is something electronic, but as of yet have not been able to diagnose it. They tell me that they are working in direct communication with Ford (corporate) with regards to the process they are using to figure this out. They assure me that they will figure this out, so I am trying to be patient, but jeez Louise, the weather here is finally starting to get decent and I want to get my baby on the road...

Will keep all apprised of progress here...
Just out of curiosity are you tuned?
GE3G is offline   Reply With Quote
Old 05-13-2013, 09:25 AM   #28
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
yep, got a 93 octane Jon Lund tune on it. Had this tune on it for a year.
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 05-13-2013, 09:43 AM   #29
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Quote:
Originally Posted by GE3G View Post
Just out of curiosity are you tuned?
I don't think that would have any ability to cause the issue or for Ford to deny warranty work in this case.
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 05-13-2013, 10:27 AM   #30
Registered Member
Regular
 
Join Date: Feb 2013
Location: Elmendorf
Region: Texas
Posts: 1,322
None of his mods would be affecting his car like he says it's being affected. Does your car act like this when it's bone dry outside also? Thinking maybe a connector is getting wet or something? It's crazy how something electrical can ruin the whole car. Never used to be that way! We used to swap 4bt cummins engines into FJ's and literally run them off of a power and a ground wire.
ZLwhat is offline   Reply With Quote
Old 05-13-2013, 10:56 AM   #31
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
Weather and humidity have zero affect upon this. This car is never driven in inclement weather at all anyway. The Ford dealer has told me that it is acting like it is an electrical connection issue and they are tracing the entire warning harness to determine where it lies. Will update everyone when I know more.
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 05-13-2013, 03:53 PM   #32
Registered Member
Regular
 
Napoleon85's Avatar
 
Join Date: Aug 2011
Region: Ohio
Posts: 3,045
Quote:
Originally Posted by ZLwhat View Post
None of his mods would be affecting his car like he says it's being affected. Does your car act like this when it's bone dry outside also? Thinking maybe a connector is getting wet or something? It's crazy how something electrical can ruin the whole car. Never used to be that way! We used to swap 4bt cummins engines into FJ's and literally run them off of a power and a ground wire.
Yeah I had it happen once in a parking lot with some gravel. Turning the car off and back on again fixed it.
__________________
Official Exhaust Thread Troller
Napoleon85 is offline   Reply With Quote
Old 05-13-2013, 07:16 PM   #33
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
I got my car back rhis afternoon. Drove it 25 miles or so and everything sees fine. Dealer said it was a loose bolt attaching the ground strap on the steeringg rack ;which they had just replaced. We'll see if that fixes it..
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Old 05-13-2013, 08:47 PM   #34
Registered User
Newbie
 
Join Date: May 2013
Location: Jupiter
Region: Florida
Posts: 1
My 2010 GT also had this problem. The dealership kept it for 2 days. They finally replaced the battery. No more problems. The tech told me that my battery was weak but not weak enough to not start the car. It was messing with the computer. I had no codes....
Gpm3186 is offline   Reply With Quote
Old 05-13-2013, 08:48 PM   #35
Registered Member
Regular
 
bellski's Avatar
 
Join Date: Apr 2012
Region: Wisconsin
Posts: 283
Already had the battery checked out- no problem there.
__________________
2011 GT M6 Premium- Mechanical upgrades include: Boss 302 Intake, JLT CAI, JPC LT Headers, Off Road X Pipe, and mufflers, 410 Gears, Granatelli Hot Street Coil Packs, 93 Octane Ghost Cam Tune by Jon Lund,Eibach ProKit Springs,shocks, struts and sway bars, BMR LCA's, Strut Tower Brace, and adjustable Panhard Bar, Maximum Motorsports Camber/Caster Plates, Barton Shortshifter and bracket, Wilwood Superlight Brakes w/6 and 4 piston calipers, Steeda Spyders- 9-1/2X20 with 275/35 and 11X20 with 315/35 Nitto Invos.
bellski is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:54 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.