Thump sound from the back end - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-13-2013, 05:47 PM   #1
cmd
Registered Member
Regular
 
cmd's Avatar
 
Join Date: Jul 2011
Posts: 27
Thump sound from the back end

I have a 2012 vert and it has developed a thump in the back end going over bumps at low speed. Doesn't make the sound at highway speeds. Trunk is empty, I took out the JFK and spare and put them back in tight. Dealer looked at it didn't see anything loose, but is going in to have the suspension specialist look at it. Any ideas?
cmd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 05:49 PM   #2
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Mine thumps too but that was after I lowered it.
primer2tone is offline   Reply With Quote
Old 03-13-2013, 06:03 PM   #3
cmd
Registered Member
Regular
 
cmd's Avatar
 
Join Date: Jul 2011
Posts: 27
I am not lowered, I do have about 30,000 mi. My 2005 v6 vert is quiet, and at 160,000 mi.
cmd is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 06:05 PM   #4
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by primer2tone View Post
Mine thumps too but that was after I lowered it.
Yeah I was gonna say, mine does now but like you lowered.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 03-13-2013, 06:06 PM   #5
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
I would say shocks hitting bump stops is about all that causes a big thump.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 03-13-2013, 06:08 PM   #6
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by DaBluedude View Post
I would say shocks hitting bump stops is about all that causes a big thump.
Well would be the frame of the car on ours hitting the bump stops.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 03-13-2013, 06:43 PM   #7
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Sounds like a bad swaybar bushing to me.
tc x 4 is offline   Reply With Quote
Old 03-13-2013, 09:32 PM   #8
Registered User
 
Join Date: Jan 2013
Location: Dale City
Region: Virginia
Posts: 72
It could be bad shocks or one of the bushings, my shocks went bad at 6K+ miles and dealership replaced it under warranty.
Uncoolron is offline   Reply With Quote
Old 03-13-2013, 11:19 PM   #9
Registered Member
Regular
 
86custom's Avatar
 
Join Date: Apr 2012
Location: Central Louisiana
Region: Louisiana
Posts: 221
Check your exhaust over the axle that's what mine was been hitting. It might need some adjusting.
__________________
2011 Gt, Mt-82, C&L cai, SSW catback
Bama can tune, gutted cats
Godspeed wheels 20x8 up front 20x10 on rear
Raxiom switchback turn signals, Black billet grill
Tinted tail lights and markers
86custom is offline   Reply With Quote
Old 03-13-2013, 11:31 PM   #10
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by 86custom View Post
Check your exhaust over the axle that's what mine was been hitting. It might need some adjusting.
Yeah mine did that too, but really was more rattling sounding than thumping tho?
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 03-13-2013, 11:45 PM   #11
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
I've heard a few people complain about thumps, pops and ticking sounds coming from these new mustangs even when they were stock. I'm starting to think its just the way they are built.
primer2tone is offline   Reply With Quote
Old 03-14-2013, 12:34 AM   #12
Registered Member
Regular
 
SolidRRaxle's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 517
I hit bump stops at low speeds, but not at high. I am lowered, but still may be relevant. Sped up over the same railroad track/crossing and no bump sound, but my rear end took flight... Was awesome scary stupid fun. Not recommended though, bump sound is better than your rear hopping up and landed a little off to the side while the wheels are spinning hard
SolidRRaxle is offline   Reply With Quote
Old 03-16-2013, 06:39 PM   #13
cmd
Registered Member
Regular
 
cmd's Avatar
 
Join Date: Jul 2011
Posts: 27
Got the car back from the dealer. Replaced both rear end links under warranty Mechanic told me he has done these before on these cars. If you are hearing noise it could be the links. Worn our at 30,000 mi!
cmd is offline   Reply With Quote
Old 03-17-2013, 11:17 AM   #14
Registered Member
Regular
 
GE3G's Avatar
 
Join Date: Jan 2012
Region: Canada
Posts: 721
I just turn the radio up... I have a slow ticking sound when i turn right.... I have given up
GE3G is offline   Reply With Quote
Old 03-17-2013, 12:05 PM   #15
cmd
Registered Member
Regular
 
cmd's Avatar
 
Join Date: Jul 2011
Posts: 27
It is just these things drive me nuts, especially on a new car. My 2005 does not make a sound or rattle.
cmd is offline   Reply With Quote
Old 03-17-2013, 03:17 PM   #16
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
Quote:
Originally Posted by GE3G
I just turn the radio up... I have a slow ticking sound when i turn right.... I have given up
On my buddies car its his strut mount.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 03-17-2013, 08:06 PM   #17
Registered Member
Regular
 
Join Date: Jan 2013
Location: Santa Cruz
Region: California
Posts: 21
I had a thump and it was a lose spare...
2011mustanggt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:31 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.