2010 misfires - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-13-2013, 10:35 PM   #1
Registered User
Newbie
 
Join Date: Mar 2013
Location: alabama
Region: Alabama
Posts: 8
2010 misfires

hello ev1 i know its late and may not get any responce tonight but figured i would post while at work anyway.
my problem is with my 10 stang. anything over 4000 it starts misfiring or cutting out like its not getting fuel or spark. it has been doing this for a few weeks now and recently took a trip and got really annoying so i took it to the dealer mon (still under warranty 27k miles). they called me today and the service writer stated "a tech drove your car today and got it to act up 1 time. he came back and picked up an engineer who went with him and monitored the car with a computer while they were driving. your car did not act up any more so theres nothing we can do for it."

i explained to her that it does it all the time for me anytime over 4000 rpm.

she then states "well when the tech got it do it it he said he was between 85 and 90 mph and its not safe or legal to be driving that fast so you shouldnt neither".

im sure we have seen the video where the mechanics at dealerships rag a persons car out then brings it back and the customer has to fix it so i ask her why are you driving my car at 90 mph in town it does it to me at 50, like i said anything over 4000 rpm in any gear. she then tells me that when i come in, in the morning one of the mechanics can ride with me and if it does it then they will take note of it but theres nothing they can do since nothing shows up on their computer.

so my question is does anybody have any experience with a mustang misfiring with no codes or check engine light or ever have any solutions for the problem if i cant get any where with the dealership.

(what it feels like is when you have an automatic car in park or neutral and you rev it up the computer stops the motor from revving past 4000 unless its in gear.) ( a friend of mine has an 08 he had the same problem and changed the plugs out and it fixed it right up. when i dropped my car off i asked them about the plugs and she said yes the plugs will be covered under warranty if thats what it is, but now shes saying that its not the plugs because nothing shows up on the computer)

anyway sorry for ranting but just frustrated with them and this is the 5th car ive purchased from this dealer the 3rd new one, but probably not any more thanks for looking

---------- Post added at 09:35 PM ---------- Previous post was at 09:35 PM ----------

all right boys and girls here we go hang on there's a roller coaster ride coming up.......


go to the dealer say hello here i am Mr dummy i guess.....let me take one of you boys for a ride. get in my car the gas gauge is.... well there's E then i guess there should be a letter for L cause it was so far past E that it was to the L. I get in and say well guess since i dropped it off with a half tank of gas i gotta buy some more before i can take you for a ride don't I. get gas then start a ride along. I first tell the guy (since its not the same woman i talked to on the phone telling me the tech had to go 90+ to get it to misfire) and told him the story about the guy ragging my car out to get it to misfire he says i didn't know anything about that show me it misfires i say OK were going 40 in 2nd punch it to the floor she cuts off, i hold it there and say look here were going 48 mph and its cutting off u see that "yeah i see it" i continue driving full throttle at 40 it starts cutting off i say hay u see that its misfiring at 40. long story short i do this about 10 times he says "yes i see the problem and we will take care of it". so i say do you see that my car does not misfire at 90+ mph he says yes. i go back to the dealer.

pull in OK well fix your car. well im off today and tomorrow and need a rental car please. they say don't you have another car? i say yeah i got 2 more cars my wife's mountaineer and my 89 stang. they say cant you pick your kids up in your 89 and drive it till we get it fixed. i say nope the 89 is my race car nope cant drive it i need a car so they give me one. i go the the rental place get the rental the longer i set there thinking the madder i get.

i get the rental and pull back over to service. i ask for the initial woman i speak to on the phone and shes in a meeting with their manager. i wait when she comes out i say can me and u and the manger go and talk she says no i can handle your concerns so we go into her office. i tell her that i just took your guy for a ride and my car misfired at 40-50 mph i want to know why your mechanics drove my car at over 80+ mph to get it to misfire and then tell me its illegal to drive that fast in order to get it to misfire. i then go on to tell her that i am a police officer and i think i know whats legal and safe to drive and she gives me the universal answer that ohhh he was driving and as he was approaching 80 mph then it started to misfire he was not ragging it out he was only driving and at approx 80 thats when it started to misfire. whatever we talk i tell her what they have done is unacceptable and i did not appreciate what they have done. she then tells me they will take care of my car and will fix it.



i then go home and help my friend install new tokico struts on his 03 mach1 and i put new shocks on my 89 we drink a couple beers and here we go.


wait it gets better boys and girls......

they call right about the time they usually close. the woman who initially called me says yes sir we have narrowed the problem down to the mass air flow sensor. she said we have replaced the mass air flow sensor and we believe that the reason the mass air flow has mal-functioned is because of your "drop in" k&n air filter. the oil from the k&n got on the mass air flow and contaminated it. i need your permission for my mechanics to test drive your car and see if this fixes the problem i tell her go ahead i suppose.....




now i may be jumping to conclusions but it sounds to me like they are going to point the blame at me for installing a k&n air filter on my car. even though this dealer sells ford racing parts and has a k&n display in the parts department and actually sell k&n air filters so i call k&n and tell them what is going on. i tell the k&n guy the story and then tell him i have purchased K&n filters for 17 years and i know this did not cause the problem but wanted to see if you all could help me. he then tells me that he will transfer me to their engineering dept and they will contact the dealer and set them straight. i tell him to hold off on this because i may be jumping the gun because i may go pick the car up and they say its all fixed here you go or they may say your k&n caused this you owe us $800 so i told him to let me wait till i pick it up and see what they say and he tells me well if they try and charge you, walk out of the room and call us and we will take care of it...... so we will see


If it wasnt for bad luck then I wouldnt have any luck at all i suppose.......................
89and10stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2013, 11:29 PM   #2
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
I can't believe I read that book but.

First of all, if a dealership told me they drove my car at 90 miles an hour I would have demanded to see that ladies manager. Where I live the fastest listed speed limit is 65 and a tech driving her 90 is asking for trouble. Plus just sounds like he was joy riding. I would also file a BBB complaint for both using up your gas and driving your car 90.

Second it could be the MAF...Maybe, but even then they sell MAF cleaners for this reason. If you get oil on them which I did once from a bad oil filter than was leaking it can cause the car to run funny. Thing is it should run funny at all RPMs. Mine mainly just idled like garbage.

Third, I would have taken it to another dealership, explained what the first one did and ask that a mechanic rides with me. Not all dealerships are crooked but it sounds like this one either is, or just has terrible management.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 03-14-2013, 07:35 AM   #3
Registered User
Newbie
 
Join Date: Mar 2013
Location: alabama
Region: Alabama
Posts: 8
yeah i cant believe i typed all that either guess i was so mad... thought about going the BBB route but gonna wait and see what they say this afternoon
89and10stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2013, 08:16 AM   #4
Registered Member
Regular
 
KARgt13's Avatar
 
Join Date: Nov 2012
Region: Pennsylvania
Posts: 720
I don't understand why they wouldn't just get it up past 4k going slow? I would honestly never use that dealer again.
KARgt13 is offline   Reply With Quote
Old 03-14-2013, 10:21 AM   #5
Registered User
Newbie
 
Join Date: Mar 2013
Location: alabama
Region: Alabama
Posts: 8
well ill for sure never step into this dealership again. they have had the car 4 days now and they foung their loophole car has 27k miles but just realized i bought it in feb 2010 so the 3 yr warranty is up.


they said its not the mass air that its the charge motion plates and its out of warranty. i asked about the 5 yr 60k powertrain warranty it has they said the charge motion plates are an electrical item and not covered under warranty told em i dont need them to fix my car ill come pick it up when i get off work very very frustrating
89and10stang is offline   Reply With Quote
Old 03-14-2013, 10:41 AM   #6
Registered User
Newbie
 
Join Date: Mar 2013
Location: alabama
Region: Alabama
Posts: 8
im on the phone with Ford right now he said sir ur car is covered under warranty i tell him this is a nightmare and can he call the dealer and advise them he said 1 sec im calling them now might be ok after all
89and10stang is offline   Reply With Quote
Old 03-14-2013, 01:06 PM   #7
Registered Member
Regular
 
610swolf's Avatar
 
Join Date: Jan 2013
Location: Louisville
Region: Kentucky
Posts: 442
definately new dealership and ask for the name of the tech who was driving your car. That's ridiculous, who needs to go 90 miles per hour to diagnose a problem in a car! I'm sorry all that happened man, it's making me mad just sitting here thinking about it, can't tell how maddening it must be for you.
610swolf is offline   Reply With Quote
Old 03-15-2013, 10:54 PM   #8
Registered Member
Regular
 
TooSlow4U's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 505
Quote:
Originally Posted by 89and10stang View Post
im on the phone with Ford right now he said sir ur car is covered under warranty i tell him this is a nightmare and can he call the dealer and advise them he said 1 sec im calling them now might be ok after all
So what happened?
TooSlow4U is offline   Reply With Quote
Old 03-15-2013, 11:24 PM   #9
Registered User
Newbie
 
Join Date: Mar 2013
Location: alabama
Region: Alabama
Posts: 8
Ford said the control valves in the intake is part of the motor and its covered under warranty. the dealer called today and said they have to order the parts and they should be in by wed of next week. so their supposedly fixing it.
89and10stang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:38 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.