new 13 stang - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-24-2013, 05:40 PM   #1
Registered User
Newbie
 
Jr0ckk's Avatar
 
Join Date: Apr 2013
Location: Fuquay Varina
Region: North Carolina
Posts: 14
new 13 stang

I'm new here and just bought a black 2013 GT brand new. It has 900 miles now and this afternoon I started her up and she was making a loud clicking noise. When I drove off, the clicking got faster. I immediately took her to the dealership and told them. They took me to the service center and the mustang specialists were stumped. Its coming from left side of the motor if you are looking at the motor head on. The guy there initally thought it was a stretchy belt issue that some stangs are having, but its not the case. He thinks its something with the lifters. Anyone had or know what the problem might be? I know its under warranty, but im leary of them taking things apart as it might differ from what it was like from the factory. Thanks in advance.
Jr0ckk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2013, 05:50 PM   #2
Registered Member
Regular
 
BatmanUriah's Avatar
 
Join Date: Feb 2013
Location: Midwest City
Region: Oklahoma
Posts: 178
Quote:
Originally Posted by Jr0ckk View Post
I'm new here and just bought a black 2013 GT brand new. It has 900 miles now and this afternoon I started her up and she was making a loud clicking noise. When I drove off, the clicking got faster. I immediately took her to the dealership and told them. They took me to the service center and the mustang specialists were stumped. Its coming from left side of the motor if you are looking at the motor head on. The guy there initally thought it was a stretchy belt issue that some stangs are having, but its not the case. He thinks its something with the lifters. Anyone had or know what the problem might be? I know its under warranty, but im leary of them taking things apart as it might differ from what it was like from the factory. Thanks in advance.
I've heard of people having issues with timing on these cars. It's probably a tensioner, and it should be an easy fix for them.

Also, congrats, and welcome!
BatmanUriah is offline   Reply With Quote
Old 04-24-2013, 06:17 PM   #3
Registered User
Newbie
 
Jr0ckk's Avatar
 
Join Date: Apr 2013
Location: Fuquay Varina
Region: North Carolina
Posts: 14
Thanks. Thats what the guys initially thought, but it wasnt. Thank you.
Jr0ckk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2013, 06:25 PM   #4
Registered Member
Regular
 
BatmanUriah's Avatar
 
Join Date: Feb 2013
Location: Midwest City
Region: Oklahoma
Posts: 178
Quote:
Originally Posted by Jr0ckk View Post
Thanks. Thats what the guys initially thought, but it wasnt. Thank you.
Well, it's in their hands now. Woot for warranties!
BatmanUriah is offline   Reply With Quote
Old 04-24-2013, 07:10 PM   #5
Registered Member
Regular
 
Apod91's Avatar
 
Join Date: Jul 2012
Region: New York
Posts: 37
Lol these cars oh man good luck my car has had its motor replaced already 2013 gt 6mt track pack my clicking started at about 500 miles
New motor has started clicking again after 3 days car goes back on monday. When they took my motor apart cylinder 2-3 had bearing damage. Second motor started doing the same exact thing.

Op do you have a track pack? Just curious

My car spent 7 weeks at the dealer

Best of luck

Im going through lemon law as we speak
Apod91 is offline   Reply With Quote
Old 04-24-2013, 07:30 PM   #6
Registered User
Newbie
 
Jr0ckk's Avatar
 
Join Date: Apr 2013
Location: Fuquay Varina
Region: North Carolina
Posts: 14
Not sure about track pack. Its got the track apps and such. 6spm. Making me nervous about all of this. Im thinking of going the lemon law route and get a new one to replace. I will and could not spend 7 weeks away from her. I told the GM at the dealership to get ready. Sorry to hear about yours. I hope it will be growling like normal soon.

---------- Post added at 07:30 PM ---------- Previous post was at 07:28 PM ----------

Can you give me some advice on how to approach the lemon law so when my turn comes I will know where to start? Thanks
Jr0ckk is offline   Reply With Quote
Old 04-24-2013, 07:34 PM   #7
Registered Member
Regular
 
Gordito's Avatar
 
Join Date: Mar 2013
Location: CG
Region: Arizona
Posts: 374
Holy crap mine is only at 300 miles Hopefully this doesn't happen to mine...
Gordito is offline   Reply With Quote
Old 04-24-2013, 07:44 PM   #8
Registered Member
Regular
 
Apod91's Avatar
 
Join Date: Jul 2012
Region: New York
Posts: 37
Pm me op
Apod91 is offline   Reply With Quote
Old 04-24-2013, 07:46 PM   #9
Registered User
Newbie
 
Jr0ckk's Avatar
 
Join Date: Apr 2013
Location: Fuquay Varina
Region: North Carolina
Posts: 14
I hope not. Ill find out tomorrow hopefully what the problem is.
Jr0ckk is offline   Reply With Quote
Old 04-24-2013, 07:53 PM   #10
Road Trip!
 
Join Date: Jul 2012
Region: Florida
Posts: 1,684
I bet they tell you it's normal. It might actually be though. These cars make crazy noises.
Mikeyt03 is offline   Reply With Quote
Old 04-24-2013, 07:57 PM   #11
Registered User
Newbie
 
Jr0ckk's Avatar
 
Join Date: Apr 2013
Location: Fuquay Varina
Region: North Carolina
Posts: 14
Its going to be normal for them to keep getting these duds if this keeps up. I hope they arent putting cheap import stuff in these motors.
Jr0ckk is offline   Reply With Quote
Old 04-25-2013, 06:13 PM   #12
Registered User
Newbie
 
Jr0ckk's Avatar
 
Join Date: Apr 2013
Location: Fuquay Varina
Region: North Carolina
Posts: 14
Just an update. Ford is sending an engineer down to investigate my stang. They said this is the first time this dealership has seen this problem. They think it is a valve issue. Sounds like a new motor on the way. Anyone jnow how long it would take to put in new motor? Thanks
Jr0ckk is offline   Reply With Quote
Old 04-26-2013, 12:53 AM   #13
Registered Member
Regular
 
BUSHGUTS's Avatar
 
Join Date: Nov 2012
Region: North Carolina
Posts: 280
Wow, good luck.
BUSHGUTS is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:54 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.