tranny/clutch issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-15-2013, 08:18 PM   #1
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
tranny/clutch issue

I'm not sure which one it is but I was driving not paying attention red lined and tried shifting it wouldn't go into gear or any gear at all tried turning it off and on to see if it would go and still won't go into gear when I try to force it into gear it tries to die out. Can anyone give me any ideas what it could be. Btw already had this Mt-82 replaced
Bladezx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2013, 08:39 PM   #2
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by Bladezx View Post
I'm not sure which one it is but I was driving not paying attention red lined and tried shifting it wouldn't go into gear or any gear at all tried turning it off and on to see if it would go and still won't go into gear when I try to force it into gear it tries to die out. Can anyone give me any ideas what it could be. Btw already had this Mt-82 replaced
kinda sounds like the clutch isn't getting pushed in all the way.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 05-15-2013, 08:46 PM   #3
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
If it can start up just fine and go into gear when off I'm assuming it's a pressure plate or maybe the bolts let off
Bladezx is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-15-2013, 09:02 PM   #4
Registered Member
Regular
 
nosympathy's Avatar
 
Join Date: Oct 2012
Location: none
Region: Ohio
Posts: 3,551
Quote:
Originally Posted by Bladezx View Post
If it can start up just fine and go into gear when off I'm assuming it's a pressure plate or maybe the bolts let off
yeah that is more what I meant haha. when they replaced your MT-82 what all did they replace exactly? Just the trans? Very well could be they didn't tighten everything correctly too and redlining it was the tip of the iceberg.
__________________
MustangEvolution ROCKS MY SOCKS!!!
nosympathy is offline   Reply With Quote
Old 05-15-2013, 09:07 PM   #5
Registered Member
Regular
 
Bladezx's Avatar
 
Join Date: Mar 2012
Region: Canada
Posts: 389
Ya it was a new one. The old one a few gears and synchros went and they ****ed up reverse when fixing it and I demanded a new tranny cause my car was in the shop for 2 months on parts being ordered
Bladezx is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:06 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.