Loud belts - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-17-2013, 01:32 PM   #1
Registered Member
Regular
 
Magua10's Avatar
 
Join Date: May 2013
Location: Everett
Region: Washington
Posts: 31
Loud belts

Hey, I'm new to this site. Just bought a 2014 mustang gt. I have noticed that when the vehicle idles the engine belts are pretty loud. Is this normal? Does anyone else have this issue? Any input would be appreciated. I took it to the dealership, they said its normal?? Thanks guys!!
Magua10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2013, 02:07 PM   #2
Registered Member
Regular
 
Join Date: Jan 2013
Location: Houston
Region: Texas
Posts: 21
I have not had that problem.
Brad598400 is offline   Reply With Quote
Old 05-17-2013, 03:28 PM   #3
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
Belts? What kind of noise is it making? There should only be one belt on this car.
86 muscle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2013, 03:33 PM   #4
Registered Member
Regular
 
Magua10's Avatar
 
Join Date: May 2013
Location: Everett
Region: Washington
Posts: 31
Well yeah the one, sorry should have clarified that. It almost sounds like a loud pulley or something. Can't pin point the problem. Just curious if the pulleys or belt are just like that?
Magua10 is offline   Reply With Quote
Old 05-17-2013, 03:37 PM   #5
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
We'd have to hear it. If it's a squeal, chirp, tick, konk...I know it's hard to describe sounds, but try and see. I know most of the 5.0s I've seen/heard have a bit of a tick
86 muscle is offline   Reply With Quote
Old 05-17-2013, 03:40 PM   #6
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
The only noise a belt will really make is a squeal, there have been people with ticking noises and loud pulleys but loud belts is a new complaint to me
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 05-17-2013, 03:47 PM   #7
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
My 12 makes absolutely no sounds. Get a wooden dowel or long screwdriver, wrap your hand around it and hold it to your ear. Touch the other end to various parts on the motor, you will be able to hear which part/pulley is making the noise. It's a poor man's stethoscope, they even sell real ones pretty cheap nowdays.
tc x 4 is offline   Reply With Quote
Old 05-17-2013, 04:08 PM   #8
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
Quote:
Originally Posted by tc x 4 View Post
My 12 makes absolutely no sounds. Get a wooden dowel or long screwdriver, wrap your hand around it and hold it to your ear. Touch the other end to various parts on the motor, you will be able to hear which part/pulley is making the noise. It's a poor man's stethoscope, they even sell real ones pretty cheap nowdays.
If you feel it's a pulley, do this, but be careful, yet spin. It's sounds stupid, but I've seen idiots break more then belts this way.
86 muscle is offline   Reply With Quote
Old 05-17-2013, 04:12 PM   #9
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Quote:
Originally Posted by 86 muscle View Post

If you feel it's a pulley, do this, but be careful, yet spin. It's sounds stupid, but I've seen idiots break more then belts this way.
You can do it to trouble shoot any part of the motor. I assumed he has a little common sense.
tc x 4 is offline   Reply With Quote
Old 05-17-2013, 06:00 PM   #10
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
Quote:
Originally Posted by tc x 4 View Post

You can do it to trouble shoot any part of the motor. I assumed he has a little common sense.
I know you can. As far as the common sense, it isn't common anymore. Who knows, you and I obviously know this lol, but...who knows!
86 muscle is offline   Reply With Quote
Old 05-17-2013, 06:07 PM   #11
Registered Member
Regular
 
gtstyles2's Avatar
 
Join Date: Mar 2011
Location: Lodi
Region: New Jersey
Posts: 1,889
I think since its brand new, the easiest solution would be go to the dealer and request to hear another 5.0 or 2 to see if they sound the same
gtstyles2 is offline   Reply With Quote
Old 05-18-2013, 01:39 AM   #12
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Quote:
Originally Posted by 86 muscle View Post

I know you can. As far as the common sense, it isn't common anymore. Who knows, you and I obviously know this lol, but...who knows!
Lol Your right, it really isn't that common .
tc x 4 is offline   Reply With Quote
Old 05-18-2013, 10:23 AM   #13
Registered Member
Regular
 
Joyride's Avatar
 
Join Date: Sep 2012
Region: Florida
Posts: 297
I'm not sure what it is but every now and then during idle I get a loud slap noise
Joyride is offline   Reply With Quote
Old 05-18-2013, 04:32 PM   #14
Registered Member
Regular
 
Magua10's Avatar
 
Join Date: May 2013
Location: Everett
Region: Washington
Posts: 31
Well I'm almost positive it's a pulley. I popped the hood and listened very carefully. I'll try to take a sound clip of the noise and post it. Thanks for all the input guys!
Magua10 is offline   Reply With Quote
Old 05-19-2013, 12:07 AM   #15
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
Quote:
Originally Posted by Magua10 View Post
Well I'm almost positive it's a pulley. I popped the hood and listened very carefully. I'll try to take a sound clip of the noise and post it. Thanks for all the input guys!
Take it to the dealer, its still under warrenty!!!
86 muscle is offline   Reply With Quote
Old 05-19-2013, 04:58 AM   #16
Registered Member
Regular
 
EricJames's Avatar
 
Join Date: Feb 2013
Location: SoCal
Region: California
Posts: 124
My 2014 GT has that same sound. The belt on the engine just sounds loud at idle. It's just the sound of a belt going around a pulley.
EricJames is offline   Reply With Quote
Old 05-20-2013, 08:31 PM   #17
Registered Member
Regular
 
Join Date: May 2013
Location: Illinois
Region: Florida
Posts: 35
My belt is loud too on my 2014 GT, been that way since 100 miles I bought it at 14 miles. First 14 it was mostly silent. Probably cause all the factory lube, now that's burned off so it makes noise now. I don't mind it though, as long as nothing breaks.
GWraith is offline   Reply With Quote
Old 05-20-2013, 08:51 PM   #18
Registered Member
Regular
 
Evil2014GT's Avatar
 
Join Date: Mar 2013
Location: Northern VA
Region: Alabama
Posts: 1,579
Quote:
Originally Posted by 86 muscle View Post

Take it to the dealer, its still under warrenty!!!
+1 any noise i hear that doesnt sound normal ill be taking mine in while its under warranty. On vacation right now, but noticed a little interior rattle on my way down here. Taking it to the dealer when i get back. Car only has 4k miles on it, way to soon for interior rattles. Even in an American car lol
__________________
2014 Mustang GT Base MT82 -Stock 3.73s, Roush axleback, Steeda 93R tune, Steeda Hi-flow X-pipe, 19" Charcoal AMR's, smoked front and rear side markers, 20% tint, quarter window louvers, Steeda Ultralite springs, Koni Str.t shocks/struts, MM camber plates, J&M adjustable panhard bar, BMR LCAs and relo brackets, Barton shifter and 2-post bracket, Black Modern Billet Grilles
Evil2014GT is offline   Reply With Quote
Old 05-22-2013, 07:58 PM   #19
Registered Member
Regular
 
Magua10's Avatar
 
Join Date: May 2013
Location: Everett
Region: Washington
Posts: 31
Thanks for all the input guys!! Good to hear im not the only one with this. This is my first really nice car and I get paranoid over everything with it!
Magua10 is offline   Reply With Quote
Old 06-13-2013, 12:36 PM   #20
Registered Member
Regular
 
K2Steeda's Avatar
 
Join Date: May 2013
Location: Colonia
Region: New Jersey
Posts: 93
Mine was doing it too at first. It will go away shorty
__________________
K2Steeda
2014 GT 5.0 Brembo's and 3.73's. FRPP Shifter, Steeda Intake Bama V2 Tune, Accufab 84.5 TB, Borla S-Type, Lethal Over Axel, JBA X, DSS Shaft, Steeda Panhard, Steeda LCA, Koni Streets, K Springs, GT500 Mounts.
2004 Maxima SE Daily Driver
K2Steeda is offline   Reply With Quote
Old 06-14-2013, 09:59 AM   #21
Registered Member
Regular
 
Join Date: May 2013
Location: Martinsville
Region: Virginia
Posts: 227
Mine has never done it... 2014 5.0. Bought it with 47 miles, now I'm at 1500. Not a peep from under the hood... Get it checked out. Make the service techs figure it out on their dime.
cstone94 is offline   Reply With Quote
Old 06-14-2013, 10:02 AM   #22
Registered Member
Regular
 
TooSlow4U's Avatar
 
Join Date: Jul 2012
Region: Arizona
Posts: 505
Quote:
Originally Posted by cstone94 View Post
Mine has never done it... 2014 5.0. Bought it with 47 miles, now I'm at 1500. Not a peep from under the hood... Get it checked out. Make the service techs figure it out on their dime.
Not a peep? Your car is defective. The much power and no peeps.
TooSlow4U is offline   Reply With Quote
Old 06-14-2013, 10:09 AM   #23
Registered Member
Regular
 
Join Date: May 2013
Location: Martinsville
Region: Virginia
Posts: 227
Quote:
Originally Posted by TooSlow4U View Post
Not a peep? Your car is defective. The much power and no peeps.
Haha, allow me to correct myself... Not a peep at idle. It roars when you hit the skinny pedal.
cstone94 is offline   Reply With Quote
Old 06-14-2013, 02:50 PM   #24
Registered Member
Regular
 
Magua10's Avatar
 
Join Date: May 2013
Location: Everett
Region: Washington
Posts: 31
Thanks again for all the input guys!! I'll take my car in on Monday. I have 4000 miles on my 2014, and I still have that noise under the hood. :/
Magua10 is offline   Reply With Quote
Old 12-09-2013, 09:30 PM   #25
Registered User
Newbie
 
wickedbacon's Avatar
 
Join Date: Dec 2013
Location: Helotes
Region: Texas
Posts: 2
Quote:
Originally Posted by Magua10 View Post
Thanks again for all the input guys!! I'll take my car in on Monday. I have 4000 miles on my 2014, and I still have that noise under the hood. :/
Did the dealership tell you what it was? Ive recently just bought my 2014 GT, had a mile on it when I first drove it, and around 100 or so miles it started making that chirping sound, there's a video of the same exact sound I am getting in a threat titled "2014 Mustang GT idle chirp" When I get the time, as i'm almost constantly out of town for work, i'll take her in to get checked out, just wanted a heads up of what they told you, and if I should even worry about it! Thanks!
wickedbacon is offline   Reply With Quote
Old 12-10-2013, 09:13 AM   #26
Registered Member
Regular
 
Magua10's Avatar
 
Join Date: May 2013
Location: Everett
Region: Washington
Posts: 31
I did take mine in and ford said it's nothing to worry about. If I were you, I would bring it in anyway just so it's documented, in case something does go wrong. I have 10,000 on my 2014, and she is still going strong. The chirp has actually stopped, or I have got used to it.
Magua10 is offline   Reply With Quote
Old 12-10-2013, 09:28 AM   #27
Registered User
Newbie
 
wickedbacon's Avatar
 
Join Date: Dec 2013
Location: Helotes
Region: Texas
Posts: 2
Quote:
Originally Posted by Magua10 View Post
I did take mine in and ford said it's nothing to worry about. If I were you, I would bring it in anyway just so it's documented, in case something does go wrong. I have 10,000 on my 2014, and she is still going strong. The chirp has actually stopped, or I have got used to it.
Sounds good I will definitely take it in! Thanks for your reply, I greatly appreciate it!
wickedbacon is offline   Reply With Quote
Old 12-10-2013, 12:35 PM   #28
Registered Member
Regular
 
Join Date: Oct 2013
Location: Aurora
Region: Missouri
Posts: 471
I bought my 2014 GT with 38 miles on it and it had the pully chirp. I even made a comment to my salesman about it. I had read about this on the forums before I bought the car so I wasn't too concerned about it. I have right at 4,200 miles on the car now and really don't hear it much.

I took the car to the dealer for something else one time and was going to have them listen to it but when we popped the hood, I couldn't hear it.

Wayne
__________________
2014 GT/automatic/Sterling Gray Metallic/GT500AB/GT500 OTA pipes/Bob's oil catch can/Ford aluminum finned diff cover. Ford STB.
70monte is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:07 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.