0-60 2013 automatic transmission - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-15-2013, 08:24 PM   #1
Registered Member
Regular
 
gtlovin's Avatar
 
Join Date: May 2013
Location: Granada
Region: California
Posts: 69
0-60 2013 automatic transmission

I turn off adv traction control off put it in sport and I only hit 5.6-5-8 anyone know anything to do to lower that
gtlovin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2013, 08:27 PM   #2
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
How are you launching? What rpm? Wheel spin? Current mods?
86 muscle is offline   Reply With Quote
Old 06-15-2013, 08:31 PM   #3
Registered Member
Regular
 
gtlovin's Avatar
 
Join Date: May 2013
Location: Granada
Region: California
Posts: 69
No mods and no wheel spin
gtlovin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-15-2013, 08:38 PM   #4
Registered Member
Regular
 
86 muscle's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 264
How do you launch n
86 muscle is offline   Reply With Quote
Old 06-15-2013, 09:59 PM   #5
Registered Member
Regular
 
Twisted 13's Avatar
 
Join Date: Jun 2013
Location: Houston
Region: Texas
Posts: 27
In my white one I went to the track bone stock. Took traction control all the way off, launched at about 900rpm, 1/4 tank of gas, spinning my a$$ off and cut a 5.49 on the best one. I left if in drive didn't do sport mode. The more empty the tank got the worse my times got obviously the less weight = more spin got harder to launch.

Click image for larger version

Name:	image-3443015421.jpg
Views:	523
Size:	369.7 KB
ID:	114270
Twisted 13 is offline   Reply With Quote
Old 06-16-2013, 05:06 AM   #6
Registered Member
Regular
 
OzzyLiriano's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 1,238
Quote:
Originally Posted by Twisted 13 View Post
In my white one I went to the track bone stock. Took traction control all the way off, launched at about 900rpm, 1/4 tank of gas, spinning my a$$ off and cut a 5.49 on the best one. I left if in drive didn't do sport mode. The more empty the tank got the worse my times got obviously the less weight = more spin got harder to launch.
You pick up some serious power after the 60 foot, im going to check my times but i could swear im faster until ur 60 foot...5.49
Your a 13 auto aswell?
OzzyLiriano is offline   Reply With Quote
Old 06-16-2013, 09:13 AM   #7
Registered Member
Regular
 
Twisted 13's Avatar
 
Join Date: Jun 2013
Location: Houston
Region: Texas
Posts: 27
Quote:
Originally Posted by OzzyLiriano View Post

You pick up some serious power after the 60 foot, im going to check my times but i could swear im faster until ur 60 foot...5.49
Your a 13 auto aswell?
Yupp automatic. I couldn't get my 60 foot any faster that night, I figured 2.1 wasn't bad on the gross pirellis.
Twisted 13 is offline   Reply With Quote
Old 06-16-2013, 03:04 PM   #8
Registered Member
Regular
 
Ravnus's Avatar
 
Join Date: Mar 2011
Region: Connecticut
Posts: 354
Quote:
Originally Posted by Twisted 13 View Post

Yupp automatic. I couldn't get my 60 foot any faster that night, I figured 2.1 wasn't bad on the gross pirellis.
Lower air pressure to 25psi. It should help. It did for me
Ravnus is offline   Reply With Quote
Old 06-18-2013, 09:21 AM   #9
Registered Member
Regular
 
Join Date: Jan 2013
Location: Houston
Region: Texas
Posts: 21
Im pretty sure he is talking 0-60 mph not 60' times.
Brad598400 is offline   Reply With Quote
Old 06-18-2013, 09:40 AM   #10
Registered Member
Regular
 
2013mustang5.0's Avatar
 
Join Date: Jan 2013
Location: Cream ridge
Region: New Jersey
Posts: 461
My 0-60 on mt is only best of 5.2 seconds for Some reason and no wheel spin.....
__________________
2013 mustang 5.0 track pack(first mustang)
2013mustang5.0 is offline   Reply With Quote
Old 06-18-2013, 10:04 AM   #11
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,585
Sticky tires, and get a tune for the automatic. A tune for that thing will really wake up the shift points. Also throwing in an aftermarket stall converter will drastically lower your times but that will probably void the warranty so nogo there i suppose.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 06-18-2013, 10:11 AM   #12
Registered Member
Regular
 
OzzyLiriano's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 1,238
Quote:
Originally Posted by Twisted 13 View Post

Yupp automatic. I couldn't get my 60 foot any faster that night, I figured 2.1 wasn't bad on the gross pirellis.
I was able to get 2.066 on the crappy all season p. From the base model 18s with an elapsed time of 8.410 at 86 mph

Stock!
OzzyLiriano is offline   Reply With Quote
Old 06-19-2013, 08:10 PM   #13
Registered Member
Regular
 
Join Date: Jul 2012
Region: Florida
Posts: 441
Quote:
Originally Posted by OzzyLiriano View Post
I was able to get 2.066 on the crappy all season p. From the base model 18s with an elapsed time of 8.410 at 86 mph

Stock!
1/8 mile? i have a stick with full mods and m/t's 19's and my best run in the 8th was something like 7,94 @ like 90 or 91 cant remember exact time, but that was my first and only time at the track, but from what i hear those auto's are very consistant and fast with the right setup
__________________
Boss IM, with Araid cai, bama 93 race tune, GT500 cat back, jba off-road x-pipe & longtubes, mgw shifter,4.10 gears, Aluminum Flywheel & driveshaft, Adjustable Panhard Rod, BMR adj. uca & lca, BMR relo. brackets, BMR Springs with 1.5" drop, BMR adj. swaybar, BMR tubular K member 1/2 drop motor mounts & BMR tubular A arms, steeda alu. rad. support, aluminum water pump pully, 85mm BBK TB, Rear seat delete. Boss oil cooler, Battery in trunk. AC delete, Evap delete
brianw64 is offline   Reply With Quote
Old 06-20-2013, 06:29 PM   #14
Registered Member
Regular
 
Alkhalil's Avatar
 
Join Date: Apr 2013
Location: Kinnelon
Region: New Jersey
Posts: 59
Quote:
Originally Posted by 2013mustang5.0 View Post
My 0-60 on mt is only best of 5.2 seconds for Some reason and no wheel spin.....
I have MT and normally get 5.2. Best so far is 4.9 but that happened once. No stickies or mods
Alkhalil is offline   Reply With Quote
Old 06-21-2013, 09:39 AM   #15
Registered Member
Regular
 
CaliSpecial5.0's Avatar
 
Join Date: Jun 2013
Location: Orlando
Region: Florida
Posts: 49
The best I've done with the 2013 auto is a 5.5
CaliSpecial5.0 is offline   Reply With Quote
Old 06-21-2013, 03:28 PM   #16
Registered Member
Regular
 
OzzyLiriano's Avatar
 
Join Date: Apr 2012
Region: Florida
Posts: 1,238
Quote:
Originally Posted by brianw64 View Post

1/8 mile? i have a stick with full mods and m/t's 19's and my best run in the 8th was something like 7,94 @ like 90 or 91 cant remember exact time, but that was my first and only time at the track, but from what i hear those auto's are very consistant and fast with the right setup
Yes they are, next im doing 3.55 gears
OzzyLiriano is offline   Reply With Quote
Old 06-22-2013, 11:48 AM   #17
Registered Member
Regular
 
2011 Kona Blue's Avatar
 
Join Date: Nov 2011
Region: Maryland
Posts: 7,653
I thought the stock 5.0's were running 4.3 to 4.4, 0-60 mph times. 5.5 runs seem really high for the 5.0?
2011 Kona Blue is offline   Reply With Quote
Old 06-22-2013, 11:51 AM   #18
Registered Member
Regular
 
13 stang22's Avatar
 
Join Date: Feb 2013
Location: fort worth
Region: Texas
Posts: 1,006
Quote:
Originally Posted by 2011 Kona Blue View Post
I thought the stock 5.0's were running 4.3 to 4.4, 0-60 mph times. 5.5 runs seem really high for the 5.0?
I agree with that. if its a manual he may be new at shifting which is understanble and if it's an auto he may jus need a bama tune. then he will see mid 4s
13 stang22 is offline   Reply With Quote
Old 06-22-2013, 12:19 PM   #19
Registered Member
Regular
 
2011 Kona Blue's Avatar
 
Join Date: Nov 2011
Region: Maryland
Posts: 7,653
Quote:
Originally Posted by CaliSpecial5.0 View Post
The best I've done with the 2013 auto is a 5.5
Just curious, what gear ratio do you have?
2011 Kona Blue is offline   Reply With Quote
Old 06-22-2013, 03:13 PM   #20
Registered Member
Regular
 
Alkhalil's Avatar
 
Join Date: Apr 2013
Location: Kinnelon
Region: New Jersey
Posts: 59
Quote:
Originally Posted by 13 stang22 View Post

I agree with that. if its a manual he may be new at shifting which is understanble and if it's an auto he may jus need a bama tune. then he will see mid 4s
With the stock auto, the second and third gears are low ratios. To improve 0-60, a final drive of 3.73 or better will definitely help. The stock is only 3.15.
Alkhalil is offline   Reply With Quote
Old 06-22-2013, 03:56 PM   #21
Registered Member
Regular
 
Join Date: Jul 2012
Region: Florida
Posts: 441
the problem is traction with these 5.0's a good set of sticky's will get you into the 4's, i wish i could find my slips, i made four passes and i know my 60' time was in the 4 second area but i think i tossed them
__________________
Boss IM, with Araid cai, bama 93 race tune, GT500 cat back, jba off-road x-pipe & longtubes, mgw shifter,4.10 gears, Aluminum Flywheel & driveshaft, Adjustable Panhard Rod, BMR adj. uca & lca, BMR relo. brackets, BMR Springs with 1.5" drop, BMR adj. swaybar, BMR tubular K member 1/2 drop motor mounts & BMR tubular A arms, steeda alu. rad. support, aluminum water pump pully, 85mm BBK TB, Rear seat delete. Boss oil cooler, Battery in trunk. AC delete, Evap delete
brianw64 is offline   Reply With Quote
Old 06-22-2013, 09:00 PM   #22
Registered Member
Regular
 
2011 Kona Blue's Avatar
 
Join Date: Nov 2011
Region: Maryland
Posts: 7,653
Quote:
Originally Posted by brianw64 View Post
the problem is traction with these 5.0's a good set of sticky's will get you into the 4's, i wish i could find my slips, i made four passes and i know my 60' time was in the 4 second area but i think i tossed them
I was still under the impression that a stock 5.0 with factory tires were running in the mid 4 second range for 0-60 mph.
2011 Kona Blue is offline   Reply With Quote
Old 07-04-2013, 08:41 PM   #23
Registered User
Newbie
 
Mrc728's Avatar
 
Join Date: Apr 2013
Location: Merrillville
Region: Indiana
Posts: 18
Just hit 500 miles so just really starting to push her, hit 5.1 0-60 yesterday, best so far but that was not quite wot, I'm sure I could get under 5.
Mrc728 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.