Idle question - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-30-2013, 04:58 AM   #1
Registered Member
Regular
 
bradtaylornator's Avatar
 
Join Date: Oct 2012
Region: Oklahoma
Posts: 169
Idle question

I already did a search and couldn't find much.... I have a 2012 5.0 stock besides an axle back exhaust with 35,000 miles. Lately ive been noticing a little bounce at idle on the tach, not a major rpm bounce but, its noticeable. Just wondering if anyone else had this issue??
bradtaylornator is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2013, 05:54 AM   #2
Registered Member
Regular
 
Black on Boss's Avatar
 
Join Date: Nov 2012
Location: Perry, GA
Region: Georgia
Posts: 7,204
You could disconnect the battery for 30 min then reconnect it, start car and let it idle. It will do an auto idle relearn and then it should be fine.
Black on Boss is offline   Reply With Quote
Old 12-30-2013, 06:36 AM   #3
Registered Member
Regular
 
bradtaylornator's Avatar
 
Join Date: Oct 2012
Region: Oklahoma
Posts: 169
I'll try it. Thanks for the input

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
bradtaylornator is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:03 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.