Popping noise coming from the rear and when breaking - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-27-2014, 09:42 PM   #1
Registered Member
Regular
 
Redonblackpony's Avatar
 
Join Date: Dec 2013
Location: Moorpark
Region: California
Posts: 206
Popping noise coming from the rear and when breaking

Has anyone experienced a popping or clunking noise coming from the rear end when breaking hard to a stop or going over bumps slowly? My car just started making this noise a week ago and I can't quite figure out what it is. I thought it might be the rear sway bar binding, but it wasn't. It sounds like it's coming from the shocks in the rear. I might add also that I have a Steeda X brace that connects to the shock tops and the chassis. I've had the x-brace almost a year and the noise just started a week ago. Anybody had this problem?
Redonblackpony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-27-2014, 09:44 PM   #2
Registered Member
Regular
 
Redonblackpony's Avatar
 
Join Date: Dec 2013
Location: Moorpark
Region: California
Posts: 206
That's braking, not breaking. Lol
Redonblackpony is offline   Reply With Quote
Old 03-28-2014, 08:37 AM   #3
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
You sure it ain't the infamous sway bar end links? Did it get cold where you are suddenly? Mine went out during a cold snap recently. Ford replaced them, no questions asked, along with the leaky right rear shock.

I'd already taken the swaybar out to verify the noise and yep, that what it was coming from.

...and thanks for correcting your own grammar; almost nobody cares how stupid they sound anymore.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-28-2014, 09:26 AM   #4
Registered Member
Regular
 
Redonblackpony's Avatar
 
Join Date: Dec 2013
Location: Moorpark
Region: California
Posts: 206
I'm fairly certain that it's not the swaybar end links. I got the car up and lubricated the bushings pretty well. I moved them back-and-forth, rechecked it still makes the same noise. The noise is most noticeable when driving slow and putting the brakes on hard to a stop then letting off. It's definitely suspension related. Could be the shock but I'm not sure.
Redonblackpony is offline   Reply With Quote
Old 03-28-2014, 09:42 AM   #5
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
I'd just drop the bar and be sure. It's a couple minutes work and will eliminate that as a cause. Make sure those shocks nuts are still tight, since you removed them to put on the X brace.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 03-28-2014, 12:10 PM   #6
Registered Member
Regular
 
Redonblackpony's Avatar
 
Join Date: Dec 2013
Location: Moorpark
Region: California
Posts: 206
I'll check it out this weekend. Thanks for the info.
Redonblackpony is offline   Reply With Quote
Old 03-29-2014, 08:15 PM   #7
Registered Member
Regular
 
Redonblackpony's Avatar
 
Join Date: Dec 2013
Location: Moorpark
Region: California
Posts: 206
Well it's not the rear sway bar. I Dropped it out of the way, still makes the popping noise.
Has anyone had problems with the rear Brembo shocks? It sounds like the noise is coming from that area. When driving over bumps at any speed, the popping occurs.
Redonblackpony is offline   Reply With Quote
Old 03-29-2014, 08:24 PM   #8
Registered Member
Regular
 
Redonblackpony's Avatar
 
Join Date: Dec 2013
Location: Moorpark
Region: California
Posts: 206
It sounds like something is in the trunk bumping around when I hit a bump while driving. And it's not the spare tire cover. I took all that out to trouble shoot. Certainly someone out there has had this problem.
Redonblackpony is offline   Reply With Quote
Old 04-23-2014, 09:47 AM   #9
Registered Member
Regular
 
Mattjohnson's Avatar
 
Join Date: Jan 2014
Location: Cypress
Region: Texas
Posts: 211
Just took my car to ford for them to figure it out.
Mattjohnson is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loud popping sound coming out of the exausht SlV6power Pre-2005 V6 Mustang 4 05-14-2013 02:37 PM
2nd gear popping popping out Cleancobra22 General Mustang Discussion 4 05-29-2012 09:36 PM
Weird popping noise from rear iwannagofast 1996-2004 Mustang GT 1 05-12-2009 01:10 AM
popping noise??? girlandherstang Pre-2005 V6 Mustang 8 06-28-2008 11:20 AM
Popping Noise 98StangGT 1996-2004 Mustang GT 8 08-05-2006 12:11 AM

» Like Us On Facebook



02:25 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.