Fan squeals at shutdown - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-07-2014, 08:57 AM   #1
Registered Member
Regular
 
Getn off's Avatar
 
Join Date: Oct 2013
Location: Oviedo
Region: Florida
Posts: 568
Fan squeals at shutdown

2014 trac pac, 6m, 14,000 miles.
When I shut the car off, the fans squeal as they slow to a stop. This just started happening last week. Is def the fan. I can touch it and move it slightly and it will squeak. Sounds like a bad bearing or maybe dirt?! Question is, can I just lube it with wd40 or equivalent? Hate to waste a day at the dealer for an easy fix. Ih this a common problem? If it is a known issue and a bad bearing, i will just make an appointment.
Thx all,
Troy

Btw, I searched a bunch and couldn't find 1 thread on this. Of course I just flew the redeye from Lima, Peru to Ft.Lauderdale and then drove home to Orlando, so I can't see straight!
__________________
Getn off is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-07-2014, 09:22 AM   #2
Registered Member
Regular
 
mystang50's Avatar
 
Join Date: Jul 2011
Location: houston
Region: Texas
Posts: 1,201
Quote:
Originally Posted by Getn off View Post
2014 trac pac, 6m, 14,000 miles.
When I shut the car off, the fans squeal as they slow to a stop. This just started happening last week. Is def the fan. I can touch it and move it slightly and it will squeak. Sounds like a bad bearing or maybe dirt?! Question is, can I just lube it with wd40 or equivalent? Hate to waste a day at the dealer for an easy fix. Ih this a common problem? If it is a known issue and a bad bearing, i will just make an appointment.
Thx all,
Troy

Btw, I searched a bunch and couldn't find 1 thread on this. Of course I just flew the redeye from Lima, Peru to Ft.Lauderdale and then drove home to Orlando, so I can't see straight!
I bet you could shoot some wd40 on it...but idk, i'd try it
__________________
1995 5.0 u/d,cai,t/b,shorty headers,x pipe,flows 40's,373 gears, alum. driveshaft, alum. radiator, shift kit, e-cam, ported upper and lower intake, 100 shot of spray, 2100 stall, black 0304 cobras. suspension: upper and lower control arms, sub frame connecters, and springs all SVE
mystang50 is offline   Reply With Quote
Old 05-07-2014, 01:49 PM   #3
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,022
wd40 may quiet the squeek but it won't fix what prob is a failing bearing.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-07-2014, 07:37 PM   #4
Registered Member
Regular
 
Getn off's Avatar
 
Join Date: Oct 2013
Location: Oviedo
Region: Florida
Posts: 568
Quote:
Originally Posted by Strange Mud View Post
wd40 may quiet the squeek but it won't fix what prob is a failing bearing.
Pretty much my thinking too. Just was curious if others had this issue and fixed it themselves, or just wasted the time and made an appointment.
I sprayed it today, and it stopped. Guessing it is only temporary. When it comes back, off to the dealer we go.
Troy
__________________
Getn off is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electric fan on a 5.0 or stock fan? Haav 1979-1995 Mustang GT 8 07-10-2012 08:34 PM
Alternator squeals? Help! sixpac 1979-1995 Mustang GT 3 04-11-2012 07:45 PM
Government Shutdown USAF_stang The Bar 116 04-10-2011 07:09 PM
Anti theft keeps triggering shutdown of car! ASSEMbler Pre-2005 V6 Mustang 2 08-17-2003 10:24 AM
NT (XP,2K) System Authority Shutdown - READ THIS .:DarkEntity:. The Bar 4 08-12-2003 01:13 PM

» Like Us On Facebook



11:41 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.