Mustang a/c just quit blowing cold air - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-06-2014, 08:48 PM   #1
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Mustang a/c just quit blowing cold air

So I hop in my car to go to the grocery store, come back out and my ac now blows hot air. Literally working fine one minute and hot the next. Has anyone else had this issue? I am going to take it to the dealership, I am sure they are going to love me. Going to also bring up the leak In the breather cap on the rear axle and the horrible sounds my suspension makes going over speed bumps. I hope they don't give me too hard of a time. It is a 2012 kona blue gt all stock with 20k miles.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2014, 10:52 PM   #2
Registered Member
Regular
 
Ntbruncie's Avatar
 
Join Date: Dec 2012
Location: PHOENIX
Region: Arizona
Posts: 997
I went through hell with my 2012 I had. It went to the dealer 5 times for a/c repairs. I finally traded it in for my 2014
Ntbruncie is offline   Reply With Quote
Old 08-06-2014, 11:08 PM   #3
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
5 times?!?!?!?! What did they do to it? This is the first time I have had an a/c problem. The suspension creak over speed bumps really bother me, but I have read a few threads and say it's 50/50 if the dealership will do anything about it.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-07-2014, 02:15 AM   #4
Registered Member
Regular
 
Ntbruncie's Avatar
 
Join Date: Dec 2012
Location: PHOENIX
Region: Arizona
Posts: 997
It came down to them basically throwing parts at it. They couldn't figure it out. Winter came and I was in need of a new car because I have issues with my clutch foot. And I need to to get a automatic
Ntbruncie is offline   Reply With Quote
Old 08-07-2014, 06:33 AM   #5
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
Quote:
Originally Posted by paulflor98 View Post
So I hop in my car to go to the grocery store, come back out and my ac now blows hot air. Literally working fine one minute and hot the next. Has anyone else had this issue? I am going to take it to the dealership, I am sure they are going to love me. Going to also bring up the leak In the breather cap on the rear axle and the horrible sounds my suspension makes going over speed bumps. I hope they don't give me too hard of a time. It is a 2012 kona blue gt all stock with 20k miles.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
Why would they give u a hard time? They get paid for warranty service from ford.

Just don't take it to Sawgrass Ford lol
DallasStang77 is offline   Reply With Quote
Old 08-07-2014, 01:58 PM   #6
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
I have a grinding like noise coming from the driver side front when going over speed bumps. I've got an appointment tomorrow to take it in, hopefully they will find the issue and get it fixed. 2014 GT.
crroy71 is offline   Reply With Quote
Old 08-07-2014, 04:29 PM   #7
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Yeah I have the exact same thing. It gets pretty annoying driving through my neighborhood. I have read through some posts where some folks get their LCAs replaced and others where the dealer claims to not hear the noise. Good luck and keep me posted. My appt is Saturday morning.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-07-2014, 04:35 PM   #8
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Hopefully they don't give me a hard time and try to say that my aftermarket wheels caused it. I have a pretty good relationship with the local dealer, so I'm expecting no issues. I'll let you know what happens.
crroy71 is offline   Reply With Quote
Old 08-07-2014, 04:36 PM   #9
Registered Member
Regular
 
Clink's Avatar
 
Join Date: Aug 2012
Region: Florida
Posts: 567
There is a TSB out for the front lower control arm or bushing or something.

Had it replaced when I had noises as well.
Clink is offline   Reply With Quote
Old 08-07-2014, 04:36 PM   #10
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Good to know, thanks!
crroy71 is offline   Reply With Quote
Old 08-08-2014, 01:11 PM   #11
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Just dropped it off. There is a TSB for the front control arm bushings, which is causing the grinding noise. They are going to put new bushings in it. No problems!
crroy71 is offline   Reply With Quote
Old 08-08-2014, 02:33 PM   #12
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
That is awesome. I am definitely feeling hopeful now. Out of curiosity, being that I am within my 3 year 36k warranty and since I am taking it in for a/c work and the LCAs, should I get a loaner.from them? I figure yes because it is my only car and the warranty covers the repairs. It would be crazy for me to have to rent a car.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-08-2014, 02:37 PM   #13
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
I dropped mine off about 1:00 today, and he said it should be ready by 5:00. They gave me a rental without me having to ask. I was just going to get the shuttle to take me home, but he said they'd put me in the rental. I don't know what the policy is on wether or not you get one.
crroy71 is offline   Reply With Quote
Old 08-08-2014, 04:07 PM   #14
Registered Member
Regular
 
Ntbruncie's Avatar
 
Join Date: Dec 2012
Location: PHOENIX
Region: Arizona
Posts: 997
Quote:
Originally Posted by crroy71 View Post
I dropped mine off about 1:00 today, and he said it should be ready by 5:00. They gave me a rental without me having to ask. I was just going to get the shuttle to take me home, but he said they'd put me in the rental. I don't know what the policy is on wether or not you get one.
Dang I wish my dealer would give me a rental when I took my car in for warranty work.
Ntbruncie is offline   Reply With Quote
Old 08-09-2014, 11:57 AM   #15
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
So I dropped it off this morning, advised of the no a/c, rear end bleeder cap leak and the grinding over speed bumps. Hopefully it is done today. They stated they do not have loaner cars and their shuttle was not running today. Not very pleased with the service but hopefully it is done today and I do not get denied the control arm bushing issue.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-09-2014, 12:41 PM   #16
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
Mustang a/c just quit blowing cold air

Quote:
Originally Posted by paulflor98 View Post
So I dropped it off this morning, advised of the no a/c, rear end bleeder cap leak and the grinding over speed bumps. Hopefully it is done today. They stated they do not have loaner cars and their shuttle was not running today. Not very pleased with the service but hopefully it is done today and I do not get denied the control arm bushing issue.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
Good luck
DallasStang77 is offline   Reply With Quote
Old 08-09-2014, 01:01 PM   #17
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Good luck, they still have mine.
crroy71 is offline   Reply With Quote
Old 08-09-2014, 02:52 PM   #18
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Update. So the a/c compressor is bad. Part arrives Monday morning. They sell I'd they will replace the bleeder cap on the differential but that the tech did not notice the issue about the grind on speedbumps. I advised that was not acceptable. The grinding noise happens going over speedbumps not straight driving and the car has to be warm because it will not do it when it is cold for some reason. They said he would try again. Sounds like I am going to have to go in person do a drive along. Screw that, I paid way too much for that car for a half *** answer like that. I even gave them the ford tsb info when I dropped it off so they could know I did my research.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-09-2014, 03:04 PM   #19
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Mine made the noise every time. Cold, warm, hot, it didn't matter it did it every time going over speed bumps. All we had to do is hit two of the speed bumps in the dealership parking lot, and the tech said "oh yeah, I know what that is". It was very obvious. On a side note, just found out I won't get it back until Monday. Waiting on parts.
crroy71 is offline   Reply With Quote
Old 08-09-2014, 06:50 PM   #20
Registered User
Newbie
 
Join Date: Aug 2014
Location: St. Simons
Region: Georgia
Posts: 2
My 2011 V6 had a similar problem. Bought it, and 6 months later, the AC would randomly cut out if I revved too high. Eventually, it just stopped blowing air. Got the hose replaced, helped a bit, then did it again, and had to get the AC motor replaced. It worked great for a few more months, and it just started crapping out again randomly. I'm going to trade it in next week anyways for a GT, so good riddance!
Arxos is offline   Reply With Quote
Old 08-11-2014, 05:15 PM   #21
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Just picked mine up, new control arms, bushings, and shields. No more grinding noise!
crroy71 is offline   Reply With Quote
Old 08-11-2014, 06:41 PM   #22
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Lol. I just picked mine up too. New ac compressor and issue with the rear end taken care of. They state they could not duplicate the noise from the front end. Told them I would be back as soon as I heard it. The woman could tell I was upset and offers me a free carwash when it is literally 20 minutes from a downpour. Any who I show up 30 minutes later and dropped it right back off to her because the noise was still happening. She tells me she gets paid because of a survey they are sending me. I told her for her sake I am not going to fill it out until after I pick the car up again.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-11-2014, 06:45 PM   #23
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
I called her out also. I had told her that the car needed to be warm she assured me both times they tested it that they drove it for like 10-15 minutes. I told her I dropped the car off on Saturday with 38 miles till empty and got it today with 35 left. Told her it must have been a very slow test drive. She could tell she had been busted and did not say anything.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-11-2014, 06:47 PM   #24
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
I am not happy at all right now.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-11-2014, 07:13 PM   #25
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
The TSB # is 13-09-03 if that helps. On the bottom of my invoice it states. "Road tested the vehicle for a concern of a grunting type noise in the front of the vehicle over bumps. Verified the concern. Ran Oasis found TSB 13-9-3. Performed TSB hooked chassis ears to the vehicle and verified the noise from both lower control arm hydro bushings. Removed and replaced the arms installed shields. Road tested and verified the repair"
crroy71 is offline   Reply With Quote
Old 08-12-2014, 12:15 PM   #26
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Just got the call, they heard the noise and are replacing the control arms. Should be ready by lunch tomorrow. Also found some pony package rims on craigslist for 200. Picking them up after work. It's turning out to be a great day

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-12-2014, 12:56 PM   #27
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
Very nice, I love when days go your way!!!
crroy71 is offline   Reply With Quote
Old 08-13-2014, 04:19 PM   #28
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Picked up the car today. Some things do not feel right. It does not feel as cold as it used to. I wanna drive the damn thing through their doors at the dealer. I am buying a thermometer after work to see it. I have the air cycling, it is on max air and feels cool but not cold. This is the third and most problematic mustang I have owned. Does anyone know what temps it should be blowing?

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-14-2014, 07:02 AM   #29
Registered Member
Regular
 
crroy71's Avatar
 
Join Date: Jan 2014
Location: Tomball
Region: Texas
Posts: 248
I've always been told it should be in the 45-50 deg range. It sucks that you're having so much trouble with the a/c, but how about the noise up front. Did the control arms/bushings take care of that? Mine feels more solid now going over speed bumps.
crroy71 is offline   Reply With Quote
Old 08-14-2014, 09:54 AM   #30
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Oh yeah, major difference in the front suspension. It even feels tighter. I bought a thermometer yesterday. Mind you it was really hot and the air blowing was 60 degrees, which is ok but I would think it would be cooler. I pulled fuse number 15 Dr om the smart junction box to let the climate control system reset itself and this morning on the way to work it was 80 degrees outside and the ac was blowing 46 degrees. I wonder if I am just being too picky, but it felt good this morning. Plus Texas gets really hot, I think it is ok for now and I am just being a stickler.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Old 08-14-2014, 05:45 PM   #31
Registered Member
Regular
 
paulflor98's Avatar
 
Join Date: Aug 2012
Region: Texas
Posts: 77
Just getting it back from the dealer again. Turns out the system was 10 ounces low. I knew I was not crazy lol. They are putting dye as well to ensure no leaks. I don't think they filled it completely when they replaced the compressor a few.days ago.

Sent from my SAMSUNG-SGH-I337 using Mustang Evolution mobile app
paulflor98 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Right side not blowing cold air Drakma675 2005-2010 V6 Mustang 5 10-14-2013 04:10 AM
Cold snowing wind blowing whats it like near you Mlarv5 The Bar 6 01-31-2013 07:29 PM
COLD AIR INTAKE or SHAKER COLD AIR INTAKE zalizar21 2005-2010 V6 Mustang 14 08-19-2012 08:41 AM
94gt factory cold air intake vs aftermkt cold air intake justjake94boss 1979-1995 Mustang GT 1 04-15-2012 12:22 PM
A/C not blowing cold USMCSS 1996-2004 Mustang GT 4 05-30-2007 03:09 AM

» Like Us On Facebook



08:16 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.