CEL P219A - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-02-2014, 03:53 PM   #1
Registered Member
Regular
 
RollDat's Avatar
 
Join Date: Apr 2014
Location: Mobile, Alabama
Region: Alabama
Posts: 121
CEL P219A

Had the lethal performance off-road hpipe with a steeda tune installed recently and now I'm getting a CEL p219a (bank 1 air/fuel ratio imbalance). Anyone had any experience with this or know what could be causing it? I called steeda and they said it could be bad o2 sensors.


Sterling Grey Metallic 2012 GT
Mobile, AL
Instagram-_andrewmontgomery_
RollDat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2014, 05:01 PM   #2
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,510
Make sure you have no leaks first and foremost.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 09-02-2014, 05:56 PM   #3
Registered Member
Regular
 
RollDat's Avatar
 
Join Date: Apr 2014
Location: Mobile, Alabama
Region: Alabama
Posts: 121
CEL P219A

Just took it to the place that installed the midpipe, no leaks.
RollDat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2014, 10:34 PM   #4
Registered Member
Regular
 
RollDat's Avatar
 
Join Date: Apr 2014
Location: Mobile, Alabama
Region: Alabama
Posts: 121
Anyone?
RollDat is offline   Reply With Quote
Old 09-02-2014, 10:49 PM   #5
Registered Member
Regular
 
2013_DIB_GTCS's Avatar
 
Join Date: Jun 2013
Location: Columbia
Region: Missouri
Posts: 245
Use your tuner to clear the code and see if it comes back. Mine did the same thing, Steeda tune with cat deletes (welding to make sure of no leaks). I cleared the CEL because the car seemed to be running fine and havent seen it since. I put 2000 miles on it for a road trip last week and it still hasn't come back on. When I get time I'll datalog and send it to Steeda to double check the tune.
2013_DIB_GTCS is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P219a JAC20 2011-2014 V6 Mustang 3 11-19-2013 10:31 AM
CEL code P1131? candmforever Pre-2005 V6 Mustang 20 09-15-2009 11:47 PM
cel-shading the car in PS tedness Pictures and Videos 20 06-03-2005 01:15 AM
autozone won't pull my cel code!? candmforever Pre-2005 V6 Mustang 8 12-10-2003 10:19 PM
new 02 sensor but still CEL??!! a1yola Pre-2005 V6 Mustang 9 12-06-2003 05:53 AM

» Like Us On Facebook



11:28 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.