SCT SF3 Error #1018 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-22-2014, 01:34 PM   #1
Registered Member
Regular
 
ninerone's Avatar
 
Join Date: Jun 2014
Location: Travis AFB
Region: California
Posts: 240
SCT SF3 Error #1018

So I have an SCT SF3 tuner with Bama tunes and I've had no issues with it on either my 2014 Mustang GT nor 2011 Mustang V6 until today. I decided today to go ahead and load my 91R tune (I'm running the performance tune atm). Plugged in the SCT and went to load the custom tune and I get:

ERROR: 1018
Read Strategy Failed

Running the vehicle info I get "VIN: empty." Anyone seen this issue and know a fix, or should I call AM or SCT?
__________________
2014 GT / Black / 6-speed manual
Airaid CAI / Roush Exhaust / Bama Tune /
Custom Vinyl / Shelby Spoiler
ninerone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2014, 01:41 PM   #2
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
SCT SF3 Error #1018

Quote:
Originally Posted by ninerone View Post
So I have an SCT SF3 tuner with Bama tunes and I've had no issues with it on either my 2014 Mustang GT nor 2011 Mustang V6 until today. I decided today to go ahead and load my 91R tune (I'm running the performance tune atm). Plugged in the SCT and went to load the custom tune and I get:



ERROR: 1018

Read Strategy Failed



Running the vehicle info I get "VIN: empty." Anyone seen this issue and know a fix, or should I call AM or SCT?

Did a search for you. On some other thread a 1019 code was flagged as a faulty tuner and BAMA had to send another unit out

Call the sct they may be able to remote into your computer and run some diagnostic to figure if its faulty or maybe do a reset

Sent from my iPhone using Mustang Evolution
DallasStang77 is offline   Reply With Quote
Old 09-22-2014, 02:20 PM   #3
Site Sponsor
 
Join Date: May 2014
Location: Malvern, PA
Region: Pennsylvania
Posts: 2,510
Quote:
Originally Posted by ninerone View Post
So I have an SCT SF3 tuner with Bama tunes and I've had no issues with it on either my 2014 Mustang GT nor 2011 Mustang V6 until today. I decided today to go ahead and load my 91R tune (I'm running the performance tune atm). Plugged in the SCT and went to load the custom tune and I get:
ERROR: 1018
Read Strategy Failed
Running the vehicle info I get "VIN: empty." Anyone seen this issue and know a fix, or should I call AM or SCT?
OP-Not to worry. Either the firmware on the device is not up to date or there was a typo when the information was being submitted over to Bama. Both quick fixes! Shoot them a call directly at 888.226.9764 and they'll get you set up!

Alex
__________________
Alex Lazarus | AmericanMuscle.com
Toll Free: 1-866-363-4591
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A SUPERCHARGED MUSTANG & 2017 RAPTOR!
Free Same-Day Shipping!
AMAlexLazarus is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2014, 02:56 PM   #4
Registered Member
Regular
 
ninerone's Avatar
 
Join Date: Jun 2014
Location: Travis AFB
Region: California
Posts: 240
Well I called Bama, was told to return the car to stock, flash the tuner with new firmware, and retune the car. Started returning the car back to stock, errored out (1016), bunch of error lights on the dash - reporting check charging system, fuel and mileage dropped to ---, and advance track error. Now car won't start. This is bad.
__________________
2014 GT / Black / 6-speed manual
Airaid CAI / Roush Exhaust / Bama Tune /
Custom Vinyl / Shelby Spoiler
ninerone is offline   Reply With Quote
Old 09-22-2014, 03:48 PM   #5
Registered Member
Regular
 
ninerone's Avatar
 
Join Date: Jun 2014
Location: Travis AFB
Region: California
Posts: 240
SCT set things straight.

Something to note: the problem was my stereo. I have the Kenwood DNX690HD with the iDataLink Maestro. It taps into the OBD system for display on the deck. After disconnecting the system entirely, the tuner was able to flash back to stock without issue. I'm going to put a switch inline between the deck and the OBD port so I can disable it without having to disconnect the whole system. Not that I go changing tunes often, but if it may affect diagnostics when the car is in for maintenance at least I can switch of the OBD to the deck easily.
__________________
2014 GT / Black / 6-speed manual
Airaid CAI / Roush Exhaust / Bama Tune /
Custom Vinyl / Shelby Spoiler
ninerone is offline   Reply With Quote
Old 09-23-2014, 10:25 AM   #6
Site Sponsor
 
Join Date: May 2014
Location: Malvern, PA
Region: Pennsylvania
Posts: 2,510
Quote:
Originally Posted by ninerone View Post
Well I called Bama, was told to return the car to stock, flash the tuner with new firmware, and retune the car. Started returning the car back to stock, errored out (1016), bunch of error lights on the dash - reporting check charging system, fuel and mileage dropped to ---, and advance track error. Now car won't start. This is bad.
Quote:
Originally Posted by ninerone View Post
SCT set things straight.

Something to note: the problem was my stereo. I have the Kenwood DNX690HD with the iDataLink Maestro. It taps into the OBD system for display on the deck. After disconnecting the system entirely, the tuner was able to flash back to stock without issue. I'm going to put a switch inline between the deck and the OBD port so I can disable it without having to disconnect the whole system. Not that I go changing tunes often, but if it may affect diagnostics when the car is in for maintenance at least I can switch of the OBD to the deck easily.
Whoa! Thanks for keeping me in the loop on this! I have to say that's one of the first times that I've ever heard of an aftermarket unit (Especially Kenwood) causing any type of issue. Let me know if there's ever anything I can help out with, I'm a PM away!

Alex
__________________
Alex Lazarus | AmericanMuscle.com
Toll Free: 1-866-363-4591
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A SUPERCHARGED MUSTANG & 2017 RAPTOR!
Free Same-Day Shipping!
AMAlexLazarus is offline   Reply With Quote
Old 09-24-2014, 03:38 PM   #7
Registered Member
Regular
 
ninerone's Avatar
 
Join Date: Jun 2014
Location: Travis AFB
Region: California
Posts: 240
I realized (after I installed a switch) that the Kenwood deck is *supposed* to disconnect from the OBD when a computer is hooked into the OBD port. For whatever reason, it does not detect the SF3 when its plugged in, so the Kenwood doesn't auto-disable the OBD. I manually disabled the OBD through the Kenwood menus and the SF3 worked. For comparison, my OBD2 bluetooth device works just fine with the Kenwood in either state.

So, for future reference, if you have a DNX690HD and use a SCT SF3, make sure you manually disable the OBD through the Kenwood menus before trying to tune!
__________________
2014 GT / Black / 6-speed manual
Airaid CAI / Roush Exhaust / Bama Tune /
Custom Vinyl / Shelby Spoiler
ninerone is offline   Reply With Quote
Old 09-25-2014, 02:45 PM   #8
Registered Member
Regular
 
12V Guy's Avatar
 
Join Date: Oct 2013
Location: Montreal
Region: Canada
Posts: 103
Quote:
Originally Posted by ninerone View Post
I realized (after I installed a switch) that the Kenwood deck is *supposed* to disconnect from the OBD when a computer is hooked into the OBD port. For whatever reason, it does not detect the SF3 when its plugged in, so the Kenwood doesn't auto-disable the OBD. I manually disabled the OBD through the Kenwood menus and the SF3 worked. For comparison, my OBD2 bluetooth device works just fine with the Kenwood in either state.

So, for future reference, if you have a DNX690HD and use a SCT SF3, make sure you manually disable the OBD through the Kenwood menus before trying to tune!
Correct, you should not have to disconnect any wiring, just turn off in the menus. The reason we don't disable when the SCT device is plugged in is that the SCT device detects MAESTRO first and says, "Oh, there's a factory scan too connected right now, so I should not tune".


Hope this helps. That's what the menu is for.


Cheers,
__________________
12V Guy
Automotive Data Solutions, Inc.
Montreal, Canada
maestro.idatalink.com
12V Guy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
P1639 code, then error 1027 on SCT SF3 Yellow Vert AmericanMuscle 1 04-16-2014 09:13 AM
Re: Sct sf3 vs sf3/x3 tuner question StrykerGT General Mustang Discussion 5 01-30-2014 07:21 PM
Just bought SCT SF3/X3 Tuner. v0nz Pre-2005 V6 Mustang 3 06-15-2010 09:02 AM

» Like Us On Facebook



01:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.