Not starting - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-29-2014, 12:24 PM   #1
Registered Member
Regular
 
Mastertz7's Avatar
 
Join Date: Feb 2014
Location: Stuart
Region: Florida
Posts: 76
Not starting

Ok about 3 months ago my battery died. So like everyone else I replaced it. I'm still having cranking problems. I had the battery tested at 2 different area one a Ford dealer. Today I went to start the car an it started cranking an then stopped. It did this twice. Now I'm in Florida an it's 91° right now in the afternoon an it started fine this morning. Only 39k miles. I don't think it's the spark plugs but idk. Any ideas?
Mastertz7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2014, 12:51 PM   #2
Registered Member
Regular
 
Join Date: Jun 2014
Location: Parniak
Region: Wisconsin
Posts: 618
why did your battery die in the first place? Did you leave your lights on? or unexplainable?
TurboCobra is offline   Reply With Quote
Old 09-29-2014, 01:15 PM   #3
Registered Member
Regular
 
Mastertz7's Avatar
 
Join Date: Feb 2014
Location: Stuart
Region: Florida
Posts: 76
Ya no answer on why the battery died. Just walked out to go to work an boom no unlock an no lights or anything.

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Mastertz7 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-29-2014, 01:29 PM   #4
Registered Member
Regular
 
Join Date: Jun 2014
Location: Parniak
Region: Wisconsin
Posts: 618
Do you leave any accessories plugged in over night?
your alternator may be suspect as well.
TurboCobra is offline   Reply With Quote
Old 09-29-2014, 02:45 PM   #5
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Does it crank then everything stops or does it crank then rapidly click?
Tyoung68 is offline   Reply With Quote
Old 09-29-2014, 03:37 PM   #6
Registered Member
Regular
 
Mastertz7's Avatar
 
Join Date: Feb 2014
Location: Stuart
Region: Florida
Posts: 76
No the battery tested fine so it's getting power an no ticking. Just cranking an them after a sec or 2 it starts but today twice crank an then nothing.

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Mastertz7 is offline   Reply With Quote
Old 09-29-2014, 03:39 PM   #7
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Sounds like a bad ground then or lose connection somewhere
Tyoung68 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not starting Quball19 1979-1995 Mustang GT 13 06-01-2012 07:53 PM
Car not starting?!! Csnow99gt 1996-2004 Mustang GT 5 04-30-2012 08:21 PM
2000 mustang V6 not starting j4gwig Pre-2005 V6 Mustang 14 05-10-2010 01:53 PM
1976 ford mustang will not start, not headlights come on, it is not the battery, why? eifion Classic Mustangs 6 08-24-2009 04:12 AM
PCM question...car's not starting! Oxygenetic Pre-2005 V6 Mustang 2 12-12-2005 06:30 PM

» Like Us On Facebook



05:52 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.