Active knock - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-30-2014, 07:03 AM   #1
Registered Member
Regular
 
Join Date: Jul 2014
Location: sa
Region: Asia
Posts: 23
Unhappy Active knock

hi
I bought a used 2013 mustang Gt, I installed x pipe off road then I data log ,was there active knock 3.25. tuner in my area said maybe need to tune so he did and could not increase timing because the knock

I return the stock h pipe so now the car is stock, yesterday I data log and the knock increase to(4.50) fule is ok and exhaust is not touching, I’m thinking that maybe the old owner tuned it and forgot to return to stock (oem tune) when sold it and the car now has a custom tune as OEM .


please i need your support what do u think

Thanks.
MooDy5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2014, 07:36 AM   #2
Road Trip!
 
Join Date: Jul 2012
Region: Florida
Posts: 1,684
I think you need to edit your post to make it make more sense. As for the car...take it back to where you bought it and let them sort it out. The knock needs to be fixed. I hate to say it, but people trade in cars when they know they have engine issues. Dealers are so concerned with getting people in new cars that they fail to recognize issues with the car they're trading in. This is why I would never buy a used mustang unless it's a gt500 that has no signs of abuse or altering. Good luck.

Sent from my SM-G900T using Mustang Evolution mobile app
Mikeyt03 is offline   Reply With Quote
Old 09-30-2014, 08:41 AM   #3
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 9,248
The knock sensors on these cars are sensitive. Anything from a exhaust leak to something rubbing the frame can cause it.

Check everything out,

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Rapinator126 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-30-2014, 09:02 AM   #4
Registered Member
Regular
 
scott_0's Avatar
 
Join Date: Jan 2014
Posts: 774
when you say active knock, was it a - or a + before the number you read as knock?
scott_0 is offline   Reply With Quote
Old 09-30-2014, 09:19 AM   #5
Registered Member
Regular
 
Join Date: Jul 2014
Location: sa
Region: Asia
Posts: 23
Quote:
Originally Posted by Rapinator126 View Post
The knock sensors on these cars are sensitive. Anything from a exhaust leak to something rubbing the frame can cause it.

Check everything out,

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
I went to exhaust shop everything is normal
MooDy5.0 is offline   Reply With Quote
Old 09-30-2014, 09:21 AM   #6
Registered Member
Regular
 
Join Date: Jul 2014
Location: sa
Region: Asia
Posts: 23
Quote:
Originally Posted by scott_0 View Post
when you say active knock, was it a - or a + before the number you read as knock?
It is +4.50
MooDy5.0 is offline   Reply With Quote
Old 10-02-2014, 02:56 AM   #7
Registered Member
Regular
 
Join Date: Jul 2014
Location: sa
Region: Asia
Posts: 23
Any suggestions??
MooDy5.0 is offline   Reply With Quote
Old 10-02-2014, 06:03 AM   #8
Registered Member
Regular
 
Join Date: Jul 2014
Location: Valrico
Region: Florida
Posts: 20
Try to check the bolts and clamps that connect to the Cats on the h/x pipe, folks like to flip em and then they tap the frame under load.
Also try to run 5gals or so of some 100+ octane and that will be able to eliminate bad fuel issues.
I had the same knock issues when tuning and turned out it was bad fuel and these cars are sensitive!


Sent from my iPhone using Mustang Evolution
AllBlack14GT is offline   Reply With Quote
Old 10-02-2014, 01:53 PM   #9
Registered User
Newbie
 
Join Date: Apr 2014
Posts: 1
I had some knock while tuning, all I did was went to the auto parts store and bought 2 bottles of Lucas octane boost and filled up my car with 93 and the problem went away.


Sent from my iPhone using Mustang Evolution
smithmpp is offline   Reply With Quote
Old 10-09-2014, 09:41 AM   #10
Registered Member
Regular
 
utm18's Avatar
 
Join Date: May 2014
Location: trenton
Region: Ohio
Posts: 267
Cheap gas, just went through all this with Aed.
utm18 is offline   Reply With Quote
Old 10-20-2014, 02:09 AM   #11
Registered Member
Regular
 
Join Date: Jul 2014
Location: sa
Region: Asia
Posts: 23
sorry for being late in reply, the knock is gone after i did a KAM reset.
now when i data log knock sensor is showing :
first run +0.40 max and -2 min
second run +0.50 max

what do u think? because i am going to contact Mike to tune my car

Thanks for the help i appreciate it
MooDy5.0 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Knock Knock *Language* Brent Pictures and Videos 3 04-03-2008 05:18 PM
Motor acts like traction control is active ArmyStangGT 1996-2004 Mustang GT 6 09-29-2007 11:42 PM
Help ME.com stay active and full of technical info! SpectorV The Bar 0 10-17-2005 03:56 PM

» Members Mustangs

07 v6

rons07

Boss

BOSS702
Add your Mustang
» Like Us On Facebook



01:35 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.