SCT X4 Error Message 21301 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-02-2014, 06:33 AM   #1
Registered User
Newbie
 
memphisryder's Avatar
 
Join Date: Jul 2014
Location: memphis
Region: Tennessee
Posts: 9
SCT X4 Error Message 21301

So I got my turner in from American Muscle and proceeded to install my custom tunes. I guess in the process something went array and the device told me I needed to restore factory settings. While doing that I guess my ECU was blanked out so now my car wont start or anything. Has anyone else had this problem? I am getting error message 21000 and 21301
memphisryder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-02-2014, 06:43 AM   #2
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
Unplug the negative terminal and let residual power drain out. Wait a min or two. Plug it back in.

Now make sure all and I mean everything is turned off. Lights, door is closed, radio is completely off, and no external radar detectors or devices are plugged into the cig lighter.

Now return to stock.


Sent from my iPhone using Mustang Evolution
DallasStang77 is offline   Reply With Quote
Old 10-02-2014, 06:46 AM   #3
Registered User
Newbie
 
memphisryder's Avatar
 
Join Date: Jul 2014
Location: memphis
Region: Tennessee
Posts: 9
Will give it a shot. Thanks


Sent from my iPhone using Mustang Evolution
memphisryder is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-02-2014, 07:05 AM   #4
Registered User
Newbie
 
memphisryder's Avatar
 
Join Date: Jul 2014
Location: memphis
Region: Tennessee
Posts: 9
No luck. Turner not giving me the option to return to stock any more. 😕😕😕

Quote:
Originally Posted by DallasStang77 View Post
Unplug the negative terminal and let residual power drain out. Wait a min or two. Plug it back in.

Now make sure all and I mean everything is turned off. Lights, door is closed, radio is completely off, and no external radar detectors or devices are plugged into the cig lighter.

Now return to stock.


Sent from my iPhone using Mustang Evolution




Sent from my iPhone using Mustang Evolution
memphisryder is offline   Reply With Quote
Old 10-02-2014, 07:14 AM   #5
Registered Member
Regular
 
AJcruz1's Avatar
 
Join Date: Feb 2014
Location: OKC
Region: Oklahoma
Posts: 503
Looks like you will have to contact SCT and probably have to send them your tuner and ECU.
AJcruz1 is offline   Reply With Quote
Old 10-02-2014, 07:17 AM   #6
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
Quote:
Originally Posted by memphisryder View Post
No luck. Turner not giving me the option to return to stock any more. 😕😕😕







Sent from my iPhone using Mustang Evolution

Hmmmm... X3 does the same and that procedure works. Maybe X4 is different... No option at all??? Wow...

Just did some quick googling. Not much helpful with my searches. Call SCT I guess.


Sent from my iPhone using Mustang Evolution
DallasStang77 is offline   Reply With Quote
Old 10-02-2014, 07:19 AM   #7
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
Quote:
Originally Posted by AJcruz1 View Post
Looks like you will have to contact SCT and probably have to send them your tuner and ECU.

They should be able to write him a recover file without sending the pcm and tuner in. Unless the tuner is faulty.


Sent from my iPhone using Mustang Evolution
DallasStang77 is offline   Reply With Quote
Old 10-02-2014, 07:20 AM   #8
Registered User
Newbie
 
memphisryder's Avatar
 
Join Date: Jul 2014
Location: memphis
Region: Tennessee
Posts: 9
Yea im hoping the turner isnt faulty. Means i would have to be without a car for a while!


Sent from my iPhone using Mustang Evolution
memphisryder is offline   Reply With Quote
Old 10-02-2014, 10:12 AM   #9
Site Sponsor
 
Join Date: May 2014
Location: Malvern, PA
Region: Pennsylvania
Posts: 2,510
Quote:
Originally Posted by memphisryder View Post
So I got my turner in from American Muscle and proceeded to install my custom tunes. I guess in the process something went array and the device told me I needed to restore factory settings. While doing that I guess my ECU was blanked out so now my car wont start or anything. Has anyone else had this problem? I am getting error message 21000 and 21301
Hey-Sorry to hear about the scare but it's sounding like this is a firmware issue and the device just needs to be updated! Shoot Bama a call at 888.226.9764 and they'll get you some help on this! If you have any issues working with the guys at SCT let me know and I'll intervene on your behalf!

Alex
__________________
Alex Lazarus | AmericanMuscle.com
Toll Free: 1-866-363-4591
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A SUPERCHARGED MUSTANG & 2017 RAPTOR!
Free Same-Day Shipping!
AMAlexLazarus is offline   Reply With Quote
Old 10-02-2014, 10:39 PM   #10
Registered User
Newbie
 
memphisryder's Avatar
 
Join Date: Jul 2014
Location: memphis
Region: Tennessee
Posts: 9
The guys over at SCT diagnosed the problem and rewrote my stock settings back growling thru the city!


Sent from my iPhone using Mustang Evolution
memphisryder is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tapatalk error message. ponie1992 ME Site Help & Announcements 15 11-09-2014 06:47 AM
Sct filesystem error? cory21 2005-2010 Mustang GT 2 06-27-2012 02:45 PM
Parse error message jhagan1980 The Bar 5 10-29-2011 09:22 PM
Just an error message I got Kiljosh ME Site Help & Announcements 4 07-03-2005 01:20 AM
Error Message on Members Rides 00vertstang ME Site Help & Announcements 2 10-29-2004 05:32 PM

» Like Us On Facebook



11:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.