What the heck? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-04-2014, 08:00 AM   #1
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
What the heck?

So I started my car just a second ago it's 2014 5.0 bama tune and JLT carbon fiber intake no other performance
Mods really and it's kinda cold outside. And as soon as I started the car it idled really low and I heard popping noises coming from the intake it sounded like. Every time the car started to idle down kinda like a cammed car the Intake was making a popping sound like popcorn? What the **** could that have been I am worried


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2014, 08:40 AM   #2
Registered Member
Regular
 
Join Date: Jun 2014
Location: Albuquerque
Region: New Mexico
Posts: 47
1. Any work on the car in the last couple of days?
2. When did you last get gas?
3. How long ago did you install the tune?
4. Have you checked to make sure your intake is nice and snug-not letting any unmetered air in?
califsp is offline   Reply With Quote
Old 10-04-2014, 09:10 AM   #3
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
No work in the last few days. I got gas yesterday from she'll like I always do 93 octane and I will check my intake to see if it's good and right.


Sent from my iPhone using Mustang Evolution

---------- Post added at 08:10 AM ---------- Previous post was at 08:10 AM ----------

The tune was installed like 2-3 months ago.


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2014, 10:04 AM   #4
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
Sounds like it could just be some bad gas. You said you just filled up yesterday and it started happening today, so that's my guess.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 10-04-2014, 10:09 AM   #5
Registered Member
Regular
 
Join Date: Jun 2014
Location: Albuquerque
Region: New Mexico
Posts: 47
Yup. If the all connections on the intake from the filter to the throttle body are tight then its the gas.
califsp is offline   Reply With Quote
Old 10-04-2014, 11:20 AM   #6
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
It has popped before one other time and that was the first
Time I started the car after installing the tune but no other time until now. And it
Popped at least 5 times.


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Old 10-04-2014, 11:47 AM   #7
Registered Member
Regular
 
DallasStang77's Avatar
 
Join Date: Sep 2013
Location: Dallas
Region: Texas
Posts: 1,842
You know bama is open today. You should try calling them


Sent from my iPhone using Mustang Evolution
DallasStang77 is offline   Reply With Quote
Old 10-04-2014, 12:35 PM   #8
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
I may try that


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Old 10-04-2014, 12:37 PM   #9
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
I'll be ordering the mike
Roush tune Monday anyway so I probably won't fool with them. It was honestly
Probably just bad gas or something I'm not sure but I won't take it to the dealer until I talk to my buddy that works there to make sure they won't say anything about being tuned.


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Old 10-04-2014, 07:59 PM   #10
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
We're you running 93 prior to installing the tune? If not, the left over lower octane gas in your fuel lines could cause that first popping incident when you loaded the tune. And then this time could be from bad gas.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 10-04-2014, 08:24 PM   #11
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
Yeah I was running 93 octane. I always have


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Old 10-05-2014, 05:15 PM   #12
Registered Member
Regular
 
Cody5.0's Avatar
 
Join Date: Jul 2013
Location: A town
Region: Other
Posts: 93
Could have gotten moister in the intake and when you started the car it sucked a little water in
Cody5.0 is offline   Reply With Quote
Old 10-05-2014, 09:26 PM   #13
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
Hard to tell. Shouldn't have had moisture in it the first time of it being started after installing the tune though.


Sent from my iPhone using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Old 10-05-2014, 10:53 PM   #14
Registered Member
Regular
 
Cody5.0's Avatar
 
Join Date: Jul 2013
Location: A town
Region: Other
Posts: 93
ya true. i would pull the tune off and put it back on. it could have created a bug in the tune. if that fails then un hook the battery to reset the KAM
Cody5.0 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's a pimp as heck v6 powered shopping cart I caught ... MonteCitan Pictures and Videos 18 05-18-2007 07:25 AM
What in the heck. lowflyn The Bar 20 06-04-2005 07:41 AM
What the heck is this? lowflyn The Bar 7 12-07-2004 04:49 PM
What the heck are reputation points?! Zim The Bar 15 03-20-2004 05:09 PM
how the heck does a turbo work? Zim 1979-1995 Mustang GT 12 03-06-2004 07:34 PM

» Like Us On Facebook



08:04 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.