Tpms dash light doesn't light - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-19-2014, 07:53 PM   #1
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
Tpms dash light doesn't light

Like the tittle says I just changed my 2014 mustang gt wheels and it doesn't have the tpms sensors. It's weird that in the dashboard screen it doesn't give any warming about the tpms sensors.
Another thing... when I have 1/4 of a tank, my gas light turns on. Is that normal? Or what can I do to fix it.


Sent from my iPad using Mustang Evolution
Mlp07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-19-2014, 08:32 PM   #2
Registered Member
Regular
 
mustangz's Avatar
 
Join Date: Aug 2013
Location: Virginia
Region: Virginia
Posts: 4,575
The gas light around 1/4 tank is normal.
__________________
2013 GT Premium, Red Candy Metallic, Recaro seats, Electronic package, Strut tower brace, Sway bars, SHR flush mounted window louvers, RTR street-spec axleback exhaust, Ford Racing Boss 302 Side Exhaust, RTR wheels, 50/35% Window tint, Steeda black shorty antenna, and Ford OE Matte Hood Vents.
mustangz is offline   Reply With Quote
Old 10-19-2014, 08:42 PM   #3
Registered Member
Regular
 
Join Date: Jun 2014
Location: New York
Region: New York
Posts: 122
The gas light is suppose to turn on 50 miles to empty, 1/4 tank is about that much depending on your driving habits.

I think you will have to drive the car a bit before the TPMS light will turn on.
__________________
2014 Mustang GT, DIB, MT82, Tech and Track Package
mods are coming, slowly
kanine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-19-2014, 09:49 PM   #4
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
Yeah it took a while for my tpms light to come on after changing my wheels. Now it comes on every time I start the car lol.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 10-19-2014, 10:08 PM   #5
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
Tpms dash light doesn't light

I already drove 200miles with the wheels, and drove for 20 minutes and no light whatsoever.


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 10-19-2014, 10:42 PM   #6
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
Have you tuned the car or disconnected the battery at all since installing the new wheels? I believe doing either resets the key cycle count which is part of what determines when the tpms light will turn on.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 10-19-2014, 11:24 PM   #7
Registered Member
Regular
 
Join Date: Jun 2014
Location: New York
Region: New York
Posts: 122
Maybe it's a good thing, I wish our cars didn't come with TPMS. This is the first car I own that have this, I can monitor the tire pressure on my own.
__________________
2014 Mustang GT, DIB, MT82, Tech and Track Package
mods are coming, slowly
kanine is offline   Reply With Quote
Old 10-20-2014, 04:59 AM   #8
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,510
Quote:
Originally Posted by WhoDat View Post
Have you tuned the car or disconnected the battery at all since installing the new wheels? I believe doing either resets the key cycle count which is part of what determines when the tpms light will turn on.
One thing has nothing to do with the other. The tpms sensors tie into the body module, not the computer.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 10-20-2014, 08:12 AM   #9
Registered Member
Regular
 
KARgt13's Avatar
 
Join Date: Nov 2012
Region: Pennsylvania
Posts: 720
If you use the key that's supposed to be for "guest drivers", the gas light comes on at 75 miles. The owner key comes on at 50 miles.
KARgt13 is offline   Reply With Quote
Old 10-20-2014, 09:57 AM   #10
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
My car came with 2 keys, how would I know which key it is?
I already searched the tpms problem, and everyone gets the light as soon as they turn on the car or drive for a couple of miles. Idk why mine doesn't...


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 10-20-2014, 10:47 AM   #11
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,925
Quote:
Originally Posted by Grabber Blue5.0 View Post
One thing has nothing to do with the other. The tpms sensors tie into the body module, not the computer.
Ok. Wasn't sure about it as, for a while, the tpms light would light up on some start ups, but not others. Then it started lighting up every time.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 10-20-2014, 11:09 AM   #12
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,022
when I run my winter tires (No sensors) the light at start up unless I'm carrying one in the trunk (spare) or I store them in the garage then it comes on after 15-20 minutes. A piece of painters tape solves the problem.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plasti dip dash/ remove airbag cover dash panel austin0324baird Mustang Paint, Appearance & Detailing 4 05-26-2014 11:59 PM
Tpms warning light. MrMike 2011-2014 V6 Mustang 12 02-20-2013 12:25 PM
No tpms warning light? MrMike 2011-2014 V6 Mustang 4 12-10-2012 06:36 AM
TPMS light ?? wkndpaintballer 2005-2010 Mustang GT 11 11-09-2009 10:23 AM

» Like Us On Facebook



10:41 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.