My key doesn't work - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-21-2014, 11:00 PM   #1
Registered Member
Regular
 
andyx5oh's Avatar
 
Join Date: Jul 2014
Location: Oxnard
Region: California
Posts: 99
My key doesn't work

2014 mustang 5.0. I recently had my oil change. After the oil change my key stopped working. I can't unlock or lock my car from far but I can when I'm right next to my car. car came with two keys. I only use one of them, the other one is put away. I don't understand what exactly happened. I checked my settings and everything is ok. My auto lock is on and the setting after that I forgot what it's called but it's off. Something to do with auto lock something. At first I didn't mind that this happened but now it's getting really annoying.


Sent from my iPhone using Mustang Evolution
andyx5oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-2014, 01:24 AM   #2
Registered Member
Regular
 
Join Date: Jul 2013
Location: Winter Haven
Region: Florida
Posts: 407
Dead fab battery?

Sent from my SGH-M919 using Mustang Evolution mobile app
chefron50 is offline   Reply With Quote
Old 10-22-2014, 11:15 AM   #3
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,019
I hope you checked the fob battery 1st. If that does not fix it it's dealer time.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-2014, 12:15 PM   #4
Registered Member
Regular
 
2014Vert's Avatar
 
Join Date: Sep 2014
Location: Fort Mill
Region: South Carolina
Posts: 145
Mine is going out also. Has to be the battery, just too lazy to go get a new one.
2014Vert is offline   Reply With Quote
Old 10-24-2014, 12:13 AM   #5
Registered Member
Regular
 
andyx5oh's Avatar
 
Join Date: Jul 2014
Location: Oxnard
Region: California
Posts: 99
battery in fobs are good. I tried to use the spare fob and it didn't work as well. I guess I have to reprogram the fobs?
andyx5oh is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My defroster doesn't work...2000 v6 154xxx 05MUSTANG4.0L Pre-2005 V6 Mustang 1 09-15-2012 10:24 PM
Cruise Control Doesn't Work Mike90 1979-1995 Mustang GT 1 08-18-2012 09:25 AM
Drivers side window doesn't work PonyBoyV6 Pre-2005 V6 Mustang 7 07-31-2012 11:11 AM
It doesn't work!!! CaptHowdy5150 ME Site Help & Announcements 3 04-07-2004 02:39 PM

» Like Us On Facebook



12:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.