Procedure for Profile Learning on Ford Racing ProCal?? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-31-2015, 05:48 PM   #1
Registered User
Newbie
 
Join Date: Sep 2014
Location: Orlando
Region: Florida
Posts: 12
Question Procedure for Profile Learning on Ford Racing ProCal??

Tried the Profile Learning function as a last resort to fix the pinging issue, but the red light never turns off. I was sitting there for about 20 minutes blipping the throttle a number of times to 3.5k, then 4.5k, then 5.5k, and even to about 7k but nothing seemed to work. Red light stayed on and then it gave me the P0315 error. I drove it around for little bit after that and now it says there are no stored DTCs, but it says that with the red "error" light illuminated. Is that normal?

I've changed the octane adjust to "Y", installed a JLT oil seperator on the passenger side (installed for about 1,200 miles), and I am using 93 from Shell.

Does anyone have any suggestions or run into similar issues?

Thanks.
Gray13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2015, 01:00 PM   #2
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
Should not be giving any form of red light. Just should set the "wrench" cel and then the blips continue til it goes out. Must be over 3.5 k. Usually takes me a minute, tops.

You sure it's ping? I pulled the plugs after 3 years of running this tune and there was no evidence of any ping damage on them and the engine was spot on across all 8 for compression. The engine will still occasionally give a little transitional rattle at about 4.5k every once in a while but, performance has been outstanding for me.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 02-01-2015, 02:21 PM   #3
Registered User
Newbie
 
Join Date: Sep 2014
Location: Orlando
Region: Florida
Posts: 12
Thanks 5LHO.

Took the car for a drive earlier today and everything seemed fine. It still has the red "error" light illuminated on procal when I use the "read DTC" function, even though it says there are no stored codes. I could have sworn that the error light was not on that last time I checked for codes. I'll give the tech line a call tomorrow and see what they say. It's probably fine and I'm just being paranoid.
Gray13 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2015, 04:05 PM   #4
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
Could be bad comms cable...?
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 02-02-2015, 11:42 AM   #5
Registered Member
Regular
 
Join Date: Jan 2015
Location: Waldorf
Region: Maryland
Posts: 135
Was the engine running before you pushed the button for relearn? That's a problem I had. Red light says that it was not done properly.
Cobrakit is offline   Reply With Quote
Old 02-06-2015, 10:29 AM   #6
Registered User
Newbie
 
Join Date: Sep 2014
Location: Orlando
Region: Florida
Posts: 12
Now that you mention it, I might have started the car before starting the learning procedure.

I did get a chance to call the tech line about checking the DTCs. They said that the red error light being on When checking for codes is normal.
Gray13 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Data Log procedure Konawin 2011-2014 Mustang GT 11 04-04-2014 06:49 PM
Ford's procal tune Smoke 2011-2014 Mustang GT 9 08-17-2012 10:00 PM
Procal Ford Tuner and K&N filter? dailey 2011-2014 Mustang GT 9 07-15-2011 02:40 PM
What is the proper procedure for installing clutch kit for ford mustang 1973? bernardas Classic Mustangs 1 03-20-2010 10:04 PM
DOHC Refill & Burp Procedure jm@ReischePerf 1996-2004 Mustang GT 3 09-30-2009 08:09 PM

» Like Us On Facebook



06:04 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.