14 gt AT vibrates/shutters at idle when fan/ac turns on - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-25-2015, 06:49 PM   #1
Registered Member
Regular
 
cb619's Avatar
 
Join Date: Jan 2014
Location: Las Vegas
Region: Nevada
Posts: 23
14 gt AT vibrates/shutters at idle when fan/ac turns on

After searching and finding nothing I want to ask you guys.

I have a 14 base gt automatic. When I am at a stop with the vehicle in drive and the fan turns on, the whole vehicle kind of shutters/vibrates for maybe 1.5 seconds.There is also a small dip in rpm(50-75)

is it normal for the car to shake this much?

you can feel the vibrations in the seat and steering wheel. It really only does it when there is a spike in electrical draw such as the fan turning on or ac compressor.


Thanks


Sent from my iPhone using Mustang Evolution
cb619 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-25-2015, 07:05 PM   #2
Registered Member
Regular
 
Waylap1's Avatar
 
Join Date: Aug 2014
Location: US
Region: New Hampshire
Posts: 820
I currently have a 14 base manual and previously an 11 base manual and neither has done what you're describing. It sounds kinda like you're already idling a little low and the extra draw suddenly disturbs it?
Waylap1 is offline   Reply With Quote
Old 02-25-2015, 07:06 PM   #3
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
14 gt AT vibrates/shutters at idle when fan/ac turns on

My ex girlfriends 05 v6 would do this and it would also do it if you try to roll the windows up if they're already up. Could be an alternator problem


2013 Sterling Grey GT/Brembo package/upper and lower Billet grill/SR Performance lowering springs/J&M adjustable panhard bar/Roush axel back/AEM CAI
Eric5oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-25-2015, 07:08 PM   #4
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by Waylap1 View Post
I currently have a 14 base manual and previously an 11 base manual and neither has done what you're describing. It sounds kinda like you're already idling a little low and the extra draw suddenly disturbs it?
Bingo. That is what I would think. If it is hardly noticeable don't worry about it. If it worries you check the alternator

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Old 02-25-2015, 08:13 PM   #5
Registered Member
Regular
 
cb619's Avatar
 
Join Date: Jan 2014
Location: Las Vegas
Region: Nevada
Posts: 23
Eric5oh, mine does it as well with the windows. Did the mustang you dealt with end up having an alternator problem?

Sent from my SGP561 using Mustang Evolution mobile app
cb619 is offline   Reply With Quote
Old 02-25-2015, 10:28 PM   #6
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Quote:
Originally Posted by cb619 View Post
Eric5oh, mine does it as well with the windows. Did the mustang you dealt with end up having an alternator problem?

Sent from my SGP561 using Mustang Evolution mobile app

It did it for over 2 years and unfortunately the car was totaled but no issues while she had it.


2013 Sterling Grey GT/Brembo package/upper and lower Billet grill/SR Performance lowering springs/J&M adjustable panhard bar/Roush axel back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 02-26-2015, 08:17 AM   #7
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
I had that issue and low and behold I've had 3 alternators in 3 years. The stock one went out at about 70k and then I got a Duralast one, Chinese piece of crap didn't last 6 months. So I got another one and apparently they changed manufacturers because this one was built in Mexico and it's been solid for nearly 20k miles now.


Sent from my iPhone using Mustang Evolution
08Mustang is offline   Reply With Quote
Old 02-26-2015, 08:18 AM   #8
Registered Member
Regular
 
08Mustang's Avatar
 
Join Date: Feb 2012
Region: Georgia
Posts: 2,401
And the shuttering is also gone now


Sent from my iPhone using Mustang Evolution
08Mustang is offline   Reply With Quote
Old 02-26-2015, 09:42 AM   #9
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Figured it would be the alternator


2013 Sterling Grey GT/Brembo package/upper and lower Billet grill/SR Performance lowering springs/J&M adjustable panhard bar/Roush axel back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 03-01-2015, 03:34 PM   #10
Registered Member
Regular
 
cb619's Avatar
 
Join Date: Jan 2014
Location: Las Vegas
Region: Nevada
Posts: 23
Had the mustang at the dealer over the weekend, the only thing they found was a p0456 code. Apparently the evap purge valve was stuck open. They've replaced it but my problem is still there.

Sent from my SGP561 using Mustang Evolution mobile app
cb619 is offline   Reply With Quote
Old 03-01-2015, 04:19 PM   #11
Registered Member
Regular
 
Join Date: Oct 2013
Location: Aurora
Region: Missouri
Posts: 471
I have a 14 base model GT with an automatic and my car does not do this. My car is stock other than a GT500 AB and GT500 OTA pipes. Is your car still stock?

Wayne
__________________
2014 GT/automatic/Sterling Gray Metallic/GT500AB/GT500 OTA pipes/Bob's oil catch can/Ford aluminum finned diff cover. Ford STB.
70monte is offline   Reply With Quote
Old 03-01-2015, 06:52 PM   #12
Registered Member
Regular
 
cb619's Avatar
 
Join Date: Jan 2014
Location: Las Vegas
Region: Nevada
Posts: 23
Mine is basically stock, i have the gt500 ab as well and a shelby oil separator. I guess my car will have to go back to the dealer again this week.

Sent from my SGP561 using Mustang Evolution mobile app
cb619 is offline   Reply With Quote
Old 03-25-2015, 09:16 AM   #13
Registered Member
Regular
 
christianh's Avatar
 
Join Date: Mar 2015
Location: Cape Coral
Region: Florida
Posts: 89
Mine will shudder at idle sometimes exactly like you're describing, but I don't think it's electrical. Maybe when the fans kick on is when it happens. Could also be it adjusting timing. Car runs fine otherwise
christianh is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car vibrates when idle LanceStone 2005-2010 V6 Mustang 2 04-10-2014 07:19 AM
Shutters under load Rockpanama 1996-2004 Mustang GT 6 11-11-2012 01:42 PM
86 5 speed vibrates when giving gas at idle lilrafe87 1979-1995 Mustang GT 10 04-20-2012 11:15 AM
mustang Turns off in idle, right after turning on DG_Aviles32 Pre-2005 V6 Mustang 7 06-30-2008 05:08 PM
Steering wheel vibrates back and forth dark Pre-2005 V6 Mustang 9 12-20-2007 08:17 PM

» Like Us On Facebook



02:03 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.