Car alarm malfunction - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-20-2015, 06:55 PM   #1
Registered Member
Regular
 
RollDat's Avatar
 
Join Date: Apr 2014
Location: Mobile, Alabama
Region: Alabama
Posts: 121
Car alarm malfunction

Last night my car alarm went off but It wasn't the normal sounding alarm. It was very sporadic and I couldn't get it to turn off. Got in the car tried to turn the key and nothing. The security light on the side of the steering wheel was flashing really fast too. This went on for about 5 min and then I finally pulled the battery. Let it sit for about 30 min and hooked it back up and everything was back to normal. Anyone know what could've triggered this?? It happened once before but it went away and didn't happen again until last night.
RollDat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2015, 07:20 PM   #2
Registered Member
Regular
 
Ammermeow's Avatar
 
Join Date: Aug 2014
Location: Riverside, CA
Region: California
Posts: 110
I have heard of alarms doing this when battery voltage gets low. How did it start once you hooked the battery back up?

Sent from my SCH-I535 using Mustang Evolution mobile app
__________________
2012 GT Brembo M6, BBK CAI, Dynomax axleback, Bama tuned, UPR UCA & mount, Hotchkis LCA/panhard bar/adjustable swaybars, Whiteline relocation brackets, Barton shifter & bracket, Eibach ProKit Springs.
Ammermeow is offline   Reply With Quote
Old 03-20-2015, 07:28 PM   #3
Registered Member
Regular
 
RollDat's Avatar
 
Join Date: Apr 2014
Location: Mobile, Alabama
Region: Alabama
Posts: 121
Brand new battery
RollDat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2015, 02:04 PM   #4
Registered Member
Regular
 
Ammermeow's Avatar
 
Join Date: Aug 2014
Location: Riverside, CA
Region: California
Posts: 110
I don't have a clue then, maybe malfunctioning alarm module?

Sent from my SCH-I535 using Mustang Evolution mobile app
__________________
2012 GT Brembo M6, BBK CAI, Dynomax axleback, Bama tuned, UPR UCA & mount, Hotchkis LCA/panhard bar/adjustable swaybars, Whiteline relocation brackets, Barton shifter & bracket, Eibach ProKit Springs.
Ammermeow is offline   Reply With Quote
Old 03-25-2015, 07:51 PM   #5
Registered Member
Regular
 
Dans5oh's Avatar
 
Join Date: Feb 2015
Location: Columbus
Region: Mississippi
Posts: 156
Quote:
Originally Posted by RollDat View Post
Last night my car alarm went off but It wasn't the normal sounding alarm. It was very sporadic and I couldn't get it to turn off. Got in the car tried to turn the key and nothing. The security light on the side of the steering wheel was flashing really fast too. This went on for about 5 min and then I finally pulled the battery. Let it sit for about 30 min and hooked it back up and everything was back to normal. Anyone know what could've triggered this?? It happened once before but it went away and didn't happen again until last night.
Mine did similar..I was in a store, went out to my car, got my key out and the alarm started going off. I thought maybe I accidently hit the red panic button on the key. So I push the panic button two times (supposed to turn off the alarm) but nothing happened. I did it about 3 or 4 more times but still the alarm was blarring. I was getting pretty embarrassed by the this time because a lot of people were looking at me. I pushed the unlock door, the lock door, the trunk release, the panic button, so many times but nothing would turn off the alarm. Finally I put the key in the door and unlocked it, and suddenly the doors auto locked, so I turn the key again and open the door handle fast, so the auto lock wouldn't happen again. The alarm is still blarring and so many people are looking at me, grrrrr ,,,I put the key in the ignition and turn it and nothing happened, still blarring alarm. I turned the key back and then turn to on again and it finally stopped the alarm..The car started normal and I drove home,,I got to my house and tested the panic alarm and door locks and all was normal again, it freaked me out. Sounds like maybe you had the same thing...
__________________
2014 GT Premium, Sterling Grey Metallic, 6sp, Brembo's, 3.73's, Comfort, Security, Spoiler Pkgs. Barton short shifter w/two post bracket, Redline hood struts, AM shifter ball, BMR lca, Roush axle backs.
Dans5oh is offline   Reply With Quote
Old 03-25-2015, 09:19 PM   #6
Registered Member
Regular
 
RollDat's Avatar
 
Join Date: Apr 2014
Location: Mobile, Alabama
Region: Alabama
Posts: 121
Car alarm malfunction

Weird..wish I knew what was causing it.
RollDat is offline   Reply With Quote
Old 03-25-2015, 10:18 PM   #7
Registered Member
Regular
 
Dans5oh's Avatar
 
Join Date: Feb 2015
Location: Columbus
Region: Mississippi
Posts: 156
My car is still under warranty so if it does it again I will take it to be checked. I'm wondering if anyone else had this problem and the found out the cause.
__________________
2014 GT Premium, Sterling Grey Metallic, 6sp, Brembo's, 3.73's, Comfort, Security, Spoiler Pkgs. Barton short shifter w/two post bracket, Redline hood struts, AM shifter ball, BMR lca, Roush axle backs.
Dans5oh is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Im sorry - app malfunction MustangMafia901 2011-2014 V6 Mustang 2 07-13-2014 01:03 PM
Sensor malfunction? NFloris_05 2005-2010 Mustang GT 5 05-24-2014 11:47 PM
Windshield wiper malfunction Lawrence 2011-2014 Mustang GT 3 08-19-2013 10:26 PM
Factory alarm?? Alarm sounding every 30mins joedelpen 2005-2010 V6 Mustang 6 06-28-2013 03:00 PM
96' V6 - O2 Ckt Malfunction : P0156 ???? TexomaEV Pre-2005 V6 Mustang 0 11-03-2012 09:37 PM

» Like Us On Facebook



05:19 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.