Start up Sound - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-03-2015, 07:56 PM   #1
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
Start up Sound

I'm sorry if this is a stupid question. Can someone explain the sound that I hear coming from under the hood or under the car after I start it up after a cold start. It sound like something g adjusting itself or screeching sound. It goes on for a couple seconds then goes away.
Maybe I should record it so yall can hear it.
Renuco612 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-03-2015, 08:51 PM   #2
Registered User
Newbie
 
HKBlue50's Avatar
 
Join Date: Jun 2015
Posts: 8
You should not hear a screech when you first start up. Might be time for a trip to the dealer if you are still under warranty.


Sent from my iPhone using Mustang Evolution
HKBlue50 is offline   Reply With Quote
Old 06-03-2015, 09:24 PM   #3
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
Quote:
Originally Posted by HKBlue50 View Post
You should not hear a screech when you first start up. Might be time for a trip to the dealer if you are still under warranty.


Sent from my iPhone using Mustang Evolution
Screeching I think would be the wrong term. I can't exactly describe the sound. I going to have to wait until tomorrow morning to record the sound.
Renuco612 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-03-2015, 11:03 PM   #4
Registered Member
Regular
 
Waylap1's Avatar
 
Join Date: Aug 2014
Location: US
Region: New Hampshire
Posts: 820
Sounds like you're describing a power steering pump or pulley bearings. Common on Ford 4.6, 5.0 and 5.4 V8s. Happens mostly right at startup especially when cold out. Goes away after 30 seconds or so.
Just record yourself imitating the sound and post it...should make it clear to us then.
Waylap1 is offline   Reply With Quote
Old 06-04-2015, 09:05 AM   #5
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,019
does it come on when you put the key to position 2 (run not start)? mayhap fuel pump/vents adjusting. neither of those should be a screech like a bearing but they will make noise.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 06-04-2015, 11:29 PM   #6
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
https://youtu.be/YFCmEHCAIBs

Here is quick clip. The sound goes on at 28 seconds.
Renuco612 is offline   Reply With Quote
Old 06-04-2015, 11:38 PM   #7
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,069
Mine does the EXACT same thing.


IG @Oxford5pointoh
oxford5pointoh is offline   Reply With Quote
Old 06-05-2015, 12:07 AM   #8
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
Quote:
Originally Posted by oxford5pointoh View Post
Mine does the EXACT same thing.


IG @Oxford5pointoh
What sound is it? Only on cold starts right?
Renuco612 is offline   Reply With Quote
Old 06-05-2015, 01:24 AM   #9
Registered Member
Regular
 
Waylap1's Avatar
 
Join Date: Aug 2014
Location: US
Region: New Hampshire
Posts: 820
Something with the HVAC system maybe? You may need to try starting it cold with the HVAC system off or in different settings to confirm or eliminate that as a cause.
Waylap1 is offline   Reply With Quote
Old 06-05-2015, 04:34 AM   #10
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
Quote:
Originally Posted by Waylap1 View Post
Something with the HVAC system maybe? You may need to try starting it cold with the HVAC system off or in different settings to confirm or eliminate that as a cause.
So I'm guessing yours doesn't make that sound?
Renuco612 is offline   Reply With Quote
Old 06-05-2015, 04:51 AM   #11
Admin

Supporter
Admin
 
bucko's Avatar
 
Join Date: Nov 2012
Location: Lake Mary
Region: Florida
Posts: 5,822
At the 28 second mark, all I heard was that your fast idle dropped off to the warmed idle.

On cold starts, the engine ECU/PCM sets the idle (and fuel/air mapping) higher, and then reads the engine temp sensor. Once the engine temp sensor reaches a pre-assigned setting, the ECU/PCM changes the idle and air/fuel mapping so that the engine now idles at its normal setting.
__________________
It is better to keep your mouth closed and let people think you are a fool than to open it and remove all doubt.
bucko is offline   Reply With Quote
Old 06-07-2015, 12:16 AM   #12
Registered Member
Regular
 
bazinga11's Avatar
 
Join Date: Jun 2013
Location: Burbs
Region: Canada
Posts: 1,404
I have this same exact noise on cold start ups, goes away when rpms come down. Its more like when you rub a spoon on marble floor or metal on metal.. Idk you know what I mean.

Now is this completely normal, or if this is a result of a mechanical problem?

|| Low 5oh ||
bazinga11 is offline   Reply With Quote
Old 06-07-2015, 05:42 AM   #13
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,019
It sounded to me with my cheap desktop speakers like some type of rattle that mine makes a lot of various ones. Keyed on by the high/low idle rpm change over.
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 06-07-2015, 07:18 AM   #14
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,069
Quote:
Originally Posted by Renuco612 View Post
What sound is it? Only on cold starts right?

Yeah exactly. And it's really loud in the garage (which is where the cold starts usually happen) but it's harder to hear in the parking lot at work when it's quitting time. I thing it's the exhaust honestly.


IG @Oxford5pointoh
oxford5pointoh is offline   Reply With Quote
Old 06-07-2015, 07:20 AM   #15
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,069
Quote:
Originally Posted by Waylap1 View Post
Something with the HVAC system maybe? You may need to try starting it cold with the HVAC system off or in different settings to confirm or eliminate that as a cause.

Not a factor. At least with mine. I drive windows down and hvac off most of the time. So it's usually off when the car is started.


IG @Oxford5pointoh
oxford5pointoh is offline   Reply With Quote
Old 06-07-2015, 09:56 AM   #16
Registered Member
Regular
 
Renuco612's Avatar
 
Join Date: Aug 2014
Location: Union City
Region: California
Posts: 245
Quote:
Originally Posted by oxford5pointoh View Post
Yeah exactly. And it's really loud in the garage (which is where the cold starts usually happen) but it's harder to hear in the parking lot at work when it's quitting time. I thing it's the exhaust honestly.


IG @Oxford5pointoh
Yeah I think so too. It goes away after startup and comes back every so often when the car is still at low temp. After about 5 to 10 minutes of driving it's gone.
Renuco612 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start/push to start GT_Man 2011-2014 Mustang GT 9 02-01-2015 12:57 AM
Thought I'd share pics of my successful Push-to-Start/Remote start install! Jordan.Cortina General Mustang Discussion 32 01-30-2015 09:29 AM
V6 start-up signature sound, replicate? ArtU 2011-2014 V6 Mustang 1 02-16-2013 10:44 PM
grind sound on start up austinknoll Pre-2005 V6 Mustang 6 12-17-2011 12:46 AM
Wineing start sound liveAstang Pre-2005 V6 Mustang 1 08-24-2004 05:29 PM

» Like Us On Facebook



07:06 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.