Hood vibrating at high speeds - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-11-2015, 04:54 PM   #1
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Hood vibrating at high speeds

2013 GT. 38k miles on it. This started happening to me recently while accelerating at any rate past 80mph and gets more violent as I keep going. I have no what idea what this could be and its kinda scary because it feels like the whole front of the car is vibrating. Anyone heard of this?


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-11-2015, 04:55 PM   #2
Kevin.Cook
Guest
 
Posts: n/a
Are you sure it's the hood or just the front end in general?
  Reply With Quote
Old 06-11-2015, 04:57 PM   #3
Evolution's Finest
Supporter
 
bigmac3's Avatar
 
Join Date: Jun 2013
Location: Cleburne
Region: Texas
Posts: 1,036
Have your tires balanced.
__________________
Frank
1989 Blue LX Hatchback
2001 Red SVT Cobra Convertible (Phoenix)
2002 Black/Red GT (Ginger)
2011 Red Candy Metallic V6 (Manfred)
2016 Magnetic Metallic GT (Susie II)
bigmac3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-11-2015, 05:03 PM   #4
Kevin.Cook
Guest
 
Posts: n/a
That is what i was going to suggest. Lol
  Reply With Quote
Old 06-11-2015, 05:12 PM   #5
Staff

Regular
Staff
 
Strange Mud's Avatar
 
Join Date: Aug 2013
Location: Small Town
Region: Connecticut
Posts: 5,019
threw a wheel weight? Inspect your tires

Have you changed ANYTHING?
__________________
2012 V6 with suspension, shifting, stopping and sound mods.
Strange Mud is offline   Reply With Quote
Old 06-11-2015, 05:22 PM   #6
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Hood vibrating at high speeds

Quote:
Originally Posted by Strange Mud View Post
threw a wheel weight? Inspect your tires

Have you changed ANYTHING?

Haven't changed a thing. Maybe threw a weight but would something as small as that cause this much of a vibration? And from the hood?

Quote:
Originally Posted by Kevin.Cook View Post
Are you sure it's the hood or just the front end in general?

100% the hood I watch it vibrate up and down more and more as I go faster

Quote:
Originally Posted by bigmac3 View Post
Have your tires balanced.

Maybe so



2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-11-2015, 06:41 PM   #7
Registered Member
Regular
 
DWoody's Avatar
 
Join Date: Jul 2014
Location: League City
Region: Texas
Posts: 392
You would be shocked at how much vibration that can be caused by a single wheel weight depending on how big it is. And some serious vibration from just one wheel could absolutely make your hood shake. I'd start by taking it to a tire place to have them rotated and/or rebalanced. That would be the cheapest and easiest thing to check.
DWoody is offline   Reply With Quote
Old 06-11-2015, 07:32 PM   #8
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Quote:
Originally Posted by DWoody View Post
You would be shocked at how much vibration that can be caused by a single wheel weight depending on how big it is. And some serious vibration from just one wheel could absolutely make your hood shake. I'd start by taking it to a tire place to have them rotated and/or rebalanced. That would be the cheapest and easiest thing to check.

Thanks I appreciate it


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-11-2015, 08:12 PM   #9
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
Could also be a bad tire! I've had a tire go bad with a belt in the tire break and causes the tire to just be a little out of round and it will shake the whole car so bad you'd think the car was falling apart!!


Sent from my iPhone using Mustang Evolution
Tominkc is offline   Reply With Quote
Old 06-14-2015, 10:26 AM   #10
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
I'm still having this problem. It's not the wheel balancing and the hood isn't loose at all. Starting to get pissed because I can't drive my 2013 Mustang Gt past 80mph without it shaking like a piece of ****


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-14-2015, 12:11 PM   #11
Registered Member
Regular
 
DWoody's Avatar
 
Join Date: Jul 2014
Location: League City
Region: Texas
Posts: 392
On the bright side though, it could keep you from getting a nasty ticket. 2013 5.0 with the governor set at 80mph...
DWoody is offline   Reply With Quote
Old 06-14-2015, 12:14 PM   #12
Registered Member
Regular
 
DWoody's Avatar
 
Join Date: Jul 2014
Location: League City
Region: Texas
Posts: 392
Probably a stupid question but have you checked the hood latch and made sure that the hood is closed all the way and made sure that it's actually latching? What about the little rubber hood adjuster bumpers? Can you loosen them up a bit to make your hood sit tighter to the car?
DWoody is offline   Reply With Quote
Old 06-14-2015, 01:18 PM   #13
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
I'm serious! Check tire for roundness!! A bad tire well do exactly what your say it's doing!!


Sent from my iPhone using Mustang Evolution
Tominkc is offline   Reply With Quote
Old 06-14-2015, 05:44 PM   #14
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Hood vibrating at high speeds

Quote:
Originally Posted by Tominkc View Post
I'm serious! Check tire for roundness!! A bad tire well do exactly what your say it's doing!!


Sent from my iPhone using Mustang Evolution
Okay what do you mean by roundness lol and it doesn't explain why the ride is completely smooth and normal up to 75-80 mph


Quote:
Originally Posted by DWoody View Post
Probably a stupid question but have you checked the hood latch and made sure that the hood is closed all the way and made sure that it's actually latching? What about the little rubber hood adjuster bumpers? Can you loosen them up a bit to make your hood sit tighter to the car?

I have checked the latch and the rubber stoppers but someone told me I might have not adjusted them enough



2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-14-2015, 08:02 PM   #15
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
Hood vibrating at high speeds

As i said before! Had a belt in the tire that broke and caused the tire to be out of round! Had it happen to me. It depends how bad it is!' If it's just started it hasn't separated enough to in the tire to really show until faster speeds! If really bad, you'll notice it doing just 5mph


Sent from my iPhone using Mustang Evolution
Tominkc is offline   Reply With Quote
Old 06-15-2015, 11:40 AM   #16
Registered Member
Regular
 
Join Date: Jul 2014
Location: sa
Region: Asia
Posts: 23
Check under the car ، it's the engine cover Maybe broke
MooDy5.0 is offline   Reply With Quote
Old 06-18-2015, 05:59 PM   #17
Registered User
Newbie
 
Join Date: Jun 2015
Location: Houston
Region: Texas
Posts: 3
I know that feeling same thing happened to me. The problem on mine was the bumper bein loose cause the tabs on the wind deflector under the car broke n they help hold the bumper. After the dealership replaced that part the hood didn't shake anymore.
13racered is offline   Reply With Quote
Old 06-18-2015, 09:47 PM   #18
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Quote:
Originally Posted by 13racered View Post
I know that feeling same thing happened to me. The problem on mine was the bumper bein loose cause the tabs on the wind deflector under the car broke n they help hold the bumper. After the dealership replaced that part the hood didn't shake anymore.

What part? This could be my problem because my front bumper does seem a little loose


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-19-2015, 08:11 AM   #19
Registered User
Newbie
 
Join Date: Jun 2015
Location: Houston
Region: Texas
Posts: 3
Quote:
Originally Posted by Eric5oh View Post
What part? This could be my problem because my front bumper does seem a little loose


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI

I can't remember what the part was called exactly either splash shield or wind deflector but it's the part that under the bumper between the bumper n splitter. Basically the shield that's under the radiator. It has screws that help hold the bumper in place at high speeds.
13racered is offline   Reply With Quote
Old 06-19-2015, 11:24 AM   #20
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Quote:
Originally Posted by 13racered View Post
I can't remember what the part was called exactly either splash shield or wind deflector but it's the part that under the bumper between the bumper n splitter. Basically the shield that's under the radiator. It has screws that help hold the bumper in place at high speeds.

Yeaaaaa I think I might have lost some of those screws/push tabs while taking my bumper on and off multiple times.


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-19-2015, 11:26 AM   #21
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Let me make a correction: my wind deflector is not hanging off so it must be that


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 06-19-2015, 02:14 PM   #22
Registered User
Newbie
 
Join Date: Jun 2015
Location: Houston
Region: Texas
Posts: 3
Yeah I'm pretty sure now that ur bumper is loose like mine was. I couldn't believe a loose bumper could cause my hood to shake like it did. Hopefully u get ur fixed soon. I know how it feels to not be able to drive over 80 without the hood shaking.

---------- Post added at 02:14 PM ---------- Previous post was at 02:14 PM ----------

Quote:
Originally Posted by Eric5oh View Post
Let me make a correction: my wind deflector is not hanging off so it must be that


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Yeah I'm pretty sure now that ur bumper is loose like mine was. I couldn't believe a loose bumper could cause my hood to shake like it did. Hopefully u get ur fixed soon. I know how it feels to not be able to drive over 80 without the hood shaking.
13racered is offline   Reply With Quote
Old 06-25-2015, 07:32 PM   #23
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Okay I solved the problem myself. I'm happy I did because I would have been paying them to put 2 screws in the splash gaurd to keep it from hanging. At first I thought this little solution couldn't be the fix to such a big problem but I was wrong. Took the car up to 80 and drives as smooth as ever. It just goes to show how crazy it is that 2 little screws holding a piece of plastic can throw the car off like that at high speeds. Thanks for the help guys


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear swaying at high speeds... Mustang32Bill 2011-2014 Mustang GT 10 11-22-2014 10:20 PM
Rattling at High Speeds VTHokiez 2011-2014 V6 Mustang 10 10-28-2014 05:54 PM
Vibrating clutch peddle Mike SVOR Pre-2005 V6 Mustang 5 08-23-2012 11:51 PM
Loud vibrating noise!!! Blackstang 1979-1995 Mustang GT 30 10-29-2011 10:56 PM
Vibrating Noise Problem Dan0066 Pre-2005 V6 Mustang 4 06-11-2006 12:53 PM

» Like Us On Facebook



12:30 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.