Took 13 5.0 for diagnosis of engine tick. Here's the results - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-25-2015, 10:53 PM   #1
Registered Member
Regular
 
Jvibe92's Avatar
 
Join Date: Nov 2014
Location: Houston
Region: Texas
Posts: 464
Took 13 5.0 for diagnosis of engine tick. Here's the results

Is this a valid response or complete dealership BS. He then went to say that stock ones do it too, well then how do you blame it on off-road pipes -__-Click image for larger version

Name:	ImageUploadedByMustang Evolution1435290809.587643.jpg
Views:	320
Size:	66.4 KB
ID:	185826


Sent from my iPhone using Mustang Evolution
Jvibe92 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2015, 10:55 PM   #2
Registered Member
Regular
 
mustangz's Avatar
 
Join Date: Aug 2013
Location: Virginia
Region: Virginia
Posts: 4,575
It's BS.
__________________
2013 GT Premium, Red Candy Metallic, Recaro seats, Electronic package, Strut tower brace, Sway bars, SHR flush mounted window louvers, RTR street-spec axleback exhaust, Ford Racing Boss 302 Side Exhaust, RTR wheels, 50/35% Window tint, Steeda black shorty antenna, and Ford OE Matte Hood Vents.
mustangz is offline   Reply With Quote
Old 06-25-2015, 11:06 PM   #3
Registered Member
Regular
 
Rapinator126's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 9,245
That statement is verry true.
However is it the tick that you have in your case Idk.

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
Rapinator126 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2015, 11:56 PM   #4
Registered Member
Regular
 
Jvibe92's Avatar
 
Join Date: Nov 2014
Location: Houston
Region: Texas
Posts: 464




Just incase you dont want to read what he wrote

"Could not verify any abnormal concern/noise with engine. Was able to localize ticking noise to after market exhaust. Altering factory exhaust can cause different scavenging effects of gasses leaving the cylinder. Therefore causing abnormal tick at certain RPMs. No problem found at this time."
Jvibe92 is offline   Reply With Quote
Old 06-26-2015, 12:24 AM   #5
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
Took 13 5.0 for diagnosis of engine tick. Here's the results

Did you recently changed the oil? If you did, it will go after driving it a couple of miles


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 06-26-2015, 01:57 AM   #6
Registered Member
Regular
 
Jvibe92's Avatar
 
Join Date: Nov 2014
Location: Houston
Region: Texas
Posts: 464
I changed the oil about 800 miles ago. Why would a oil change cause pronounced ticking?


Sent from my iPhone using Mustang Evolution
Jvibe92 is offline   Reply With Quote
Old 06-26-2015, 02:25 AM   #7
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
Took 13 5.0 for diagnosis of engine tick. Here's the results

A lot of ppl have complained about the ticking. Most get them get them when they change the oil on the car. Some people have had their whole engines replaced, get a new engine block, or some dealers would say it's normal. Also some ticks are caused by the a/c ( there's a tbs on this). When I changed the oil on my car, I started to hear some ticking. Later after some 700-900 miles the ticking has disappeared, but not completely. When I turn off the car, let it off for Around 2 minutes and turn it back on. I can hear at least 2 ticks then disappears.


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 06-26-2015, 08:18 AM   #8
Registered Member
Regular
 
k1DBLITZ's Avatar
 
Join Date: Mar 2015
Location: Bixby
Region: Oklahoma
Posts: 269
Do all of you guys with the ticking have aftermarket x-pipes?

I've heard this same ticking on my car from time to time, but I always chalked it up to the x-pipe as it didn't seem to start happening till I tightened up the bolts on my exhaust clamps. (see here: Ghost Knock)

I just assumed the noise was caused by something expanding under heat.
__________________
2014 Mustang GT Premium (deep impact blue)
Too many mods to fit in my sig.
Follow my build list on my blog. (still updating mods installed so far)
k1DBLITZ is offline   Reply With Quote
Old 06-26-2015, 09:08 AM   #9
Registered Member
Regular
 
zinc03svt's Avatar
 
Join Date: Aug 2014
Location: SW Missouri
Region: Missouri
Posts: 307
Offroad x pipe here no tick. No bar-b-que tick to clarify. I know what exhaust pulses sound like running catless.
__________________
2014 "Cobra Jet" GT/CS
Automatic, Comfort pkg, Oxford White
zinc03svt is offline   Reply With Quote
Old 06-26-2015, 09:08 AM   #10
Registered Member
Regular
 
K2Steeda's Avatar
 
Join Date: May 2013
Location: Colonia
Region: New Jersey
Posts: 93
The x pipe has nothing to do with the tick. I just changed my oil last month and developed the tick. Mine was ticking when the AC is off, however when AC turned on, NO TICK at all. Weird. Took it to the dealer and they replaced my AC Compressor and new belt. Guess what, still ticks. Just not as much. I'm hoping that as I put more miles on this oil it will go away. Car seems to be running strong and still pulls hard. Oil was Royal Purple 5-20. Might throw a ZDDP add in as some said it has helped. I don't know. I've read just about every thread on every forum about the tick. Ford had the tech that did my fix turn off cyl 1 and 4 and listen for Tick, said it could be something with thrust bearing. Tech said tick was still present with cyl 1 and 4 off so that ruled out the thrust bearing issue per Ford. I was there during the test cause the Tech is one of my good friends. He had my car hooked up to VCM2. Pretty awesome device. Good luck, hope your tick goes away
__________________
K2Steeda
2014 GT 5.0 Brembo's and 3.73's. FRPP Shifter, Steeda Intake Bama V2 Tune, Accufab 84.5 TB, Borla S-Type, Lethal Over Axel, JBA X, DSS Shaft, Steeda Panhard, Steeda LCA, Koni Streets, K Springs, GT500 Mounts.
2004 Maxima SE Daily Driver
K2Steeda is offline   Reply With Quote
Old 06-26-2015, 09:12 AM   #11
Registered Member
Regular
 
zinc03svt's Avatar
 
Join Date: Aug 2014
Location: SW Missouri
Region: Missouri
Posts: 307
K2, look into HyperLube product. It uses KetJenLube 135 (research that) which is supposedly much more effective than the older zinc formula's. Been running it for past two oil changes. Motor is quieter than a mouse fart. fyi
__________________
2014 "Cobra Jet" GT/CS
Automatic, Comfort pkg, Oxford White
zinc03svt is offline   Reply With Quote
Old 06-26-2015, 09:37 AM   #12
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
Quote:
Originally Posted by K2Steeda View Post
The x pipe has nothing to do with the tick. I just changed my oil last month and developed the tick. Mine was ticking when the AC is off, however when AC turned on, NO TICK at all. Weird. Took it to the dealer and they replaced my AC Compressor and new belt. Guess what, still ticks. Just not as much. I'm hoping that as I put more miles on this oil it will go away. Car seems to be running strong and still pulls hard. Oil was Royal Purple 5-20. Might throw a ZDDP add in as some said it has helped. I don't know. I've read just about every thread on every forum about the tick. Ford had the tech that did my fix turn off cyl 1 and 4 and listen for Tick, said it could be something with thrust bearing. Tech said tick was still present with cyl 1 and 4 off so that ruled out the thrust bearing issue per Ford. I was there during the test cause the Tech is one of my good friends. He had my car hooked up to VCM2. Pretty awesome device. Good luck, hope your tick goes away

Did they performed the tsb 12-8-14? If they did they were suppose to put a new engine front cover, a/c compressor drive belt idler pulley and some other things.


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 06-26-2015, 09:46 AM   #13
Registered Member
Regular
 
K2Steeda's Avatar
 
Join Date: May 2013
Location: Colonia
Region: New Jersey
Posts: 93
They did not put the front cover and idler pulley on mine. Just new compressor and belt. Dealer said I already had updated front cover per my VIN. Actually I did put the hyperlube in a few nights ago but haven't driven the car much the last few days to see if it made a difference. Will check it out later.
__________________
K2Steeda
2014 GT 5.0 Brembo's and 3.73's. FRPP Shifter, Steeda Intake Bama V2 Tune, Accufab 84.5 TB, Borla S-Type, Lethal Over Axel, JBA X, DSS Shaft, Steeda Panhard, Steeda LCA, Koni Streets, K Springs, GT500 Mounts.
2004 Maxima SE Daily Driver
K2Steeda is offline   Reply With Quote
Old 06-26-2015, 10:00 AM   #14
Registered Member
Regular
 
DWoody's Avatar
 
Join Date: Jul 2014
Location: League City
Region: Texas
Posts: 392
Quote:
Originally Posted by Jvibe92 View Post
Is this a valid response or complete dealership BS. He then went to say that stock ones do it too, well then how do you blame it on off-road pipes -__-Attachment 185826


Sent from my iPhone using Mustang Evolution

You're in Houston? What dealership did you take it to? I'd stay clear of AutoNation Ford Gulf Freeway at all costs. I bought my car there and I've had my car repaired there and have had nothing but a miserable experience all the way around. Hopefully I don't have to take my car back to them to get the oil changed to keep my warranty...
DWoody is offline   Reply With Quote
Old 06-26-2015, 10:09 AM   #15
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
Took 13 5.0 for diagnosis of engine tick. Here's the results

Quote:
Originally Posted by K2Steeda View Post
They did not put the front cover and idler pulley on mine. Just new compressor and belt. Dealer said I already had updated front cover per my VIN. Actually I did put the hyperlube in a few nights ago but haven't driven the car much the last few days to see if it made a difference. Will check it out later.

Mine would make some ticks noise when the a/c would be on. I search in every forum and I saw one that they did the tsb on a 13 gt. The guy confirmed the noise was completely gone when they did the tsb work. The thing is that that tsb is suppose to be for the 11-12 models. You might want to look into that, if yours still is a 13-14. I told the dealership about it and they didn't do anything, so I think I might go to a different one.


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 06-26-2015, 10:26 AM   #16
doyouevenforum
Guest
 
Posts: n/a
Mine is making this strange tick like every 5-10 seconds on light throttle where it sounds like an exhaust leak almost then stops. Sounds like it's coming around the x pipe area. Gonna check it out this weekend. Just started doing it and x pipe is welded in.

Sent from my SAMSUNG-SM-N900A using Mustang Evolution mobile app
  Reply With Quote
Old 06-26-2015, 12:45 PM   #17
REG
Registered Member
Regular
 
Join Date: Apr 2014
Location: Monaca
Region: Pennsylvania
Posts: 263
Tick

My tick is an exhaust leak at the converter to h pipe which ticks like made then goes away in a minute. I've often thought of replacing the clamps and h pipe with x pipe abut not sue if x pipe does anything.
Had an oil change and no change in tick. Once the thing heats up enough it goes away.
REG is offline   Reply With Quote
Old 06-27-2015, 06:37 PM   #18
Registered Member

Regular
 
Jon3.7's Avatar
 
Join Date: Apr 2015
Location: Deltona
Region: Florida
Posts: 399
Quote:
Originally Posted by DWoody View Post
You're in Houston? What dealership did you take it to? I'd stay clear of AutoNation Ford Gulf Freeway at all costs. I bought my car there and I've had my car repaired there and have had nothing but a miserable experience all the way around. Hopefully I don't have to take my car back to them to get the oil changed to keep my warranty...
You don't need to take it to the dealer to keep warranty.

Keep reciepts of the oil and filter in your records.
__________________
2013 GT, A6, VMP Tuned, Lethal O/R H pipe, GT500 Mufflers
2016 EB, A6, Steeda Tuned, Steeda CAI
Jon3.7 is offline   Reply With Quote
Old 06-27-2015, 11:06 PM   #19
Registered User
Newbie
 
HKBlue50's Avatar
 
Join Date: Jun 2015
Posts: 8
I agree with DWoody on Autonation. Depending on the side of town I would try McRee Ford further south. Autonation guys gave me a ton of grief over my Barton shifter when I took it in for some transmission noise that was not normal. I do my own oil and keep track of it with receipts and mileage on a spreadsheet. Takes me about 30 minutes on a weekend to do the oil and filter.


Sent from my iPhone using Mustang Evolution
HKBlue50 is offline   Reply With Quote
Old 06-27-2015, 11:54 PM   #20
Registered Member
Regular
 
Devil Strider's Avatar
 
Join Date: Jul 2014
Location: Colorado Springs
Region: Colorado
Posts: 988
Quote:
Originally Posted by HKBlue50 View Post
I agree with DWoody on Autonation. Depending on the side of town I would try McRee Ford further south. Autonation guys gave me a ton of grief over my Barton shifter when I took it in for some transmission noise that was not normal. I do my own oil and keep track of it with receipts and mileage on a spreadsheet. Takes me about 30 minutes on a weekend to do the oil and filter.


Sent from my iPhone using Mustang Evolution
I need to start doing this myself. I'm at 7k miles and had one oil change at about 6k because I was moving from Oklahoma to Colorado.

Sent from my SM-N910P using Mustang Evolution mobile app
Devil Strider is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New diagnosis Whitelightning 2011-2014 V6 Mustang 4 10-28-2013 02:06 PM
who on here is living with engine tick Mustangman705 1979-1995 Mustang GT 5 10-01-2013 01:55 PM
TICK TICK TICK Mustangman705 1996-2004 Mustang GT 13 09-21-2013 07:30 AM
Diagnosis help! Tranny/PATS alarm problems Pewter04 1996-2004 Mustang GT 1 03-15-2009 03:08 AM
diagnosis Ken The Bar 20 06-17-2004 10:13 PM

» Like Us On Facebook



10:52 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.