car won't start - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-19-2015, 02:05 PM   #1
Registered User
Newbie
 
Join Date: Apr 2013
Location: Chicago
Region: Illinois
Posts: 16
car won't start

i have a 2013 mustang gt, the car has been sitting in the garage since november. yesterday i went to go start her up and take here for a spin, but it didnt start! It wont even crank. I tested the battery and its good. When i try and start her up the anti theft light blinks rapidly. I tried both keys and nothing. I called Ford and they told me to have the car towed to the dealership. I really dont want to tow the car, because im afraid of any damage that my happen. Is there a way to reset the anti theft in the car. Thanks in advance. by the way i already tried disconecting the battery
Mdazi is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2015, 02:06 PM   #2
Registered Member

Regular
 
oxford5pointoh's Avatar
 
Join Date: Jan 2015
Location: Murica
Region: Other
Posts: 4,069
If you can get a hold of a vcm tool you can program your keys again.


🇺🇸Vote Ox for July MOTM!🇺🇸


IG @Oxford5pointoh
oxford5pointoh is offline   Reply With Quote
Old 07-19-2015, 03:30 PM   #3
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
It's the alarm not letting you start it.


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-19-2015, 03:45 PM   #4
Registered User
Newbie
 
Join Date: Apr 2013
Location: Chicago
Region: Illinois
Posts: 16
Quote:
Originally Posted by Mlp07 View Post
It's the alarm not letting you start it.

so how do i disable the alarm
Sent from my iPhone using Mustang Evolution
Mdazi is offline   Reply With Quote
Old 07-19-2015, 04:41 PM   #5
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,418
I would try charging the battery before towing it to the dealership.
straybullitt is offline   Reply With Quote
Old 07-19-2015, 08:25 PM   #6
Registered Member
Regular
 
Billgluckman's Avatar
 
Join Date: Oct 2014
Location: Gluckman
Region: Other
Posts: 451
Have you tried disconnecting the battery for a few minutes? I'd give it a try before towing.
Billgluckman is offline   Reply With Quote
Old 07-20-2015, 03:12 AM   #7
Registered Member
Regular
 
Mlp07's Avatar
 
Join Date: Dec 2012
Location: Weslaco
Region: Texas
Posts: 425
car won't start

I have/had the factory alarm. The dealership didn't installed the alarm module right and when I was at work my car didn't want to start. If you have an alarm try moving the module around or try disconnecting it then put it back to see if it works. That's what I did to mine.


Sent from my iPhone using Mustang Evolution
Mlp07 is offline   Reply With Quote
Old 07-20-2015, 03:55 AM   #8
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
It's possible the anti-theft tripped.
My '11 GT sat for about 3 months and I go to start it and after I turn the key, the theft light would just flash. I tried both keys with the same result.

I had it towed to the dealer and after about 15 minutes it was fixed. It never did it again. They didn't even charge me.

Unfortunately when I asked what the problem was, the service writer said they had to reflash my ecu. But my car had a Bama tune at that moment and when I hooked my sct up to it, it still had the race tune installed. So I don't know what they actually did.


Sent from my iPhone using Mustang Evolution
primer2tone is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My girlfriend's car won't start... wiarumas General Car Discussion 7 12-12-2008 04:18 PM
Car won't start? Dude87 1996-2004 Mustang GT 16 10-13-2008 12:32 PM
Car Won't Start joseandmarilyn 1979-1995 Mustang GT 11 02-18-2008 01:22 PM
Car won't start Torchred02 1996-2004 Mustang GT 9 02-18-2007 02:17 PM
Car won't start V6STANG007 Pre-2005 V6 Mustang 31 12-07-2004 07:07 PM

» Like Us On Facebook



03:47 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.