TPMS fault AGAIN?? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-12-2015, 11:50 AM   #1
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
TPMS fault AGAIN??

I had my Rovos wheels put on in December of last year. Also had Ford supposedly sync my sensors. Even watched them do it. After they did that, whenever I would drive on the highway for over I would say 30 mins, the light would flash then stay solid until I turned the car off. Then I didn't have this problem at all for a few months. Recently it did starting doing the same thing again except now every time I start the car I get the indicator light. I'm starting to think it's bad sensor even though they are relatively new. Any idea?


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2015, 01:22 PM   #2
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,521
Have you checked the tire pressure in the tires by any chance? That is what they're for.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 08-12-2015, 02:12 PM   #3
Registered Member
Regular
 
Grimkreg's Avatar
 
Join Date: Aug 2014
Location: Oakland County
Region: Michigan
Posts: 325
I just dealt with the problem of the light coming on after a half hour or so of driving. I had to had the pressure in front drivers dropped and then sync them up, otherwise it would just come back on. You can try that, discount tire will do it for free. If it doesn't work then they should also he able to tell if a sensor is bad. Assuming pressure is fine in your tires(if you are lazy they will also do that for you but cmon lol)

Sent from my SAMSUNG-SM-G920A using Mustang Evolution mobile app
Grimkreg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-12-2015, 03:53 PM   #4
Registered Member

Regular
 
JimC's Avatar
 
Join Date: Dec 2011
Region: Michigan
Posts: 1,239
My 2013 started doing this the last month. A half hour on the highway and the light comes on. Checked and the tire pressure was fine all the way around.

Last time I was doing a 2 hour drive. It came on after a half hour, then turned off after 20 minutes. Didn't see it the rest of the trip. This happened the day after Discount Tire checked the pressure and it was fine, but they bumped all 4 to 35 lns since I had been driving 20 minutes to get there. But all 4 were at 33 when I got there. The light was out though, after sitting overnight, which has been typical.
JimC is offline   Reply With Quote
Old 08-13-2015, 12:34 AM   #5
Registered Member
Regular
 
Eric5oh's Avatar
 
Join Date: Nov 2014
Location: Kerper
Region: Florida
Posts: 328
Guess I'll try to sync them up again and maybe go to dealership


2013 Sterling Grey GT/Brembo package/SR Performance lowering springs/J&M adjustable panhard bar/Roush axle back/AEM CAI
Eric5oh is offline   Reply With Quote
Old 08-13-2015, 11:44 AM   #6
Registered Member
Regular
 
Join Date: Nov 2014
Location: Meriden
Region: Connecticut
Posts: 24
I kind of have the same issues I can't sync a set of gt500 wheels/tires with the tpms in them from a 2010 svt
Sterling_5.0 is offline   Reply With Quote
Old 08-13-2015, 11:59 AM   #7
Site Sponsor
 
Join Date: May 2014
Location: Malvern, PA
Region: Pennsylvania
Posts: 2,510
Hey guys - A quick trick I've learned with them is to drop about 15-20lbs out of the front/driver side.

Fill it back up and take the car for a 20 minutes drive.

By doing so will essentially trick the sensor and reset itself.

Hope this helps.

Alex
__________________
Alex Lazarus | AmericanMuscle.com
Toll Free: 1-866-363-4591
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A SUPERCHARGED MUSTANG & 2017 RAPTOR!
Free Same-Day Shipping!
AMAlexLazarus is offline   Reply With Quote
Old 08-13-2015, 11:59 AM   #8
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,521
Quote:
Originally Posted by Sterling_5.0 View Post
I kind of have the same issues I can't sync a set of gt500 wheels/tires with the tpms in them from a 2010 svt
Because the TPMS valves are different on a 2011.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Old 08-13-2015, 12:06 PM   #9
Registered Member
Regular
 
Join Date: Nov 2014
Location: Meriden
Region: Connecticut
Posts: 24
Yeah I figured something was different since my stock wheels synced rigt back up immediately
Sterling_5.0 is offline   Reply With Quote
Old 08-13-2015, 12:37 PM   #10
Registered Member
Regular
 
Grabber Blue5.0's Avatar
 
Join Date: Nov 2012
Location: East Haven
Region: Connecticut
Posts: 3,521
You can buy a set of 4 OEM TPMS valves on Ebay for $44.00. You would just have to have the tires broken down and installed.
__________________
2017 Dodge Challenger T/A Redline Tri-Coat
2015 Dodge Challenger Scat Pack Jazz Blue Pearl Sold
2015 GT Premium 401A Ingot Silver Sold
2011 GT Premium 401A Grabber Blue Sold
Grabber Blue5.0 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS monitor fault roushMarlon831 2011-2014 V6 Mustang 19 04-27-2015 08:45 AM
TPMS fault Eric5oh 2011-2014 Mustang GT 4 02-16-2015 06:14 AM
Tire Pressure Sensor Fault? Black8thElement Mustang Wheels & Tires 4 04-28-2014 08:31 AM
Crack cover, not my fault! Who the hell doesnt torque the bolts down on IRS brace! drusmith 1996-2004 Mustang GT 12 03-16-2011 06:33 PM
I was involved in an accident that wasn't my fault, any suggestions what to do now? Attorney? avsalom Classic Mustangs 3 08-24-2009 05:40 AM

» Like Us On Facebook



05:15 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.