Premium GT, Ambient LED's HELP! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-13-2015, 12:13 PM   #1
Registered User
Newbie
 
Join Date: Aug 2015
Location: St. Charles
Region: Illinois
Posts: 11
Premium GT, Ambient LED's HELP!

1ST POST for this Newbie!
Just got my 2012 GT 5.0 Premimum, 3.55 Axle, Candy Red, Saddle Interior...

My issue is a small, unimportant annoyance.
I'd LOVE to get some of your thoughts on.

My Interior LED ambient ligthing works great, all colors, all modes, in the door sills, door panels, cup holder, gauges, *rear* footwells.

HOWEVER the **FRONT** Driver & Passenger Footwell LED lights do not illumintate in any way. Ever. I crawled under the dash, the LED lights are there, and look to be 'plugged in'

Local Ford Dealer wants to charge me $111 diagnostic just to look at it, regardless of successfull diagnostic.

Thoughts Please?????

Thanks!
Jon D
2012MusGT5.OH is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2015, 12:36 PM   #2
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by 2012MusGT5.OH View Post
1ST POST for this Newbie!
Just got my 2012 GT 5.0 Premimum, 3.55 Axle, Candy Red, Saddle Interior...

My issue is a small, unimportant annoyance.
I'd LOVE to get some of your thoughts on.

My Interior LED ambient ligthing works great, all colors, all modes, in the door sills, door panels, cup holder, gauges, *rear* footwells.

HOWEVER the **FRONT** Driver & Passenger Footwell LED lights do not illumintate in any way. Ever. I crawled under the dash, the LED lights are there, and look to be 'plugged in'

Local Ford Dealer wants to charge me $111 diagnostic just to look at it, regardless of successfull diagnostic.

Thoughts Please?????

Thanks!
Jon D
I'm sure someone will offer a solution. Personally since I don't know about that stuff I would look for a shop that Does lighting/stereo stuff. Im sure they could figure it out for a lot cheaper.
natestang07 is offline   Reply With Quote
Old 08-13-2015, 12:50 PM   #3
Senior Member
 
rlma84's Avatar
 
Join Date: May 2015
Location: cape coral
Region: Florida
Posts: 162
So u mean they are completely out or just dimmed?
rlma84 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2015, 03:42 PM   #4
Registered User
Newbie
 
Join Date: Aug 2015
Location: St. Charles
Region: Illinois
Posts: 11
Quote:
Originally Posted by rlma84 View Post
So u mean they are completely out or just dimmed?
They are OUT. NO light ever. I can change thru all the colors, no light.
2012MusGT5.OH is offline   Reply With Quote
Old 08-13-2015, 04:40 PM   #5
Senior Member
 
rlma84's Avatar
 
Join Date: May 2015
Location: cape coral
Region: Florida
Posts: 162
Quote:
Originally Posted by 2012MusGT5.OH View Post
They are OUT. NO light ever. I can change thru all the colors, no light.
There is one 5/16 or smaller size cant remember holding it in place once is out of under the dash you will see the wire that plugs in to it make sure there is a good conection on it or if its even plugged in from there im not sure but it might be burned out only way to find out for sure is takeing the ones on the back out and pluging the front ones to see if light up if it doesn't then they are burned out intead of paying dealer over $100 just to tell you i would just get the part number out of the front ones and order 2 from dealership they have to be less that $100 for sure and replace them odd thing is that both front went out same time now this its all info from my 2013 not sure if 12 was same maybe they got disconected somewhere else while servicing somthing else and i cant think of a fuse causing this since the rest work
rlma84 is offline   Reply With Quote
Old 08-14-2015, 09:19 AM   #6
Registered User
Newbie
 
Join Date: Aug 2015
Location: St. Charles
Region: Illinois
Posts: 11
Crawled Underneith. Followed the wire cables (way) back... They werent connected... I would say straight from the factory they were never plugged in because they were tucked up in there so high and clean that i couldnt even see the connectors until I fished them down.. I spoke to the original owner before me (1-owner prior) and he said he never saw those lights work...

interesting.

Thanks.
2012MusGT5.OH is offline   Reply With Quote
Old 08-14-2015, 09:34 AM   #7
Senior Member
 
rlma84's Avatar
 
Join Date: May 2015
Location: cape coral
Region: Florida
Posts: 162
Quote:
Originally Posted by 2012MusGT5.OH View Post
Crawled Underneith. Followed the wire cables (way) back... They werent connected... I would say straight from the factory they were never plugged in because they were tucked up in there so high and clean that i couldnt even see the connectors until I fished them down.. I spoke to the original owner before me (1-owner prior) and he said he never saw those lights work...

interesting.

Thanks.
Where u able to plug in the wires? If not i would take pics and take it to dealer and complaint if they dont help i would call ford customer service and complaint
rlma84 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Experienced with 11+ Mycolor/Ambient lighting back n a stang 2011-2014 Mustang GT 10 02-26-2016 10:46 AM
Ambient Lighting Help mattsup94 2011-2014 V6 Mustang 3 03-27-2015 08:38 AM
Ambient air temp sensor 07 S197 2005-2010 V6 Mustang 6 09-14-2013 05:55 PM
Ambient lighting tgmeyer 2011-2014 Mustang GT 8 08-01-2012 07:17 AM
ambient lighting 04TRV6 General Mustang Discussion 9 07-14-2012 10:41 PM

» Like Us On Facebook



03:47 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.