Diablosport inTune wiped my ECM - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-31-2015, 09:09 AM   #1
Registered Member
Regular
 
Join Date: Sep 2014
Location: Austin
Region: Texas
Posts: 41
Diablosport inTune wiped my ECM

So basically, I had a BAMA tune for a practically stock car. It worked fine with no issues. I installed cat deletes and requested a new tune for it. Received it and put it on the car. Never would run right. Wouldn't idle well, hesitated at certain RPMs, and just generally ran crappy. Called BAMA and they looked at the tune and said they found an issue with it. Something with the mass air flow. They told me they corrected it and promptly sent me a new tune. So before I drove home from work I flashed to stock and then installed the new tune. Seemed to be better, but still not good. On the way home I could feel it kinda missing/jerking/bucking in 6th gear at 75mph. Then a few miles from home it felt like it was losing power, almost like it was running out of gas. (For almost a month me and about 20 people had a trip planned to the local drag strip...I was on my way home to get ready to go too.)

So anyways, I decide I am going to flash it back to the pre cat delete tune that I did have, because I tried it during the day and it still seemed to work fine. So I get home. Plug the tuner in and set it to restore. After a few minutes it pops up an error. Asks if I want to go into recovery mode. I say yes. So then it installs the stock tune and says "successful yada yada". At the same time all the gauges start saying service this and that. Turn the key. Nothing. Won't do anything. Plug the tuner back in and it says "No Ecu Found".

Now my car is DOA. Its a 14, under warranty, with less than 15k miles....



Another guy had the exact same troubles here DiabloSport Intune Fail process - Car frozen - Not the end of the world - Ford Mustang Forum and had to send his ECM to diablosport... what a pain in the ***.

Who wants to buy an inTune?

So now I am going to get it flashed to stock Ford tune, and then get a dyno tune at Central Texas Performance.

D
__________________
2014 GT 6MT base-crappy Bama tune, offroad X pipe, Corsa Extreme, Dynatech DS, Moser M9, 3.25s, Eibach Sportlines, UMI LCAs, BMR Relocation brackets, Whiteline UCA, SR panhard, Staggered 20" AMRs, Brembos, Power slots, Hawk ceramics.
Ihasfip is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2015, 06:55 PM   #2
Registered Member
Regular
 
mustanggt2013's Avatar
 
Join Date: Aug 2014
Location: Tx
Region: Texas
Posts: 111
Ya that was me that got bricked


Sent from my iPad using Tapatalk
mustanggt2013 is offline   Reply With Quote
Old 08-31-2015, 06:57 PM   #3
Registered Member
Regular
 
Join Date: Sep 2014
Location: Austin
Region: Texas
Posts: 41
I talked to diablosport today. I'm sending them my pcm. I called first thing this morning. They said they'd email me a shipping label...I didn't receive one as of yet...


I want to get a custom dyno tune after all my trouble...but no one uses diablosport, all SCT.
__________________
2014 GT 6MT base-crappy Bama tune, offroad X pipe, Corsa Extreme, Dynatech DS, Moser M9, 3.25s, Eibach Sportlines, UMI LCAs, BMR Relocation brackets, Whiteline UCA, SR panhard, Staggered 20" AMRs, Brembos, Power slots, Hawk ceramics.
Ihasfip is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2015, 06:59 PM   #4
Registered Member
Regular
 
mustanggt2013's Avatar
 
Join Date: Aug 2014
Location: Tx
Region: Texas
Posts: 111
Ya had to send in mine also. There turn around time is super fast. Sent it out on a Tuesday got it back Thursday.


Sent from my iPad using Tapatalk
mustanggt2013 is offline   Reply With Quote
Old 08-31-2015, 07:01 PM   #5
Registered Member
Regular
 
Join Date: Sep 2014
Location: Austin
Region: Texas
Posts: 41
I hope it's that quick for mine. Did you keep the intune? If not did you use it again? My car has cat deletes and stuff and I need to be able to tune it to drive it.
__________________
2014 GT 6MT base-crappy Bama tune, offroad X pipe, Corsa Extreme, Dynatech DS, Moser M9, 3.25s, Eibach Sportlines, UMI LCAs, BMR Relocation brackets, Whiteline UCA, SR panhard, Staggered 20" AMRs, Brembos, Power slots, Hawk ceramics.
Ihasfip is offline   Reply With Quote
Old 08-31-2015, 07:04 PM   #6
Registered Member
Regular
 
mustanggt2013's Avatar
 
Join Date: Aug 2014
Location: Tx
Region: Texas
Posts: 111
Ya I kept it. Same thing with mine had cat delete pipes and needed to be tuned, I just tuned it right after it got delivered to my door . Everything worked great and has been working just fine since. Just make sure you always go back stock before you put a new tune on and shut everything down that draws power.


Sent from my iPad using Tapatalk
mustanggt2013 is offline   Reply With Quote
Old 08-31-2015, 07:05 PM   #7
Registered Member
Regular
 
mustanggt2013's Avatar
 
Join Date: Aug 2014
Location: Tx
Region: Texas
Posts: 111
I actually put a jump box on my battery before I tune just for safety sake.


Sent from my iPad using Tapatalk
mustanggt2013 is offline   Reply With Quote
Old 08-31-2015, 07:12 PM   #8
Registered Member
Regular
 
Join Date: Sep 2014
Location: Austin
Region: Texas
Posts: 41
Hm. That's good to hear. I guess I will start putting a jump box on too.
__________________
2014 GT 6MT base-crappy Bama tune, offroad X pipe, Corsa Extreme, Dynatech DS, Moser M9, 3.25s, Eibach Sportlines, UMI LCAs, BMR Relocation brackets, Whiteline UCA, SR panhard, Staggered 20" AMRs, Brembos, Power slots, Hawk ceramics.
Ihasfip is offline   Reply With Quote
Old 08-31-2015, 07:15 PM   #9
Registered Member
Regular
 
mustanggt2013's Avatar
 
Join Date: Aug 2014
Location: Tx
Region: Texas
Posts: 111
I don't think it was my tuner messing up the ecu. I had the ghost tune from bama and everytime I pulled the tune off it would mess up some how, but all my other tunes worked fine. So I just deleted the ghost tune till they get everything fixed.


Sent from my iPad using Tapatalk
mustanggt2013 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Airaid Race Cold Air Intake and Diablosport InTune Tuner For Sale GTgirl92 2011-2014 Mustang GT 0 03-09-2014 08:11 PM
Diablosport Intune Baker3 2005-2010 Mustang GT 4 08-03-2013 08:43 PM
Diablosport intune i1000 BadAssStang07 2005-2010 Mustang GT 3 07-30-2013 07:42 PM
Diablosport intune tune emars1992 2011-2014 V6 Mustang 12 07-23-2013 11:16 AM
SCT iTSX or Diablosport intune stemar 2005-2010 Mustang GT 2 06-24-2013 03:31 PM

» Like Us On Facebook



04:47 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.