Help. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-02-2015, 01:06 PM   #1
Registered User
Newbie
 
Join Date: Aug 2015
Location: Mt Holly
Region: North Carolina
Posts: 16
Help.

Well. 2011 5.0. Had 91 perf bama tune installed. Flashed to stock. Put on the 91 race. All was fine. Under some throttle had the same problem. Check engine, no throttle response. Pulled over and turned it off and back on. Never data logged so hooked it up and drove home. Now thinking there some thing car related. Went to take it to stock and now I get an error on the tuner. Downloaded error #110D8 and check charging system and service advance track. Now the TPS just chimed.

Ideas?


Sent from my iPhone using Tapatalk
spence is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2015, 01:35 PM   #2
Registered User
Newbie
 
Join Date: Aug 2015
Location: Mt Holly
Region: North Carolina
Posts: 16
okay... it's back.. don't know why or what for.. but it's back to stock... that code had to do with the tuner being for another car.. and that's not the case and who knows. but it's running at least.. scrubbing the tunes and starting over with new ones.
spence is offline   Reply With Quote
Old 09-02-2015, 01:54 PM   #3
Registered Member
Regular
 
3.7Muscle's Avatar
 
Join Date: Sep 2014
Location: Houston
Region: Texas
Posts: 544
Well that certainly blows! But shoot only 30 minutes went by and you solved the problem yourself! Nothing better than that!

Hopefully no more issues for you man!
__________________
See my Baby Here

2012 101a Mustang V6 M/T 6-Speed
3.7Muscle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-02-2015, 02:20 PM   #4
Registered User
Newbie
 
Join Date: Aug 2015
Location: Mt Holly
Region: North Carolina
Posts: 16
Tell me about it. Gotta love google. I hit continue and got out of the car. Checked the mail came back to see the code. On the heels of reading a thread on here somewhere about the tuner eating the ECM. Got a little worried. Stupid go fast tune missing up my go fast car. Also now that I'm think about it. 91 race tune had default settings. Nothing listed like on the other tunes. Odd. Hey AM folks. Fix this will ya


Sent from my iPhone using Tapatalk
spence is offline   Reply With Quote
Old 09-02-2015, 05:47 PM   #5
Registered Member
Regular
 
Hodor's Avatar
 
Join Date: May 2015
Location: West MI
Region: Michigan
Posts: 210
Did you buy the tuner new or used? Was it programmed for your car's computer? Did you install the updates, etc? Just trying to troubleshoot...
__________________
2012 GT Premium, Brembo Package, M6
VMP Gen II S/C & Tune, GT500 Axle-Backs/Spoiler/Strut Mounts
Steeda Sports/Shocks/Struts, J&M PHB, GT/CS Chin, MMD Fog Deletes

Hodor is offline   Reply With Quote
Old 09-02-2015, 05:54 PM   #6
Registered User
Newbie
 
Join Date: Aug 2015
Location: Mt Holly
Region: North Carolina
Posts: 16
Yep. New. Updated. All that.


Sent from my iPhone using Tapatalk
spence is offline   Reply With Quote
Old 09-02-2015, 06:09 PM   #7
Registered User
Newbie
 
Join Date: Aug 2015
Location: Mt Holly
Region: North Carolina
Posts: 16
I'm going to resend the tunes to AM. Something's off. It's started. So I'm at least okay for now.


Sent from my iPhone using Tapatalk
spence is offline   Reply With Quote
Old 09-02-2015, 08:33 PM   #8
Registered User
Newbie
 
ttsang91's Avatar
 
Join Date: Aug 2015
Location: Bay Area
Region: California
Posts: 4
i got a downloadable tune from them too. the v2 tunes or whatever. it didnt feel that great to be honest. in 3rd and 4th gear the rpms would stay up, even with my foot off the gas. the idle was rough too.
i just went back to the sct preloaded tunes and it feels bette. im not knocking bama or AM this was just my experience and to be honest once i get my boss intake manifold and long tubes installed i'll email them for another tune.

i ran into an odd situation. i drove into some local canyons on the performance tune and once i got up there i changed it to the race tune and my car pretty much locked up. apparently our cars don't react well to changing tunes while they're hot. so i had to let it cool down for a bit and switch it back to performance tune or whatever it is. that was kind of scary.
ttsang91 is offline   Reply With Quote
Old 09-03-2015, 12:01 AM   #9
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,974
What they don't like is undervolts or low battery conditions when charging. I will NEVER tune a car without it hooked up to another running vehicle with jumper cables. lots of tunes loaded, zero problems.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 09-03-2015, 04:41 PM   #10
Registered User
Newbie
 
Join Date: Aug 2015
Location: Mt Holly
Region: North Carolina
Posts: 16
I've got a battery charger. Might hook that up and try it again. Not for a few days tho.


Sent from my iPhone using Tapatalk
spence is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Help Help....mustang Princehollie Pre-2005 V6 Mustang 57 03-17-2015 05:58 PM
Help Help Help....1995 mustang 3.8 Princehollie Pre-2005 V6 Mustang 4 07-03-2014 07:42 PM
Baltimore area spark plug insert!! Help Help HELP readytorockyou 1996-2004 Mustang GT 0 04-25-2010 12:37 PM
Help help- fuel pump-help! The Darkside Pre-2005 V6 Mustang 26 05-08-2009 02:45 PM
Help help help? Seph Mustang Audio & Video 6 02-15-2004 05:35 PM

» Like Us On Facebook



01:56 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.