2013 gt grinding 5th gear ;[ - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-13-2015, 04:05 PM   #1
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
Thumbs down 2013 gt grinding 5th gear ;[

hello all. today i was driving shifting at 3krpm 1-2-3-4 smooth like butter. but then when i went to 5th. clank ! gear was grind. i don't know why? the clutch was depressed fully. any reason? any help please and thanks
tlebron20 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-13-2015, 04:23 PM   #2
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
great tips guys !
tlebron20 is offline   Reply With Quote
Old 10-13-2015, 04:43 PM   #3
Registered Member
Regular
 
Devil Strider's Avatar
 
Join Date: Jul 2014
Location: Colorado Springs
Region: Colorado
Posts: 988
How about you be patient and wait for someone to answer you.

Sent from my SM-N910P using Mustang Evolution mobile app
Devil Strider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-13-2015, 04:45 PM   #4
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
ok
tlebron20 is offline   Reply With Quote
Old 10-13-2015, 05:36 PM   #5
Registered Member
Regular
 
Robostang's Avatar
 
Join Date: May 2015
Location: Cheshire
Region: Connecticut
Posts: 621
5th gear synchro may be bad.


Sent from my iPhone using Mustang Evolution
__________________
2012 Kona Blue GT Premium 401A, Manual, 3.55, Steeda Pro-Action Shocks, Struts, Sport Springs, LCAs, Adjustable Swaybars, Adjustable Panhard Bar, BMR Relocation Brackets and Adjustable UCA, Driveshaft Shop Aluminum Drive Shaft, Airaid CAI, MGW Shifter, GT500 Axle-Backs, 3M Clear Bra and Tint, Side Window Louvers, JLT Oil Separator, Staggered MMD Zeven Wheels and Mickey Thompson Street Comp Tires, Bama 93 Race Tune
Robostang is offline   Reply With Quote
Old 10-13-2015, 05:50 PM   #6
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
so how can i fix it?
tlebron20 is offline   Reply With Quote
Old 10-13-2015, 05:51 PM   #7
Registered Member
Regular
 
Jbone007's Avatar
 
Join Date: Mar 2015
Location: Oceanside
Region: California
Posts: 435
Dose it happen all the time now or just that once?
Jbone007 is offline   Reply With Quote
Old 10-13-2015, 05:54 PM   #8
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
Quote:
Originally Posted by Jbone007 View Post
Dose it happen all the time now or just that once?
no not all the time. maybe once a month or twice
tlebron20 is offline   Reply With Quote
Old 10-13-2015, 05:58 PM   #9
Registered Member
Regular
 
Jbone007's Avatar
 
Join Date: Mar 2015
Location: Oceanside
Region: California
Posts: 435
Still under Warranty? I would have it checked if you are sure that it is not driver error, I have ground 5th a time or two, by letting the clutch out a bit too soon!
Jbone007 is offline   Reply With Quote
Old 10-13-2015, 06:00 PM   #10
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
Quote:
Originally Posted by Jbone007 View Post
Still under Warranty? I would have it checked if you are sure that it is not driver error, I have ground 5th a time or two, by letting the clutch out a bit too soon!
i believe its still under warranty. ill give them a call tmm. could it possibly be that didn't have enough speed for 5th?
tlebron20 is offline   Reply With Quote
Old 10-13-2015, 07:12 PM   #11
Registered Member
Regular
 
Join Date: Jul 2014
Location: Edmonton
Region: Canada
Posts: 115
It's more then likely a synchro going bad. If still under warranty just make an appointment at your local dealer and get it fixed.
__________________
2012 GT Ignot Silver
Evolution5.0 is offline   Reply With Quote
Old 10-13-2015, 08:40 PM   #12
Registered Member
Regular
 
Voltwings's Avatar
 
Join Date: May 2014
Location: Houston
Region: Texas
Posts: 3,450
There's a TSB on 5th gear. I was literally just driving on the highway and my 5th gear completely went out, 100% would not go into 5th at all. Took it in and they fixed it, no questions asked.
Voltwings is offline   Reply With Quote
Old 10-13-2015, 09:39 PM   #13
Registered Member
Regular
 
Robostang's Avatar
 
Join Date: May 2015
Location: Cheshire
Region: Connecticut
Posts: 621
Warranty should cover it. Just need to have the tech experience it when it happens. Intermittent problems can be a pain since you can't count on the problem occurring when the tech drives it.


Sent from my iPhone using Mustang Evolution
__________________
2012 Kona Blue GT Premium 401A, Manual, 3.55, Steeda Pro-Action Shocks, Struts, Sport Springs, LCAs, Adjustable Swaybars, Adjustable Panhard Bar, BMR Relocation Brackets and Adjustable UCA, Driveshaft Shop Aluminum Drive Shaft, Airaid CAI, MGW Shifter, GT500 Axle-Backs, 3M Clear Bra and Tint, Side Window Louvers, JLT Oil Separator, Staggered MMD Zeven Wheels and Mickey Thompson Street Comp Tires, Bama 93 Race Tune
Robostang is offline   Reply With Quote
Old 10-13-2015, 11:03 PM   #14
Registered Member
Regular
 
Join Date: Jun 2015
Location: HARTWELL LAKE AREA
Region: South Carolina
Posts: 435
Quote:
Originally Posted by tlebron20 View Post
great tips guys !

you most likely missed a shift. I answered on the other post
ALLYDRIVER1 is offline   Reply With Quote
Old 10-14-2015, 11:56 AM   #15
Registered Member
Regular
 
Koryak's Avatar
 
Join Date: Jan 2015
Location: Boulder
Region: Colorado
Posts: 79
Voltwings post above about a TSB for 5th is really interesting and should be checked out. This M82 gearbox is direct drive in 5th with the input connected to output. The synchro design may be different. Also, 5th has less rev drop from 4th than 6th from 5th! - must be a Ford & EPA mileage thing.
Koryak is offline   Reply With Quote
Old 10-14-2015, 12:37 PM   #16
Registered User
Newbie
 
Join Date: Apr 2015
Location: Austin
Region: Texas
Posts: 5
I also have a grind in 5th. At first I thought it was me, letting out the clutch a liitle too soon. I started being a little more cognizant of my shifting habits, even went as far as installing a clutch extension pedal to make sure I was putting and keeping the pedal all the way down. It still grinds, and I noticed it happens at cold starts...when I'm hitting 60+mph on 4th to merge into traffic...first thing in the morning, and after work. If I shift normally at those speeds it'll grind, but once it warms up it won't. I started pausing at least 2 seconds before I shift into 5th now. Lately though, it happened twice even though I paused. I had taken my car to a dealership almost 3 months ago, and they couldn't replicate the problem. I even went one morning while they had my car there, took the service manager along for a test drive, but I couldn't get it to grind. I set an appointment at another dealership for next week. I'm hoping since the weather is getting cooler they can recreate the problem. Luckily it is still under warranty. Only mods have been a shifter and suspension components.
Mossman45 is offline   Reply With Quote
Old 10-14-2015, 01:16 PM   #17
Registered Member
Regular
 
Robostang's Avatar
 
Join Date: May 2015
Location: Cheshire
Region: Connecticut
Posts: 621
Just be prepared for the dealer blaming the aftermarket shifter. If I were you I would put the stock shifter back in before I took it to the dealer.


Sent from my iPhone using Mustang Evolution
__________________
2012 Kona Blue GT Premium 401A, Manual, 3.55, Steeda Pro-Action Shocks, Struts, Sport Springs, LCAs, Adjustable Swaybars, Adjustable Panhard Bar, BMR Relocation Brackets and Adjustable UCA, Driveshaft Shop Aluminum Drive Shaft, Airaid CAI, MGW Shifter, GT500 Axle-Backs, 3M Clear Bra and Tint, Side Window Louvers, JLT Oil Separator, Staggered MMD Zeven Wheels and Mickey Thompson Street Comp Tires, Bama 93 Race Tune
Robostang is offline   Reply With Quote
Old 10-14-2015, 01:26 PM   #18
Registered User
Newbie
 
Join Date: Apr 2015
Location: Austin
Region: Texas
Posts: 5
Thanks for the info Robostang. I already spoke to the service manager where I'm taking it to, and explained what I had done. He said the installed shifter would not void the warranty. But I totally understand what you mean. One dealership I had spoken to had told me I had voided the warranty by not having them install it.
Mossman45 is offline   Reply With Quote
Old 10-14-2015, 01:56 PM   #19
Registered Member
Regular
 
Join Date: Jul 2013
Location: Winter Haven
Region: Florida
Posts: 407
I have the same problem going into 3rd gear, changed out of tranny oil and put it in a glass jar when I put it out in the Sun ic metallic particles in the oil so I know 3 gear synchro is gone

Sent from my SM-N920T using Mustang Evolution mobile app

---------- Post added at 01:56 PM ---------- Previous post was at 01:55 PM ----------

Ben Calimer built my stage 2 transmission so I sent it back to him for repair

Sent from my SM-N920T using Mustang Evolution mobile app

---------- Post added at 01:56 PM ---------- Previous post was at 01:56 PM ----------

Sad thing is it only had 200 miles on it

Sent from my SM-N920T using Mustang Evolution mobile app

---------- Post added at 01:56 PM ---------- Previous post was at 01:56 PM ----------

He says these trannies very finicky

Sent from my SM-N920T using Mustang Evolution mobile app
chefron50 is offline   Reply With Quote
Old 10-14-2015, 05:08 PM   #20
Registered User
Newbie
 
Join Date: Apr 2015
Location: Cairo
Region: Georgia
Posts: 4
Since the MT 82 was introduced in 2011 replacing the Tremec there have been numerous problems with this Tranny. Part of the problem it is made in China so the quality is in question. Hope it is still under warranty.
gowa69 is offline   Reply With Quote
Old 10-14-2015, 08:40 PM   #21
Registered Member
Regular
 
Join Date: Jul 2013
Location: Winter Haven
Region: Florida
Posts: 407
The stock mt82 that came on my 2013 boss works perfectly no issues whatsoever, I had Ben build me one to handle more power

Sent from my SM-N920T using Mustang Evolution mobile app
chefron50 is offline   Reply With Quote
Old 10-14-2015, 08:44 PM   #22
Registered Member
Regular
 
Join Date: Jan 2015
Location: Queens
Region: New York
Posts: 39
Quote:
Originally Posted by Voltwings View Post
There's a TSB on 5th gear. I was literally just driving on the highway and my 5th gear completely went out, 100% would not go into 5th at all. Took it in and they fixed it, no questions asked.
not sure what 'tsb'' is. if my tranny was bad wouldn't it grind all the time and not just once? a month
tlebron20 is offline   Reply With Quote
Old 11-02-2015, 11:53 AM   #23
Registered User
Newbie
 
Join Date: Apr 2015
Location: Austin
Region: Texas
Posts: 5
Not to take over your thread, but a quick update:
I got my car back a couple of days ago. The dealership was able to replicate the issue after a few tries, so they repaired the tranny by replacing the 5th gear synchro. It now shifts tighter and smoother than before, and the grind is gone. Also the notchiness I experienced in 2nd and 3rd is now gone, though I did have them install a steel braided clutch cable.
Mossman45 is offline   Reply With Quote
Old 11-02-2015, 12:23 PM   #24
Registered Member
Regular
 
Join Date: Jul 2013
Location: Winter Haven
Region: Florida
Posts: 407
I went through Ben Calimer, he is a MT 82 guru

Sent from my SM-N920T using Mustang Evolution mobile app
chefron50 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
5th gear, gear noise? SitinprettyGT 1996-2004 Mustang GT 6 01-10-2013 07:37 PM
Help! 1st gear issue / 5th gear grinding Missxalii General Mustang Discussion 2 06-06-2012 02:18 PM
5th gear grinding eddie1 1996-2004 Mustang GT 0 11-01-2008 01:54 PM
5th gear problem Murph00 Pre-2005 V6 Mustang 4 11-11-2004 09:39 PM
5th Gear Issue cagedthought Pre-2005 V6 Mustang 5 11-01-2004 01:09 PM

» Like Us On Facebook



01:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.