Weird Rear End Noise - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-03-2016, 10:29 AM   #1
Registered User
Newbie
 
Join Date: Nov 2014
Location: Homer Glen
Region: Illinois
Posts: 8
Weird Rear End Noise

Hi Guys & Gals,
Well here is the deal, I have a 2011 GT and I installed a BMR upper control arm (non-adjustable) and no ever since then I have a whining noise coming from the rear end but it is only when I'm under constant power. It does not do it when off the throttle or when accelerating. I have taken it off made sure the suspension was pre-loaded. Any advice guys?
sterling_5.oh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2016, 10:43 AM   #2
Registered Member
Regular
 
TRMN8ER's Avatar
 
Join Date: Apr 2016
Location: San Diego
Region: California
Posts: 176
This sounds similar to an issue I had about 6 months ago. I had a howling noise coming from my rear end which kept getting worse and worse over time... I thought I had a leaky differential, so I drained the fluid and refilled - no luck. After further analysis, and realizing I was beating the crap out of my car (hard launches and down shifts), I found the problem to be my pinion bearing was severely over tightened. This was in fact caused by hard driving, as the pinion bearing takes a huge beating when assisting in transferring power into the posi. Other than it being over tightened, it was damaged and needed to be replaced.

I ended up replacing my 3.73 gears with a full 4.10s rebuild kit, which includes the pinion bearing. This solved my problem entirely.
TRMN8ER is offline   Reply With Quote
Old 05-03-2016, 12:04 PM   #3
Registered Member
Regular
 
iguanaman3's Avatar
 
Join Date: Jun 2014
Location: Bokeelia
Region: Florida
Posts: 326
Quote:
Originally Posted by sterling_5.oh View Post
Hi Guys & Gals,
Well here is the deal, I have a 2011 GT and I installed a BMR upper control arm (non-adjustable) and no ever since then I have a whining noise coming from the rear end but it is only when I'm under constant power. It does not do it when off the throttle or when accelerating. I have taken it off made sure the suspension was pre-loaded. Any advice guys?
It is possible that the bushings in the new control arm are transmitting axle noise that was already there. That is usually the case with harder bushings.
iguanaman3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2016, 02:08 PM   #4
Registered Member

Regular
 
olerodder's Avatar
 
Join Date: Oct 2014
Location: Corvallis
Region: Oregon
Posts: 2,712
Quote:
Originally Posted by sterling_5.oh View Post
Hi Guys & Gals,
Well here is the deal, I have a 2011 GT and I installed a BMR upper control arm (non-adjustable) and no ever since then I have a whining noise coming from the rear end but it is only when I'm under constant power. It does not do it when off the throttle or when accelerating. I have taken it off made sure the suspension was pre-loaded. Any advice guys?
What you said doesn't make sense to me...you said there is a whining noise only under constant power....I can understand no noise when you are off the throttle...to me accelerating and constant power are the same.
Not sure what gears you have...if they are 3.73's, they always make noise and as was mentioned the BMR LCA's will now transmit more noise because they are boxed tubing metal with poly bushings instead of pressed metal with rubber bushings.
olerodder is offline   Reply With Quote
Old 05-03-2016, 02:22 PM   #5
Registered User
Newbie
 
Join Date: Nov 2014
Location: Homer Glen
Region: Illinois
Posts: 8
Yeah I have 3.73's and the BMR does have the hard bushings so that might be right with axle noise.
sterling_5.oh is offline   Reply With Quote
Old 05-03-2016, 02:28 PM   #6
Registered Member

Regular
 
olerodder's Avatar
 
Join Date: Oct 2014
Location: Corvallis
Region: Oregon
Posts: 2,712
If you have had the gears installed with last 500 to 1000 miles and hear a whining noise when you decelerate it could be from the pinion, if you hear under acceleration it is most likely coming from the ring gear....3.73's make noise anyway....my 14 TrakPak whined and my 97 Cobra did the same when I installed the 3.73's...and they were Ford gears.
olerodder is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How long is a mustang rear end compared to a ranger rear end. lenth meaning from tire to tire? macray33 General Mustang Discussion 1 03-14-2010 04:43 AM
Is a 1995 Mustang V6 rear end different from a 1995 Mustang V8 rear end? celyddon Pre-2005 V6 Mustang 2 08-25-2009 07:56 PM
Weird popping noise from rear iwannagofast 1996-2004 Mustang GT 1 05-12-2009 01:10 AM
rear end noise + PS favor jimmy_beaner The Bar 10 06-21-2005 01:00 AM
OMG.. WEIRD.. so weird.. wiarumas The Bar 14 02-17-2005 01:45 PM

» Like Us On Facebook



05:40 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.