14 GT Crank no start! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-04-2016, 11:35 AM   #1
Registered User
Newbie
 
Join Date: Jun 2016
Location: 90706
Region: California
Posts: 5
14 GT Crank no start!

Anyone have any issues with their 11-14 5.0 intermittently not starting. It cranks fine but seems like the fuel pump doesn't turn on. First happened a few months back when I installed Airlift suspension. I thought it had to do with the way the system jumps into the fusebox. Couldn't get it to start the entire day so it was towed to the dealer. They called back saying it started dozens of times & is fine. Fixed my Airlift wiring issue and no more problem until last month it did it once. This week it happens once but starts after a few tries. Yesterday it happens half a dozen times where it cranks & no start. The common factor seems to be warm weather. Called dealers & no idea! HELP ME PLEASE! Car only has 25K miles SMH
Steevelo1_stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2016, 11:49 AM   #2
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
I think you already know the answer...go through the airlift again. Something has re-****ed up. Maybe run airlift off a relay and separate circuit, rather than off the fuse panel.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 06-04-2016, 11:56 AM   #3
Registered User
Newbie
 
Join Date: Jun 2016
Location: 90706
Region: California
Posts: 5
I asked about that but not sure how to do it. I've been told these cars don't work that way. On other cars ive had you could wire directly into the ignition but have been told this can't be done anymore. The system needs to work like the entertainment system. On with key on, off with key off
Steevelo1_stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2016, 12:21 PM   #4
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
That's not rocket surgery. You just need to find a switched source and use that as your trigger wire for the relay. That isn't a total snap as modern cars work with interfacing modules that don't like other crap hooked to them. You can still power any switched source required object off 12v battery, you just need to remember to switch it off or you'll come back to a dead car.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 06-04-2016, 01:05 PM   #5
Registered User
Newbie
 
Join Date: Jun 2016
Location: 90706
Region: California
Posts: 5
I don't understand why the ambient temperature seems to play a role. Though
Steevelo1_stang is offline   Reply With Quote
Old 06-04-2016, 01:15 PM   #6
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
Just because it's warm both times doesn't mean there is a relationship. That's a confirmation bias. No way to determine that temp plays a role with the evidence you have.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 06-04-2016, 01:26 PM   #7
Registered User
Newbie
 
Join Date: Jun 2016
Location: 90706
Region: California
Posts: 5
Been hot 5 times & 5 times its happened. Ill see today its supposed to be 90. I understand what you're saying but would like to have my suspension power on without having its own switch. I know a dozen people with the same suspension on this car & none have this issue.
Steevelo1_stang is offline   Reply With Quote
Old 06-04-2016, 02:26 PM   #8
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
...and how many times has it been hot without issue? There is clearly something wrong with your install. The temp may be a factor but, don't get led down the garden path; you need to focus on what you did, not what the sun's doing.
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Old 06-04-2016, 02:34 PM   #9
Registered User
Newbie
 
Join Date: Jun 2016
Location: 90706
Region: California
Posts: 5
Not many. Its actually been unusually cool for southern California but i understand what you mean.
Steevelo1_stang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote start/push to start GT_Man 2011-2014 Mustang GT 9 02-01-2015 12:57 AM
Thought I'd share pics of my successful Push-to-Start/Remote start install! Jordan.Cortina General Mustang Discussion 32 01-30-2015 09:29 AM
crank but wont start SH4.6 1996-2004 Mustang GT 3 07-11-2013 02:44 PM
crank no start, cold weather kfuson92 2.3 Mustang 6 02-17-2013 03:11 PM
12 volt source in start & crank position ballajb Classic Mustangs 5 07-06-2009 10:26 AM

» Like Us On Facebook



07:11 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.