A6 - Issue on 2-3 shift - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-04-2016, 07:36 AM   #1
Registered User
Newbie
 
Join Date: Jul 2016
Location: Jacksonville
Region: Florida
Posts: 2
A6 - Issue on 2-3 shift

Having a weird issue I wanted to see if anyone else has experienced. Car is a 14 GT with Vortect V3 kit for reference.

Car started doing this recently and I am trying to chase down what it could be - basically on the 2-3 shift when I am WOT, the car will nose dive a bit, shift hard enough chirp the tires, and pick right back up. Right before the shift at 7000pm I can see the boost shoot back towards around 5psi - I'm on the stock 3.6 pulley.

All the IC pipes look good, no issues with the t-bolt clamps. The tial BOV is clamped down pretty tight, stock bov removed and blocked off.
Nomadic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2016, 08:17 AM   #2
Registered Member

Regular
 
Join Date: Jun 2015
Location: Spokane
Region: Washington
Posts: 1,598
Whose tune are you running? That is where I would start, asking for a reflash perhaps. Odd that this is only happening on one of the shifts, and not any others.....
Guard 5.0 is offline   Reply With Quote
Old 07-04-2016, 08:22 AM   #3
Registered User
Newbie
 
Join Date: Jul 2016
Location: Jacksonville
Region: Florida
Posts: 2
Quote:
Originally Posted by Guard 5.0 View Post
Whose tune are you running? That is where I would start, asking for a reflash perhaps. Odd that this is only happening on one of the shifts, and not any others.....
AED tune, took it to a local dyno, it is also doing it on his test tune as well.
Nomadic is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2016, 03:02 PM   #4
Registered Member
Regular
 
Join Date: Dec 2011
Region: Canada
Posts: 2,976
It's unusual on the stock pulley but, I'd be looking at belt slip. What hole do you have the idler in? Second one from the outside?
__________________
2014 Premium GT, SGM, Brembo, Auto, Tech, Comfort, etc. GT500s, Steeda UCA, VMP auto N/A tune. 100 shot nitrous on BBR tune. Best e/t 11.42 at 120.64

2012 Premium GT, Candy Red, Brembo package, 3.73, MT82, Comfort, Tech, et al. Procal tune, Roush UCA, UMI poly LCA, GT500s, Steeda red bracket, Hoosier 28x10x16 bias drags. Best e/t 11.91 at 115.23 RIP
5LHO is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 2011-2014 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel issue? Ignition issue? jriccard 1979-1995 Mustang GT 7 07-04-2015 01:42 AM
shift indicator stuck on park, but can shift Da_xtreme 2005-2010 V6 Mustang 1 02-19-2015 07:55 AM
Mustang sport shift (shift at 3000 rpm's ?) Charlesph55 2011-2014 V6 Mustang 5 07-24-2014 10:58 AM
Annoying shift issue in Sport Shift mode... alludc 2011-2014 V6 Mustang 9 02-08-2013 03:20 AM
Econo Shift/Skip Shift Rant michael81 2011-2014 Mustang GT 17 01-30-2012 07:52 PM

» Like Us On Facebook



10:00 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.