Running problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2.3 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-29-2013, 06:29 PM   #1
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Running problem

So I went outside to start my car and go pick up my gf. I started the little guy and it ran for about 30sec and it died. I check the fuel pump and the fuel filter and those are good... So what do you guys think? Also if I let it sit for a bit it'll start and run for a few secs and die again...
5litereater is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2013, 07:12 PM   #2
Registered User
Newbie
 
Beatjunkiexorge's Avatar
 
Join Date: Jan 2013
Location: Los Angeles
Region: California
Posts: 16
your alternator ?
Beatjunkiexorge is offline   Reply With Quote
Old 01-30-2013, 01:03 PM   #3
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Quote:
Originally Posted by Beatjunkiexorge View Post
your alternator ?
The battery gauge says its ok...

---------- Post added at 02:03 PM ---------- Previous post was at 02:02 PM ----------

Quote:
Originally Posted by Beatjunkiexorge View Post
your alternator ?
And I thought that if the alternator was bad it drain the battery...
5litereater is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-2013, 11:28 PM   #4
Road Trip!
 
Join Date: Nov 2011
Location: Arcadia
Region: Florida
Posts: 2,785
Does it have any other symptoms ,like shuddering or anything, or does it go from running to not?
93mstnglx is offline   Reply With Quote
Old 01-31-2013, 12:10 PM   #5
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Quote:
Originally Posted by 93mstnglx View Post
Does it have any other symptoms ,like shuddering or anything, or does it go from running to not?
It drops in Rpms and shudders before it stops...
5litereater is offline   Reply With Quote
Old 01-31-2013, 12:18 PM   #6
Registered Member
Regular
 
2300turboford's Avatar
 
Join Date: Nov 2011
Location: london
Region: Kentucky
Posts: 2,903
Vacuum leak?
__________________
"Racing is life ,anything before or after is just waiting "-the king of cool -Steve McQueen
2300turboford is offline   Reply With Quote
Old 02-01-2013, 06:59 AM   #7
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Quote:
Originally Posted by 2300turboford View Post
Vacuum leak?
Maybe >.>
5litereater is offline   Reply With Quote
Old 02-01-2013, 11:50 AM   #8
Road Trip!
 
Join Date: Nov 2011
Location: Arcadia
Region: Florida
Posts: 2,785
Could it be a fuel delivery problem?
93mstnglx is offline   Reply With Quote
Old 02-19-2013, 12:14 PM   #9
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Quote:
Originally Posted by 93mstnglx View Post
Could it be a fuel delivery problem?
Got it fixed lol the gas gauge was messed up it showed a 1/4 of a tank but it was empty
5litereater is offline   Reply With Quote
Old 02-19-2013, 02:55 PM   #10
Road Trip!
 
Join Date: Nov 2011
Location: Arcadia
Region: Florida
Posts: 2,785
Quote:
Originally Posted by 5litereater View Post

Got it fixed lol the gas gauge was messed up it showed a 1/4 of a tank but it was empty
Ahh good to hear
93mstnglx is offline   Reply With Quote
Old 02-21-2013, 12:41 PM   #11
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Quote:
Originally Posted by 93mstnglx View Post

Ahh good to hear
Yea I feel like a dumba$$
5litereater is offline   Reply With Quote
Old 02-22-2013, 12:34 AM   #12
Road Trip!
 
Join Date: Nov 2011
Location: Arcadia
Region: Florida
Posts: 2,785
Quote:
Originally Posted by 5litereater View Post

Yea I feel like a dumba$$
Hey at least it wasn't something major!
93mstnglx is offline   Reply With Quote
Old 02-22-2013, 12:26 PM   #13
Registered Member
Regular
 
5litereater's Avatar
 
Join Date: Jun 2012
Region: Florida
Posts: 68
Quote:
Originally Posted by 93mstnglx View Post

Hey at least it wasn't something major!
True true
5litereater is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > 2.3 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:57 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.