PSI Doesn't Move? - Mustang Evolution

Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > Shelby Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-11-2011, 07:04 PM   #1
Registered User
Newbie
 
Join Date: Sep 2011
Region: Florida
Posts: 3
PSI Doesn't Move?

My wife bought me a surprise; something I've wanted but have put off buying; a 2011 Shelby GT500 (everyone should have a wife like mine-but you can't have her-I've had her for 41 years and am keeping her). Anyway, it only has 114 miles on it so I have babied it when driving but have punched it a few times and...the PSI gauge stays at zero. What do you have to do to get the supercharger to kick in?

Thanks, and having fun in Seminole, Florida
Bill

PS It's black with silver racing stripes.
Seminole_Bill is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2011, 07:16 PM   #2
Registered Member
Regular
 
Beav's Avatar
 
Join Date: Feb 2011
Region: Kansas
Posts: 565
Re: PSI Doesn't Move?

The supercharger should boost whenever you accelerate, more when you floor it...

Pictures, we need pictures....
__________________

07 Roush 427R, Brembo 14" rotor and four piston calipers

05 GT Mustang, FRPP, FR X pipe, Hurst short throw,
American Racing Torque Thrust 10X20 wheels,
Granettelli tower brace, custom painted flat black grafix, Yellow Optima
Beav is offline   Reply With Quote
Old 09-11-2011, 07:24 PM   #3
Registered Member
Regular
 
jhagan1980's Avatar
 
Join Date: May 2011
Posts: 648
Check the gauge
jhagan1980 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-11-2011, 10:04 PM   #4
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: PSI Doesn't Move?

The new cars have a "break-in" period built in. I believe it's 500 miles when the tune changes to the normal tune with boost, as of right now your boost bypass module is bleeding off all pressure during break in.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 09-12-2011, 05:52 AM   #5
Registered Member
Regular
 
Beav's Avatar
 
Join Date: Feb 2011
Region: Kansas
Posts: 565
Re: PSI Doesn't Move?

Wow, I learned something about these I didn't realize... I googled it and got all sorts of hits... A lot of info I read says 5 continuous miles or 50 start ups before full power... Here's a link to just one of the hits I got...

breakin period= no blower???? - Ford Shelby Cobra GT500 Forum
__________________

07 Roush 427R, Brembo 14" rotor and four piston calipers

05 GT Mustang, FRPP, FR X pipe, Hurst short throw,
American Racing Torque Thrust 10X20 wheels,
Granettelli tower brace, custom painted flat black grafix, Yellow Optima
Beav is offline   Reply With Quote
Old 09-12-2011, 05:58 AM   #6
Registered Member
Regular
 
jhagan1980's Avatar
 
Join Date: May 2011
Posts: 648
Quote:
Originally Posted by lowflyn
The new cars have a "break-in" period built in. I believe it's 500 miles when the tune changes to the normal tune with boost, as of right now your boost bypass module is bleeding off all pressure during break in.
Now that I read that, my buddy works at a big ford stealership here as a mechanic. I remember him saying that the computer is programmed to detune the engine(boost) til 500 miles.
jhagan1980 is offline   Reply With Quote
Old 09-12-2011, 08:24 AM   #7
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: PSI Doesn't Move?

remove battery cable for a bit and I believe that resets it~ so basically you are driving around WAY under powered... if you were impressed before you will really be after lol...
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 09-13-2011, 05:35 PM   #8
Registered User
Newbie
 
Join Date: Sep 2011
Region: Florida
Posts: 3
Re: PSI Doesn't Move?

thanks for the info....500 miles? I've only got 118 on it. Was keeping it for special occasions only, enjoying the new car smell...guess I'll have to drive it a bit more.
Seminole_Bill is offline   Reply With Quote
Old 09-13-2011, 06:12 PM   #9
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Seminole_Bill
thanks for the info....500 miles? I've only got 118 on it. Was keeping it for special occasions only, enjoying the new car smell...guess I'll have to drive it a bit more.
As stated earlier, remove the negative battery terminal for about 30 minutes to be safe, and it should turn the boost on.
Las0mbra is offline   Reply With Quote
Old 09-14-2011, 07:23 AM   #10
Registered Member
Regular
 
drusmith's Avatar
 
Join Date: Sep 2010
Region: Michigan
Posts: 783
Send a message via Yahoo to drusmith
Re: PSI Doesn't Move?

Quote:
Originally Posted by Seminole_Bill View Post
thanks for the info....500 miles? I've only got 118 on it. Was keeping it for special occasions only, enjoying the new car smell...guess I'll have to drive it a bit more.
Congrats on the new ride! great pick your wife made by the way.

I would not touch the battery cable! I would pick a spot on a map that is 185 miles away. Drive there, grab lunch or dinner and then drive back! By the time you almost get home your boost will be ready to rock!

Also, Lowflyn: Your knowledge is incredible! Glad your on our forum! LOL
drusmith is offline   Reply With Quote
Old 09-14-2011, 02:58 PM   #11
Registered Member
Regular
 
stampde's Avatar
 
Join Date: Oct 2010
Location: Manalapan
Region: New Jersey
Posts: 1,880
Re: PSI Doesn't Move?

Quote:
Originally Posted by Seminole_Bill View Post
thanks for the info....500 miles? I've only got 118 on it. Was keeping it for special occasions only, enjoying the new car smell...guess I'll have to drive it a bit more.
DRIVE THE BALLS OUT OF IT !!!!!
__________________
2011 GT Auto
stampde is offline   Reply With Quote
Old 09-14-2011, 03:04 PM   #12
Registered Member
Regular
 
afree05's Avatar
 
Join Date: Jul 2011
Posts: 183
lucky.....
afree05 is offline   Reply With Quote
Old 10-29-2011, 10:42 AM   #13
Registered User
Newbie
 
RussNRach's Avatar
 
Join Date: Oct 2011
Region: Arkansas
Posts: 6
I have ~300 miles on my 2012 Cobra. The PSI gauge does move. I think the break in for the supercharger is less than the 500 miles previously stated.... Or it is different for a 2012.
RussNRach is offline   Reply With Quote
Old 11-08-2011, 06:37 AM   #14
kam
Registered User
Newbie
 
Join Date: Nov 2011
Region: North Carolina
Posts: 3
Re: PSI Doesn't Move?

i have a 2002 saleen s281 number 99 my boost guage was reading 10psi now i cant get it passed 5lbs.. any ideas
kam is offline   Reply With Quote
Old 11-08-2011, 06:58 AM   #15
Registered Member
Regular
 
drusmith's Avatar
 
Join Date: Sep 2010
Region: Michigan
Posts: 783
Send a message via Yahoo to drusmith
Re: PSI Doesn't Move?

Quote:
Originally Posted by kam View Post
i have a 2002 saleen s281 number 99 my boost guage was reading 10psi now i cant get it passed 5lbs.. any ideas
Does the car act different since this started to happen?
drusmith is offline   Reply With Quote
Old 11-08-2011, 09:30 AM   #16
kam
Registered User
Newbie
 
Join Date: Nov 2011
Region: North Carolina
Posts: 3
Re: PSI Doesn't Move?

yeah it seems like the power has gone down a lil.. but now i have a engine light on.. (service engine soon) i just had a misfire in my second cylinder last week replaced the coil and plug.. light went off.. just came on this morning to work. didnt feel no changes well dramatic changes.. but somthing feels a lil different about it.. im thinking maybe my plugs got gapped differetnt maybe redlined it and closed some gaps.. does this seem reasonable..

---------- Post added at 10:30 AM ---------- Previous post was at 10:28 AM ----------

the psi has been falling for about 3 months now.. from 11 to 5 but it seems like its done falling now its stopped at 5lbs.. and my intercooler guage dont work either..
kam is offline   Reply With Quote
Old 11-08-2011, 09:32 AM   #17
Registered Member
Regular
 
drusmith's Avatar
 
Join Date: Sep 2010
Region: Michigan
Posts: 783
Send a message via Yahoo to drusmith
Re: PSI Doesn't Move?

Quote:
Originally Posted by kam View Post
yeah it seems like the power has gone down a lil.. but now i have a engine light on.. (service engine soon) i just had a misfire in my second cylinder last week replaced the coil and plug.. light went off.. just came on this morning to work. didnt feel no changes well dramatic changes.. but somthing feels a lil different about it.. im thinking maybe my plugs got gapped differetnt maybe redlined it and closed some gaps.. does this seem reasonable..

---------- Post added at 10:30 AM ---------- Previous post was at 10:28 AM ----------

the psi has been falling for about 3 months now.. from 11 to 5 but it seems like its done falling now its stopped at 5lbs.. and my intercooler guage dont work either..
My guess would be spark plugs, gap etc.. This is past my pay grade! Lets see what other have to say and if they have experienced this before.
drusmith is offline   Reply With Quote
Old 11-08-2011, 05:48 PM   #18
Registered User
Newbie
 
Join Date: Sep 2011
Region: Florida
Posts: 3
Re: PSI Doesn't Move?

Here is a picture of my 2011 Shelby GT500. The cutie pie is my grand daughter. Car just turned 500 miles. Grand daughter is 7.

Seminole_Bill is offline   Reply With Quote
Old 11-08-2011, 06:38 PM   #19
Registered Member
Regular
 
Beav's Avatar
 
Join Date: Feb 2011
Region: Kansas
Posts: 565
Re: PSI Doesn't Move?

Quote:
Originally Posted by Seminole_Bill View Post
Here is a picture of my 2011 Shelby GT500. The cutie pie is my grand daughter. Car just turned 500 miles. Grand daughter is 7.

Nice!
__________________

07 Roush 427R, Brembo 14" rotor and four piston calipers

05 GT Mustang, FRPP, FR X pipe, Hurst short throw,
American Racing Torque Thrust 10X20 wheels,
Granettelli tower brace, custom painted flat black grafix, Yellow Optima
Beav is offline   Reply With Quote
Old 11-11-2011, 03:51 AM   #20
Registered Member
Regular
 
buck199's Avatar
 
Join Date: May 2011
Posts: 57
Do you have a actron or a tuner of some sort that can run a code check to plug in and run a diagnostic with ? That will be your first check . Also have you changed or had your plugs changed in the past few months ? Or know if the plugs are oem (saleen ) ? Have they ever been changed ? Point I am getting at is if this is SC the plugs usually are one heat range cooler like a NGK tr6 plug style type FRPP also makes a cooler plug ... For early detonation issues when running higher boast applications (tunning,cai,smaller pulleys ..ect ) so with the engine light on check find the code and cross reference. This is a start and in my opinion a great place to focus your attention on ... Hope this helps ? Keep us informed on your findings !
buck199 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > Shelby Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Military overseas move 187Pony81 General Car Discussion 14 09-08-2011 06:52 AM
Good Tire PSI? crkmonzo 1979-1995 Mustang GT 5 08-22-2011 03:12 PM
HVAC Controls move tjvaughn Pre-2005 V6 Mustang 0 07-09-2011 10:35 PM

» Like Us On Facebook



05:01 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.