rebuild of a recent rebuild - Mustang Evolution

Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-23-2011, 02:11 AM   #1
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
rebuild of a recent rebuild

So as some of you guys and girls know I just recently rebuilt my rear end in my cobra first of july. I have been driving it a few weeks now breaking it in and now putting the hammer down on it. I decided to take it to the track tonight and made two easy passes made a third at 6000 launch and it just slipped the new gears and diff just to the point to where the car will barely move its not in a bind or anything just makes bad noise and slips. Any suggestions of what it could be? I will be pulling it apart tom to see exactly what it is. Does anyone know if American muscle does warranty?
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2011, 04:50 PM   #2
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Don't know much... But, you probably just fried your clutch.
Las0mbra is offline   Reply With Quote
Old 07-23-2011, 05:14 PM   #3
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
It's deff not the clutch the rear end makes a god aweful grinding noise
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2011, 05:19 PM   #4
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Black99Snake
It's deff not the clutch the rear end makes a god aweful grinding noise
Oh... That sucks.
Las0mbra is offline   Reply With Quote
Old 07-24-2011, 05:25 PM   #5
Registered User
Newbie
 
Join Date: Jun 2011
Region: Virginia
Posts: 8
Re: rebuild of a recent rebuild

what size gears?
Aaron vassallo is offline   Reply With Quote
Old 07-24-2011, 05:50 PM   #6
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
410
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Old 08-14-2011, 05:59 PM   #7
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
Ok so now that I finally got a weekend off in a month I decided to tear the rear end back out. Here's what's goin on with it when u put it in gear and let out the clutch tbe cars starts making a terrible metal on metal grinding noise an the car won't move the sound is coming from the rear end. I pulled the pumkin out and took it apart and there is no metal shavings or broken pieces. The alxes on both ends are good and the teeth on the diff are still good as well. Any thoughts guys?
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Old 08-14-2011, 06:09 PM   #8
Registered Member
Regular
 
Join Date: Jan 2011
Region: Alabama
Posts: 83
Trans? They take the most beating during launches
Dnraiders is offline   Reply With Quote
Old 08-14-2011, 07:48 PM   #9
Registered Member
Regular
 
Brett Greene's Avatar
 
Join Date: Mar 2011
Region: Canada
Posts: 572
6000rmp launch? Wtf haha
__________________
Brett the best Greene
Brett Greene is offline   Reply With Quote
Old 08-14-2011, 09:26 PM   #10
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
Well I really don't think its the trans this time atleast. U can put ur ear by the pumkin and hear it. I pulled the drive shaft out and cranked the car and put it in gear and it didn't make a sound
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Old 08-16-2011, 09:37 AM   #11
Registered Member
Regular
 
86gt's Avatar
 
Join Date: Apr 2011
Region: Texas
Posts: 333
My car did pretty much the same thing but it happened at a green light with just a normal takeoff...mine was the pinion bearing! It was seizing up on me...I had to rev it up to like 5 grand to get out of the street. I towed it home and had to rev the heck out of it to get it in the garage and in doing that, it locked up completely. I dropped the rear end and tried to take it all apart but was unable to cuz the pinion and bearing was completely welded to the housing! Had to buy a new rear end...
86gt is offline   Reply With Quote
Old 08-16-2011, 10:06 AM   #12
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
I hope that's not my prob cuz its all new motive shims and bearings but that don't mean a thing. I think it may be the pinion and the driveshaft flange slipping
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Old 08-20-2011, 06:24 PM   #13
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
So I found what my prob is both axles are stripped. Does any one have any used axles for 99-04 cobra 28 spline
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebuild a 1968 gt mittax Classic Mustangs 4 07-13-2011 05:14 PM
irs rebuild Black99Snake SVT Mustang 2 06-25-2011 12:36 AM

» Like Us On Facebook



09:45 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.