Oil consumption issue @ 101kmi. any conclusions????? - Mustang Evolution

Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-13-2012, 04:24 PM   #1
Registered Member
Regular
 
rinfield2004's Avatar
 
Join Date: Nov 2006
Location: Hopkinsville, Ky.
Region: Kentucky
Posts: 397
Oil consumption issue @ 101kmi. any conclusions?????

Hey whats up? Its been a while since I've been on here. Kind of missed you guys and your 2 cents and such......but, none the less, to the point.....

I have an 01 Cobra convert. w/ a bunch of bolt ons. After Mustang Nationals in Bowling Green 1st wkend in Oct last yr. I've noticed oil consumption issues. last oil change, it was just a hair, like only tenths or so. Now, its more than I care to share. It smokes from the exhaust on initial start up and initial goose of the throttle, but not all the time.

Now, I've run into this issue before with my V6, but that, was due in part to 1st timer luck, dropped the ball on the piston ring install on #6, ended up cracking/breaking the ring in 2 or 3 places, hence....massive oil loss.

But, this, motors never been cracked, over revved once (at Nationals, forgive me for the excitement of the moment and missing a shift), past that its never been overly abused. Oh, yeah, I replaced the passenger side valve cover gasket and spark plug gaskets in Dec.

There, I look forward to hearing what guys had to share, forgive me for the length, just wanted to give as MUCH information as possible to gauge a decent picture. This situation is perplexing me.
rinfield2004 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-14-2012, 09:07 PM   #2
Registered Member
Regular
 
mi03svt's Avatar
 
Join Date: Apr 2012
Region: Michigan
Posts: 130
Just a suggestion, but you can check to make sure you have proper vacuum also check cod blow by. That may tell you a bit more about whats going on. I guess, though, if you have smoke comin out the rear then you probably have blow by. Anyway, thats about all i got.
mi03svt is offline   Reply With Quote
Old 04-16-2012, 11:18 AM   #3
Registered Member
Regular
 
rinfield2004's Avatar
 
Join Date: Nov 2006
Location: Hopkinsville, Ky.
Region: Kentucky
Posts: 397
Re: Oil consumption issue @ 101kmi. any conclusions?????

how do I go about alleviating blow by? ........or am I gonna have to tear into the motor?
rinfield2004 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2012, 11:24 AM   #4
Registered Member
Regular
 
mi03svt's Avatar
 
Join Date: Apr 2012
Region: Michigan
Posts: 130
As far as i know, the easiest was to do that is to take the oil fill cap off while at running temp to see if there is either(slight) suction or if you get little puffs of smoke. You shouldnt have either. That may not be a very scientific way to do it but it should tell you either way.
mi03svt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:50 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.