Loss of power after ignition change - Mustang Evolution

Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-27-2012, 12:55 AM   #1
Registered Member
Regular
 
Brad.krieg's Avatar
 
Join Date: Oct 2011
Region: California
Posts: 317
Send a message via Yahoo to Brad.krieg Send a message via Skype™ to Brad.krieg
Loss of power after ignition change

Hey, another newb thread from me.. Bear with me if you can, i appreciate the help...

So, i personally did a tune up on my cobra Because it was misfiring at wot. Coil packs, plugs, wires, and a fuel filter. I went with oem motorcraft ignition parts because i thought they would be more reliable than the aftermarket setup i currently had.

Install went good, gapped plugs to .054, torqued them to spec. All the wires are in the right firing order etc.

Anyway, now my car just doesn't pull like it used to. It had a way better throttle response before and it would put me back in my seat like a rocket. It runs like a champ just doesn't don't have that pep anymore. It's really bothering me.

I had msd coil packs with ford racing wires and spitfire plugs. Could that have produced that awesome of a spark that i'm just feeling the difference?
Brad.krieg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2012, 06:01 AM   #2
Registered Member
Regular
 
bmabbott's Avatar
 
Join Date: Jul 2011
Region: Indiana
Posts: 293
Re: Loss of power after ignition change

hmmm. sounds strange. It should be fine since you gapped them correctly... but I will say that the MSD packs probably do give a better spark than the OEM Motorcraft ones, but I switched out my OEM packs for MSD and noticed no difference at all... so I'm not sure man.
__________________
*01 Cobra, 4.6L, P&P heads, Stage 3 comp cams, MAC LT headers, O/R Hpipe, Bassani catback exhaust, Too many bolt-ons to list..., 4.30 gears. (364 rwhp/ 330 rwtq)
*01 Roush Stage 2, 4.6L, 5 spd, BBK Bolt-ons (Wife's)
*71 Chevelle, 350, 4 spd, H/C/I, (~400 hp)
*72 C10, 350, Auto, (my Daily Driver)
bmabbott is offline   Reply With Quote
Old 07-27-2012, 02:23 PM   #3
Registered Member
Regular
 
Brad.krieg's Avatar
 
Join Date: Oct 2011
Region: California
Posts: 317
Send a message via Yahoo to Brad.krieg Send a message via Skype™ to Brad.krieg
Quote:
Originally Posted by bmabbott
hmmm. sounds strange. It should be fine since you gapped them correctly... but I will say that the MSD packs probably do give a better spark than the OEM Motorcraft ones, but I switched out my OEM packs for MSD and noticed no difference at all... so I'm not sure man.
Yeah. It is weird. It has to be something with the ignition. It's the only thing i changed beside the fuel filter. I'm going to throw the old mad packs on and drive it around for a min to see if i feel any difference. I maybe should double check the gaps again too. If i gapped them too much though wouldn't my computer throw a misfire code?
Brad.krieg is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-27-2012, 04:54 PM   #4
Registered Member
Regular
 
bmabbott's Avatar
 
Join Date: Jul 2011
Region: Indiana
Posts: 293
Re: Loss of power after ignition change

Quote:
Originally Posted by Brad.krieg View Post
If i gapped them too much though wouldn't my computer throw a misfire code?
Not necessarily, because when I changed out my plugs... the guy that had this car before me had them gapped at like .064(idiot), and I never had a misfire code... I have mine gapped at .052 now...
__________________
*01 Cobra, 4.6L, P&P heads, Stage 3 comp cams, MAC LT headers, O/R Hpipe, Bassani catback exhaust, Too many bolt-ons to list..., 4.30 gears. (364 rwhp/ 330 rwtq)
*01 Roush Stage 2, 4.6L, 5 spd, BBK Bolt-ons (Wife's)
*71 Chevelle, 350, 4 spd, H/C/I, (~400 hp)
*72 C10, 350, Auto, (my Daily Driver)
bmabbott is offline   Reply With Quote
Old 07-27-2012, 07:54 PM   #5
Registered Member
Regular
 
Brad.krieg's Avatar
 
Join Date: Oct 2011
Region: California
Posts: 317
Send a message via Yahoo to Brad.krieg Send a message via Skype™ to Brad.krieg
Quote:
Originally Posted by bmabbott

Not necessarily, because when I changed out my plugs... the guy that had this car before me had them gapped at like .064(idiot), and I never had a misfire code... I have mine gapped at .052 now...
So that being said, what would the ideal gap be for best performance for a na cobra with an off road exhuast, cia and a tune? I've heard of setting different gap sizes but i'm more of a by the book kinda guy...
Brad.krieg is offline   Reply With Quote
Old 07-27-2012, 09:40 PM   #6
Registered Member
Regular
 
Brad.krieg's Avatar
 
Join Date: Oct 2011
Region: California
Posts: 317
Send a message via Yahoo to Brad.krieg Send a message via Skype™ to Brad.krieg
Found the problem.. Its those coil packs for sure.

I Just swapped in the old msd packs and took her for a spin. throttle response is like night and day.. Wheew, i thought i was going crazy. From now on; msd ignition all the way..
Brad.krieg is offline   Reply With Quote
Old 07-28-2012, 09:26 AM   #7
Registered Member
Regular
 
bmabbott's Avatar
 
Join Date: Jul 2011
Region: Indiana
Posts: 293
Re: Loss of power after ignition change

Quote:
Originally Posted by Brad.krieg View Post
So that being said, what would the ideal gap be for best performance for a na cobra with an off road exhuast, cia and a tune? I've heard of setting different gap sizes but i'm more of a by the book kinda guy...
On my 2001 cobra, it calls for a gap between .052 - .056

If you have the factory hood, it should say on a sticker under the hood somewhere.
__________________
*01 Cobra, 4.6L, P&P heads, Stage 3 comp cams, MAC LT headers, O/R Hpipe, Bassani catback exhaust, Too many bolt-ons to list..., 4.30 gears. (364 rwhp/ 330 rwtq)
*01 Roush Stage 2, 4.6L, 5 spd, BBK Bolt-ons (Wife's)
*71 Chevelle, 350, 4 spd, H/C/I, (~400 hp)
*72 C10, 350, Auto, (my Daily Driver)
bmabbott is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:15 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.