Need some help with this one. - Mustang Evolution

Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-11-2013, 10:10 PM   #1
Registered Member
Regular
 
Cobra209's Avatar
 
Join Date: Jan 2012
Region: California
Posts: 49
Need some help with this one.

So I have no check engine light on my car (1997 cobra) I recently tuned my car and just for kicks I checked the car for any codes and what came up was a p1519 keep in mind no check engine light is present. Why would my bama tuner read the code but no check engine light is on. (And yes my check engine light works) I also have the torque pro app on my phone with the obd bluetooth scanner and when I check for codes with that one it says no codes are present?

Does it have something to do with the tune? and should I be worried about not passing emissions here in California?
Cobra209 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-11-2013, 10:29 PM   #2
Registered Member
Regular
 
Cobra209's Avatar
 
Join Date: Jan 2012
Region: California
Posts: 49
I also cleaned my mass air flow sensor and my idle air control valve could it have been that? I cleaned both with mass air flow cleaner
Cobra209 is offline   Reply With Quote
Old 04-12-2013, 08:17 AM   #3
Registered Member
Regular
 
rinfield2004's Avatar
 
Join Date: Nov 2006
Location: Hopkinsville, Ky.
Region: Kentucky
Posts: 397
You're imrc's stuck.

Code P1519??

scroll down to Keasbey's posting.

Hope this helps.

Oh, yeah, click on the "code P1519??" link, that'll take ya to the link.
rinfield2004 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2013, 09:33 AM   #4
Registered Member
Regular
 
Cobra209's Avatar
 
Join Date: Jan 2012
Region: California
Posts: 49
Thanks rinfield2004 do you know If it'll affect emissions test?
Cobra209 is offline   Reply With Quote
Old 04-13-2013, 03:48 PM   #5
Registered Member
Regular
 
Cobra209's Avatar
 
Join Date: Jan 2012
Region: California
Posts: 49
The code only comes on when I put the tune but when I put it on stock tune it hasn't came on
Cobra209 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Shelby | ROUSH | Boss | Saleen | SVT || Tech and Talk > SVT Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:15 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.